ZMAX Pro, 3 days old, fingerprint reader stopped working.

I had 4 prints programmed in and it was working really flawlessly. Then my phone reset all on it's own (this is the second time it's done so that I know of - i.e. that I saw) and when it restarted, no working fingerprint reader. It doesn't vibrate or act as if I'm not placing my finger correctly. It does nothing.

I then tried to add a 5th print to see if it was working at all and nothing. The finger print picture didn't come up, just the instructions to put the center of my finder on...yadda yadda yadda.

I did a restart, no dice.

Anyone else having problems with their reader dying and/or random resets?




  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    could you go ahead and try clearing the cache on the device and then try adding your fingerprints again.

  • Clearing which cache? You need to be more specific. Step by step instructions if you have them.


  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    Try this out:

    Settings---> Storage ---> Phone---> Cached Data -----> Clear Cached Data? ----> Ok

    If this doesn't help we will try some other steps for getting this to work again for you.

  • Nope. No change. It still doesn't even vibrate when I touch it.

    Also, it self rebooted again. That's three times in two days.

    Store says since I've talked for more than 1 hour I'm stuck. Can't exchange phone. Seriously?

    My first ZTE phone. Things are not looking good.

  • sshansan, what are those additional steps you want to try?

    Also, yet another new issue has arisen:


  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    Hey Ken,  I know this one may be obvious but can you make sure that under the fingerprint settings that the "wake up and unlock your phone" option is turned on.

    Screenshot (Sep 1, 2016 7_53_01 PM).png

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    If that doesn't work then please try this....

    Settings---> Security---> Screen Lock---> Change it to none and the device should reboot.

    Go back into Settings---> Security---> Fingerprint ---> it will ask you to add an additional method of security---> then add in your fingerprint(s) again and try to unlock the device once again with your fingerprint

  • Yes, it is. As I said, it was "working flawlessly". It's simply not reading ANYTHING. It does not vibrate or anything. It's as if the sensor is "off".

  • No change. As I said, the sensor is NOT READING. So I can't add anything.

    What are my options? As I said in my unanswered request for support through ZTE Support system form, when I went into MetroPCS on Tuesday (having owned the device for just 3 (THREE) days) they said to me (paraphrasing): "You've made more than an hour in calls (duh). Too bad, so sad. We can't help you."


  • Sorry, I should correct that, I did get a reply - asking for my IMEI number, which I provided. That is all.

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    The last thing I would do is a full factory reset on the device. I haven't noticed anywhere if this was a route that you have taken. Make sure to back up any information that you need.

    If that doesn't remedy the issue, the next step is to call MetroPCS customer service by dialing 611 from the device and letting them know that you have already gone through all the steps to correct the issue and they have not worked. They will walk you through the warranty process.

  • Ugh. I just did a factory reset Monday night to fix the issue where it deleted my leftmost home screen when I got rid of the metroZONE and wouldn't let me add it back in without it becoming the "home" screen.

    Such an unhappy puppy right now.

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    I know it can be frustrating, but think of it this way... you're a pioneer paving the way for others that may have the same questions/issues. They'll appreciate it.

  • @sshasan Following up on this, left with no other option, I did the factory reset. It did get my fingerprint reader working. Yippee!! But even after the factory reset I'm still experiencing the phone resetting randomly on it's own and randomly muting me on calls - suddenly the person on the other end can not hear me, I can hear them and noting I do - muting and un-muting, speaker phone on/off, put headset in/take it out, etc... - does anything.

    One other thing I noticed, my entire screen has a yellow hue to it - no matter what brightness level. It's really obvious when put up next to my wife's ZMAX PRO.

    This is getting ridiculous. As I said, after having the phone for just 3 days the store told me there was nothing they could do/would do for any of my issues since, like anyone, over a three day period (shock of shocks) I'd already used the phone for more than an hour. "/

    What are my options?

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    your best option is going to be to dial 611 directly from the device to speak with MetroPCS customer service or if there is a corporate Metro PCS store in your area they should be able to swap the device out for you. The answer that you got from the store that you went into seems like it may have been a store ran by a 3rd party and doesn't have the ability to swap a device out on the spot.

  • syaoransyaoran Manassas, VA/Toronto, CanadaPosts: 185 ✭✭

    All that crap and you still need it replaced.  I would be incredibly annoyed if I was the OP.  Hopefully the next one you get isn't a dud. 

  • superhiwaysuperhiway South Florida U.S.A.Posts: 10 ✭✭✭✭

    Indeed, this was a good conversation to follow. I've also had trouble with the fingerprint sensor. My locked screen showed "Fingerprint Hardware Not Available".  At first I thought it was hardware problem until I realized it was probably me that caused the issue by rejecting some permissions in some Google and Metro apps. Once I re-granted the permissions I had taken away, and rebooted the phone, the sensor began working again.

    But that only lasted 5 day's.  Now I'm back here again, seeking another option.  A factory reset is in my near future unless someone has another suggestion.  Can anyone tell us what the sensor needs or requires in order to be functional? Perhaps there is another process or application that is blocking it.  I'm fairly certain this is a software driven problem and not simply an unreliable piece of hardware that has been incorporated into the Pro's build.  sshasan Z?

  • jeffrose5jeffrose5 United StatesPosts: 24 ✭✭✭✭✭

    I've suffered the same exact issue twice since having the phone 5 weeks ago. The only difference is that a reboot fixed the fingerprint sensor for me each time. Both times, my phone was plugged into my laptop and both times, I noticed the phone rebooted on its own. I was able to unlock the phone with the backup pin (6 digits) to see a black screen. Hitting the right multitask button brought up my apps and only then by pressing home took me to the home screen. I then rebooted the phone and the fingerprint sensor started working again.

    If this happens again, I'll try opening an app where my fingerprints are registered to login to see if it works there, or it's just a lock screen issue, before rebooting the phone.

  • Kenlv,

    I've worked for a Metro PCS Authorized Dealer for the last 2 years.  Sounds like you got a lazy clerk, or had a misunderstanding.  The "Metro Promise" return policy is indeed 7 days or 60 min of talk time, whichever comes first.  HOWEVER, that is to return the phone for a refund.  You are not without a resolution !  The phone has a 1 yr warranty, and they can order a new one for you that will be shipped to the store in 3 business days (you keep your old phone until it arrives).  If you do this in the first 30 days of ownership, the normal $20 shipping and handling fee is waived, so don't hesitate.  Go back and get straight to the point.  They will have to duplicate the problem, and attempt a factory reset as troubleshooting first, so make sure you are synced/backed up first, then have them do it for you.  Also, make sure they check for inventory in the computer with the company that handles the warranty replacements, so you aren't waiting longer than needed.  If they give you any hassle, ask to speak with their "ASR" (Advanced Service Representative), don't accept any lame excuses.  If they still can't help, visit a different dealer, and be sure to ask them to call their ASR too so you can report the other store for not following policy. Good luck.

    PS: I am having issues with my ZMax Pro as well, but something different - constant crashes of certain apps and glitchy bluetooth.  About to make a separate post about it.  Generally speaking though, they are great phones and I haven't heard any other complaints from our 13 stores (aside from another employee who's annoyed because she's too used the Sense overlay on her old HTC).

  • When you do this, the MyMetro app will open by default.  To complete the call, press the little phone icon on the upper right.  You can change this behavior in the settings, so that in the future 611 will place the call immediately.   Also, while you can obtain a warranty replacement this way, I still recommend going into the store, as you will still have to visit a store usually to have the replacement activated on your line, and the dealer or an unknowledgeable clerk may try to charge you the $15 device change fee (though they are not supposed to).

  • Ken,

    I have the exact problem you have.  My phone rebooted randomly then my fingerprint sensor would not vibrate or unlock the phone. 

    I even rebooted my phone and it didnt work.  I then added my fingerprint sensor again to have it work once, then would not work again.

    I have found a simple solution and it has been working since. 

    Go to security settings,  fingerprint,  wake up and unlock your phone should be already set to on,  select the setting to off, then back on. 

    This seemed to reset the settings for me.

    let me know if this works for you.

  • I turned off "wake up and unlock your phone", immediately turned "wake up and unlock your phone" back on, then immediately held the power button until the phone rebooted. All is well now. The fingerprint scanner started working again.

  • I am replying to the original post but to all of the responses in general.. OMG!  You guys I totally just experienced my fingerprint reader malfunctioning.. I was so scared to do a factory reset..  Didn't want to lose anything even with backup in place.. Its actually 1 of the reasons I had purchased this phone September 2016.. But after reading all of the replies somehow I got the reader to work again.. I even cleaned to reader area with a TV/PC screen wipe thinking well maybe something on it just in case.. Then turned on & off the option for wake screen then reboot/powered off then back on then the steps again and it worked.. Whew! Man! I hope this never happens again.

  • johnnybabblejohnnybabble Zte zmax pro Posts: 35

    Return it to the carrier store they should replace the phone no problem

  • alanhoustonalanhouston Posts: 666 ✭✭✭✭✭✭

    Thank you for a very clear description of MetroPcs exchange policies.  It deserves a place of its own on the forum.  Perhaps you could open a new topic named "How To Exchange Your MetroPcs Phone".

    The MetroPcs store in my neighborhood has a senior manager who understands the exchange policy and is he is proactive about doing exchanges.  However, the store has a large number of constantly rotating part-time staff who are less helpful.

    So, download the exchange policy from the MetroPcs website and talk with the manager. 

    Reading reviews of the ZMAX Pro on the T-Mobile website, it seems a certain number of phones have problems that can not be solved with a factory reset of the software.  So, an exchange is the way to go.

  • My fingerprint reader has been acting out also but still is functional. Alot of times won't recognize my finger and locks me out for about 15 seconds which is what it is supposed to do after numerous failed attempts, but I am holding my finger properly on the sensor. I don't know.

  • Ston3dOn3Ston3dOn3 Bacliff txPosts: 1 ✭✭✭✭

    My fingerprint scanner ain't even showing up in the security settings it's gone help me please

  • W1LD4B34STW1LD4B34ST United StatesPosts: 1 ✭✭

    Is there anything I can do to help my phone when it says finger print hardware unavailable

Sign In or Register to comment.