I cant transfer photos from phone to computer!

Hey Everyone.

I am pretty frustrated because it seems like there is just one thing after another with this phone.

I cant seem to transfer all my photos to my computer via USB cable. I can connect my phone and it shows up on computer in file explorer, but everytime I try to drag and drop and copy photos I get an "error, files not found" message. Can someone please help me out?

​ or others

Thanks!

«13

Answers

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Did you try in PTP or MTP mode? I suppose the computer means Windows?

  • DrakenFXDrakenFX Mobile United States Posts: 1,865 ✭✭✭✭✭✭✭✭

    just adding to ​ post,

    when you connect your phone to your computer, Make sure your device is NOT lock and in the home screen or any screen BUT NOT lock.

    Once your computer see the device internal storage & Sdcard, you'll be able to transfer your files

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    I agree, once the phone screen is locked you cannot transfer files. It is a security feature.

  • I tried in ptp and mtp mode. I tried drag and drop and I tried importing using Corel while in ptp mode. And, sorry, yes Windows 10

  • Does the phone need to remain unlocked once the transfer has begun. I can find the files I want to transfer and then drag and drop them to the hard drive on my Windows PC, but during the process I get an error code and maybe 5 out of hundreds of photos actually transfer before it quits and I get an error message and the window closes.

    However, the phone does go to sleep during this process. Does that stop the transfer? Thanks!

  • I switched the settings so phone does not go to sleep, but the transfer process is still "not responding"

  • samsamhasamsamha United States Posts: 2,024 ✭✭✭✭✭✭✭✭

    Are your photos saved on microsd card or internal storage? I often found transfer files from microsd card to pc can be a bit problematic sometimes when connected to the phone. If it is on the microsd card, maybe just connected directly to the pc with an adapter.

    Have you tried different usb port and/or different usb able?

    I have had issue in the past the a cable worked a bit better with my pc on one port than the other. Don't know why.

    Also, I know this may sound dumb, but instead of drag and drop, try to maybe highlight everything and then use copy and paste instead of drag and drop (again an odd issue I had in the past with a samsung phone that get me to transfer file correctly). In addition, once you have the phone connected, let it connect for a few minutes before browsing the folders. And once you click on the folder that has all of the photos, let it finish populate all of the files before you proceed the transfer and do not touch the phone and pc during the transfer to see if that helps.

    I guess if all these failed, then just use wifi to transfer/upload to a cloud service. Or if just a few small files, just android beam. Or get a microsd cad (assuming you have photos saved on internal storage) and copy the photos to it and then use an adapter to get it to the pc.

    Then once you got everything backed up, try to reset the phone and see if problem went away.

  • fzrrichfzrrich United States Posts: 4,189 mod

    ​ Please provide me with the model of your phone, carrier and current software version so that we can further assist you. In the meantime I would suggest using a cloud storage app to save your photos to or if your device has the photos on a microsd card, removing it from the device and inserting it into your computer to transfer the photos.  

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    You can also use ES File Explorer to enable its ftp server in Wi-Fi on yor home LAN and transfer files with Filezilla client or or from a browser.

  • coldheat06coldheat06 United States Posts: 1,732 ✭✭✭✭✭✭✭✭

    Hi Welcome to the Z-Community

    As stated please provide us with the model of your phone so that we can help.

    Also I have a few questions:

    1. When you are dragging and dropping the files, where are you dragging them from?  Is it the actual picture location?  or is it from within a program?

    2. Have you tried to copy over a text file that is located in your temp directory?  Or is the issue only with photos that are trying to copy?

  • The question is why should I have to use the cloud when my phone should work well enough to copy files directly! But to answer your question I have a very slow internet connection speed because I love in the country. (DSL at 1.5 Mbps) and also I don't want to have to pay for cloud storage to back up my photos at full resolution just because my phone won't transfer files.

  • No they are stored on internal storage. I do have an SD card but it is full of music. I don't want to have to buy a new one just to transfer my photos to the desktop PC.  

    Hopefully one of your suggestions will work! I have had issues at work on the network drive where I could copy and paste but not drag and drop. I will try that when I get home and let you know. Thanks!

  • I am straight talk GSM. My phone model number is A2017U_6601.

    Software is B29 (with only October security patch, but it says it's up to date.)

    ...When I try to drag and drop to copy the files to PC, I drag from the camera folder in dcim folder on internal storage. And it either says not responding or then it will give an error message that says something like "error: file not found" and when I click OK it just shuts my file explorer window and no photos have been transferred. ???

    ...Thanks for he help! I appreciate it!

  • From inside the camera folder inside the dcim folder on internal storage. (I believe it is actually location of photos.) I have tried selecting the photo files within the camera folder. And I have tried the entire camera folder. Both with same result of error, files not found.

    I have not tried transferring text file but will when I get home. Recently I was able transfer 50gb of music to my SD card installed on the phone. So at least transfer, one way works, with the SD card. ???

    Thanks For the help

  • DrakenFXDrakenFX Mobile United States Posts: 1,865 ✭✭✭✭✭✭✭✭

    Give this a try:

    1. Unplug & Plug your device to your computer.

    2. If MTP is selected by default switch it to " CHARGE ONLY "

    3. switched back to MTP or PTP and try copy/moving the files again.

    Let us know how that works for you.

  • No walk around should be needed.  It should just work.  File transfer is not a new cutting edge technology.  Should storing you stuff on someone else's computer be easier than on your own?

  • Will definitely try this tonight. Thanks!

  • I believe the 15gb free is total drive storage? Or is it independent of documents and other stored on drive?

    I checked and do have photos storing at full res on the cloud and have not got the full 15gb, Yet! But soon enough I'll have to pay if I can't figure out how to transfer photos.

    I really like the phone most of the time, but have had a few seemingly unnecessary bugs/issues that make it hard at times to love it...

    But the community support has definitely been a redeeming quality for ZTE thus far.

  • tomwattstomwatts Posts: 39 ✭✭✭✭

    Using Media device MTP then drag & drop from both phone and SD contents with no problems. I am using the original cable that goes with the phone. I am also not using any log-in locks (Fingerprint, PIN, etc.), if that makes any difference. Hope you'll get it resolved.

    PConnect.jpg

  • thanks ​, I am using MTP and drag and drop. I can do 5 photos at a time but when I tried to copy 18 it was apparently too much. I do have a lock on my phone but I have it set to never sleep when turned on at the moment. I am not sure what is preventing it from working. I keep getting a message of system cannot find specified file.??

  • didn't work. I can transfer 5 photos but when I tried 18 it was too much. Then I tried a few from sd card and first few transferred but when I tried to do a batch transfer of many files it froze. again.

  • sometimes it says the requested value cannot be determined and sometimes system cannot find the specified file

  • musicdjmmusicdjm United StatesPosts: 3,124 mod

    ​ have you deleted the driver and then reinstalled ? Its possible it might be an issues with the driver.

  • I have not. How do I delete the driver? Thanks!

  • ok. found it. reinstalled and nothing changed.

  • musicdjmmusicdjm United StatesPosts: 3,124 mod

    Darn, ok so its still saying no responding or is it just not coping all the file and not saying anything ?

Sign In or Register to comment.