Several Problems With My ZTE

I got my ZTE a few months ago, and it's worked fine...until my aunt asked me to download Messenger from Google Play.  It wouldn't download.  I kept getting an Error 498, I believe.  Google Play techs tried for over an hour to help, and finally said it must be a problem with the phone's settings.  They transferred me to two different people at ZTE, one who hung up on me and the other who had such a thick accent and was so insufferably rude, I wouldn't talk to him again if you paid me.

I went to my local AT&T store, and they figured something was wrong with the 4G settings...that I'm not getting proper 4G coverage even though it's enabled.  Perhaps this is the reason my brother sent me something that said "Download MMS (1KB)" but it refuses to download?

Also I tried to send him a cute little Messenger sticker, and it never uploaded.

I'd like to get that resolved, and I'd also like to find out how to reset my data usage settings.  The graph just keeps filling up more and more, and nothing in your online manual showed how to reset it to 0.

Many thanks for your help!

Answers

  • keithisreal2013keithisreal2013 Austin, TexasPosts: 182 ✭✭✭✭✭✭

    Try this to see if it works:

    • Go to settings>>Apps>>Select “All” tab
    • From the “All” apps list>> Find Google Play Store>> Clear Data and Cache
    • From the “All” apps list>> Find Google Service Framework >> Clear Data and Cache
    • Now restart Google Play Store and try to download/update the app or gam
  • Keith:

    Thanks very much for responding!

    I cleared out the Google Play Store data and cache, but I don't seem to have a Service Framework option.  The only things I show under Google are:

    Google App, Google Keyboard, Google Play Games, Google Play Movies & TV, Google Play Music, Google Play Services, and Google Play Store.

    Jo

  • johnorionjohnorion New YorkPosts: 1,109 ✭✭✭✭✭

    In the Apps you need to click the 3 dots in the upper right corner and select "Show system" then you will be able to see the Google Service Framework

  • ironbaybeedollironbaybeedoll United StatesPosts: 4,618 mod

    ​ Hello, and Welcome to Z-Community. I would like to see if perhaps one of our CPAs are able to assist you in troubleshooting this further. Should you need anything else please just let me know.

  • Okay, I found it and cleared the data and cache...but now things are even worse.  When I try to log into the Google Play Store, it no longer allows me in.  I'm getting an error message that says "Error retrieving information from server. [RH-01]

  • I'd sure appreciate any help I can get!  When I clicked Help on the Google Play Store login screen, it said "Network request failed."

  • Do you have connection problems in general? Once you've cleared the cache and data from the Playstore app and rebooted the device, (assuming you have a good connection) it should work. There are times where the connection times on out Google's server end and there's nothing that can be done about it.

  • johnorionjohnorion New YorkPosts: 1,109 ✭✭✭✭✭

    Did you force close them before you cleared the data and cache .. if not .. try it again but this time force close the app before clearing the data and cache then try launching the store again. If it was me I would probably force close the apps.. clear the data and cache .. then reboot the phone once restarted then I would try google play again ... but the restarting may not be necessary ... just an added step that I would do just to make sure everything was cleared.

  • johnorionjohnorion New YorkPosts: 1,109 ✭✭✭✭✭

    I have a question .. do you have any issues downloading from the play store from WiFi .. It may be an issue another was having and now after switching to Cricket, I myself suffer from .. Cricket uses AT&T so the issue may be related ..unfortunately, the issue was resolved but the poster had no idea how

    I have not been able to solve this issue myself yet either .. I can not download from the Google Play store using Cricket but I can using any WiFi without any issues at all. I think I may have to check Cricket's settings on the phone .. I tried the clearing trick already and had no success . I may try a factory reset but not really sure that will solve it and the poster that did fix the issue never did a reset. I have played with a lot of settings though so maybe something I did in the past is causing this and maybe the reset would solve it ... but not ready to try that yet

  • Thanks, johnorion...after several failed attempts, I was finally able to log back into Google Play Store again.  Trying to download a program now...the connection keeps timing out, but at least it's not the same frustrating error message as before.

    Does anyone have any idea why I haven't been able to send or receive anything through Messenger (like the "Download MSS (1KB)" thing my brother tried to send me, or the little Messenger sticker I tried to send him)?  They're both still sitting there spinning and going nowhere after two days.

    We have no wi-fi signal available where we live, which is why we finally got a data plan so I'd have some connectivity.  It shows the 4G is active, so I don't know why it won't upload or download very small things.

  • coldheat06coldheat06 United StatesPosts: 1,771 ✭✭✭✭✭✭✭✭

    Hi ​ what model of the Axon do you have?  Also what build are you on??

  • The model number is ZTE B2017G.  The build number is 1.0.0B16?  If that's the wrong number, where should I look for it?

  • maulgandhimaulgandhi United StatesPosts: 519 ✭✭✭✭✭

    I just got word from ZTE regarding the possible problem. ​ wrote in his comment on the update, which you can follow here

    Hello everyone,

    Below is the official statement regarding the Axon mini and updates at this time.  Rest assured that everyone will be getting a new update soon.

    It is our goal to provide the best consumer experience possible on the Axon 7 Mini and the next update will be coming right after the New Year.  When releasing updates to any device we also gain consumer feedback before, during and after, and during that process for the previous Axon 7 Mini update we uncovered a few items that were deemed to be less than optimal from a consumer experience. We appreciate your continued support in these forums, we are listening, and expect the level of experience that meets our high standards while providing enhancements such as VoLTE, the latest Google security patches, and more, that you have expressed wanting will be ready very soon.

  • maulgandhimaulgandhi United StatesPosts: 519 ✭✭✭✭✭

    Rest assured, all your issues with Axon 7 Mini should be fixed with the new update.

  • Is that the update that just totally screwed with the way I have my screens laid out?  I DO NOT want "Favorites" toolbars along the bottom of each screen!  How do I put all the apps back where they belong??

  • Something also erased the default password the phone assigned to set it up as a hotspot.  I had selected Remember, thinking it would actually save the information...but it didn't, and now I can't access the phone's built-in wifi.  How can I reset that password?  And get rid of those ugly "Favorites" boxes along the bottom!

Sign In or Register to comment.