ZTE Valet Question

I have a ZTE Valet and since doing an update I'm no longer able to manually turn the roam feature off. It turns the wifi on and roams on it's own. I never have the wifi on because I rarely use the phone to go on the internet, and when I do I use my data plan. Can anyone tell me how to set the wifi to only turn on manually? I know that my phone is obsolete but other than roaming it works fine.

Sign In or Register to comment.