New zte locker issue

So basically it was all working great til about a week and a half ago. Zte locker seems to not get new wallpapers anymore or something. Nothing happens when I click refresh and discover keeps telling me my WiFi signal isn't strong enough although every other WiFi use works fine and is actually quite fast. I have already tried clearing the data of the app no luck there. The only other problem may be wallpaper apps that I have but since restarting my phone I haven't even used them and none of them are being used? Any help is greatly Appreciated

Nick

Answers

  • Now I went into the system files and deleted some stuff out of a lock screen folder now i  have more but they still don't update like there supposed to and discover still doesn't work.

  • Frankly I think I just need to reinstall zte locker. Does anyone now how to go through the process of deleting the old and getting and downloading a new.

  • I just checked my phone and the same thing happens when I go to the "discover" section.  I tried on both wifi and data but same result.  We can't be the only ones?

  • fzrrichfzrrich United States Posts: 4,244 mod

      I'll see if someone from the modsquad can assist you.  In the mean time can you provide me with which device you are using, current firmware and service provider?

  • maulgandhimaulgandhi New Jersey Posts: 519 ✭✭✭✭✭

    I'll let R&D know about the issue. Please be patient while they look into it. Please let us know if you need help with anything else. Thanks and stick around z-community.

  • musicdjmmusicdjm United StatesPosts: 3,124 ✭✭✭✭✭✭✭✭

    ​ can you please tell me what folder you where in and do you remember how many files you deleted as well as the info requested above?

    ​ did you delete sys files as well? Are you getting the message saying that wifi signal isnt strong enough ? Can you please explain your issue in depth alittle more for us please.

    Also to confirm you have the Axon 7 A2017U gray correct ?

  • I have not deleted anything. I did try and clear the cache but that did nothing.  Regardless of whether I am using WiFi or data I get an error message with exclamation point in a circle that says "Network connection is poor." That is definitely not the case.  Tried multiple times at multiple different locations and same result.  I do have the grey Axon 7 A2017U.

  • musicdjmmusicdjm United StatesPosts: 3,124 ✭✭✭✭✭✭✭✭

    ​ thank you so much for the information, these are the first reports we are getting of this issue so we are still trying to narrow this down and trying to find a resolve. We will pass this information on to the ZTE team and keep you posted.

  • A2017u\metropcs\4.0 or current version

  • Thank you

  • Thanks I will make sure it actually clears it and yea I did get rid of the data but that doesn't make any sense as to why it can't find new ones

  • Thanks

  • I went to android>data>huahualockscreen and deleted the folder above settings I don't know what its called but it held all these files that I couldn't open. Sorry I deleted them I was trying to solve the problem on my own before I asked you guys

  • It said I didn't have an app to open the file type also everything still works fine just same as before just locker still doesn't work besides the ones it had before it got messed up. Beside that keep up the great work I love this phone!!!

  • musicdjmmusicdjm United StatesPosts: 3,124 ✭✭✭✭✭✭✭✭

    ​ I have attached the file that you dont have anymore, can you try downloading it and putting the file back then clear you cache and restart and let me know if its working again.

    show - Google Drive

  • thanks will do

  • Do you have the folder I don't have the folder so I don't know where to put them

  • I mean there was a folder for all those files when I deleted it

  • Ok no luck  (although it fixed the order) which i guess by me deleting those made the order wonky. I put the files back in the hua lock folder but when I had  deleted it the 1st time there was a folder inside of that one with all those files that you just sent me I put them in the main directory but as I said seemed to solve the order problem

  • Now its probably the finding new ones that's the issue I can't refresh in the top right corner of the locker app either so discover and refresh needs to be fixed than I don't see why it wouldn't work again

  • Sorry for all the replies I am making sure everything I said was accurate and the order is still wonky upon further inspection and and no matter the layout I change it to nothing seems to change as to where the clock is not sure how significant that is but just something I noticed

  • zeedezeede Posts: 182 ✭✭✭✭✭

    I've been having this issue as well.  It doesn't really bother me, as I have quite the selection of wallpapers to cycle through.  Still though, it was fun to occasionally look and see if there were some good new ones!

    Edit:

    Axon 7

    T-Mobile

    Build # A2017UV1.0.0B29

  • eladmitzeladmitz Posts: 35 ✭✭✭✭

    Got the same problem

  • So it seems after reinstalling the files it works again. Still doesn't answer why it got screwed up in the first place but it works now. Thanks zte!!!

    For all who haven't tried delete the folder android>utoolockscreen>show and delete all those then redownload the package or set of files from above on this same post (its in here somewhere)

  • scottlescottle Cincinnati, OhioPosts: 34 ✭✭✭✭

    I have this same exact problem I believe it happened after download and upgrading to Nougat. I have TMobile service.  So (ineedhelp) what files did you put back on the phone, and where you get them from? Problem I was and am having is you use to be able to download each of the wallpaper or images to your phone and ZTE locker will not allow it. What do I do?

  • maverickmaverick NJPosts: 445 ✭✭✭✭✭✭

    i've been wondering wtf is up with the locker. no new wallpapers show up like before. And when you pause if you accidentally swipe a wallpaper it doesnt reset it to what you had paused i ton like it did before. cant even add ones from local option b/c it wont load folders from gallery but if it does they disappear a second later... this phone is borked

  • QbaskaQbaska Posts: 2 ✭✭

    Hi there, I have exact same problem with my new Axon 7. Soft: newest android 7.1.1 b05 for global device. Zte locker dont want to download new sets of wallpapers, same message as from first post. Poor connection. I cant delete any wallpapers from set that i currently have (most ugly set ever!). It says i cannot delete stock wallpaper. Clearing cache (multiple times) wont work. Disabling and enabling locker wont work. Restarting phone wont work. Problem occurs on wifi and mobile data connection. Ineedhelp wrote above that this can be fix by deleting some files in Android->data folder. I dont have such folder, and nothing similar to it. Only zte mfvkeygourd. No android>utoolockscreen>show or android>data>huahualockscreen. Please help! P. S. Sorry for poor english.

Sign In or Register to comment.