ZTE Blade V8 Pro has a major wifi/data issue that causes issues with spotify and other apps!

Ok I think I may have figured out why apps like spotify are stopping after 15 minutes or so!!

After reading about all the reports about Spotify and other apps stopping after 15 minutes and tested it myself and sure enough I have the same issue. And it's not even just 15 minutes as I actually had it play my music for 21 minutes or so this morning before stopping on it's own. It is happening on both wifi and data. Also I noticed a few other issues with apps this morning for the first time since owning the phone like Fox News app telling me I have no internet connection when I clearly do. And also Pandora not allowing me to log in when on wifi because it thinks there is no internet connection when I switched to data it allowed me to log in. So it's either a software issue that hopefully can be fixed with an update in the near future or it's a hardware issue with a faulty WiFi/data card in which case is obviously a big problem!

I just hope ZTE lets us know soon as I don't know what to do because other then this issue and it's a bug annoying one I really like this phone. And I bought 2 of them from B & H Photo with the 3 extra freebies. And so if I return both phones I will have to send everything back and most likely have to pay for shipping. And then there's the issue where I transferred tracfone accounts on both phones. So I would have to get another phone and transfer again before sending this one back.

If ZTE could guarantee me this issue will be fixed I would keep the phone but I am guessing that is not something they can do right now. I guess this is what happens when you buy a cheap phone although $230 is not actually cheap but compared to an iphone or even a One Plus 3 I guess it is. I really did not want to have to pay over $300 for a phone but it looks like I may have to to get better quality one.

Do other ZTE phones have issues like this?

Man this really sucks

Comments

  • Pandora app took forever to log on and then when I did it also stops playing music after so many minutes

    Looks like I maybe sending this phone back man this sucks.

  • Update on issue!

    As user "mcphilson" reported in another thread setting the screen to go to sleep is what's causing our music apps to stop playing!

    If the screen stays on any streaming audio continues to play as long as I want it to with out stopping on it's own.

    This bug does not seem to affect when playing local media stored on the phone however.

    Hopefully ZTE fixes this bug real soon!

  • wwsiralexdwwsiralexd Posts: 29 ✭✭✭✭

    I am one of the users who has the "15 minutes" issue. 

    Actually, I am experiencing the problem while playing mp3 files stored locally.

  • Really shoot I thought it was just for internet streams I'll have to test it again with a local MP3.

    But just to confirm if you leave your screen on the issue is fixed for you as well?

  • wwsiralexdwwsiralexd Posts: 29 ✭✭✭✭

    Yes, if I am driving with Waze or Maps which keeps the screen on, then it's OK.

    Dang it, as I am replying to your question, Pandora bugs out on me after 15 minutes with the screen off.

  • I am going to take my chances and keep this phone and hope and pray this issue will be fixed in a future software update because I really do love this phone other then this issue.

    I mean it really has a lot of great features for the price!

  • We all need to let ZTE tech support know about this issue so they can fix it!

    I have already contacted them and anyone else with the Blade V8 pro should really do the same.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    Yes this is an issue that is caused assumingly by ZTE's aggressive power management programming.  It's happens on all platforms that utilize MiFavor, ZTE's software skin that runs on devices they sell that are "carrier unlocked".  It'e a well-known issue and we are hoping that a quick turnaround is going to happen soon.  Thanks all!

  • twinturboztwinturboz SocalPosts: 219 ✭✭✭✭✭

    Well thanks to the aggressive power management my V8 Pro still has 85% at the end of the day and it gets unplugged at 430am when i get ready for work, that trumps the Zmax Pro i used to have.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    LOL, that certainly is a benefit ​.  Funny thing is i have both the A7 and the A7 mini, and I haven't experienced the issue yet.  My Blade V8 Pros belong to the Mrs. and my daughter so I'll have to see if they experience this or not.  But that's AWESOME battery life for sure!

  • Just want to comment that yes, the problem is happening with local media on the SD card and is irrespective of WiFi or LTE.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    I played 30 mins of music straight from the phone with no issue.  I also streamed 30 minutes of music from Google Play Music app and again had no issue. I can't duplicate this.

  • twinturboztwinturboz SocalPosts: 219 ✭✭✭✭✭

    My daily commute to work is a hour long, and I haven't noticed anything stopping at 15mins. I use iHeartRadio, local music off microsd and Napster music.

  • wwsiralexdwwsiralexd Posts: 29 ✭✭✭✭

    Try Spotify. It seems to be the common one that gives some people the issue.

  • have you tried the TuneIn app?

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    No.  But I have tried Spotify.  And I still can't duplicate it yet.  It's the same with other models, the A7 and the Mini.  Some people experience this issue and others don't.  It has to be a mix of what settings are on for power management or something of that nature. I'll keep working on duplicating though.

  • Any chance you can share your settings?

    I just tried it again and with the screen off and Spotify stopped exactly after 15 minutes of playing music

  • wwsiralexdwwsiralexd Posts: 29 ✭✭✭✭

    It's true that some users experience the issue, and others don't. For me, the power management settings are the defaults.

    For those who might be interested, Axon users first uncovered the issue here,

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    ​ and ​, lets do some testing.  First some questions to see if I can reproduce your issue.

    1. are you using a wired headset, BT headset, or speaker on the device?

    2. can we agree to all use spotify as our test app?

    3. provide your procedure to reproduce the issue (i.e. I get spotify working, then let the screen auto turn off, or I get spotify working and then push the power button to turn the screen off, etc.)

    4. Do you stream over wifi or cellular when this happens?

    5. are you using spotify premium or free account?

    That seems like a pretty good place to start.  Thanks guys!

  • wwsiralexdwwsiralexd Posts: 29 ✭✭✭✭

    Here's my procedure:

    1. Wired headset or BT headset.  Either headset does not matter (i.e. Spotify dies either way).

    3. The screen auto turns off.

    4. Wifi or cellular.  Either way does not matter.

    5. I use Spotify free account.

    Spotify did not request any permission when it was installed.  Spotify has "No permissions granted" in my phone at the moment.

  • 1. Speaker

    2. Spotify

    3. Spotify playing. Used the button under the volume control to kill the screen.

    4. Streaming over wifi.

    5. Spotify premium.

    stopped in 15 minutes

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    OK, so:

    1. It doesn't seem to matter what type of media is used, speaker, wired headset or BT Headset

    2. All are using spotify

    3. doesn't matter whether the screen is powered off or it turns off automatically.

    4. doesn't matter it it's wifi or cellular data being used to stream

    5. Also doesn't matter it it's free or premium account.

    This is all good to know.

    So let's move onto some settings.

    6. Are you using smart power save or not?

    7. What settings do you have for the spotify app in the Power Manager? (settings->power manager->Power management for apps->spotify)

  • twinturboztwinturboz SocalPosts: 219 ✭✭✭✭✭

    I downloaded and ran Spotify on my phone with screen off and untouched, i it never stopped after 53min of playing music, this is on cellular data, i did get a warning prompt that said this app is using alot of power but it never did stop.

  • I could not take this issue anymore and returned the Blade V8 Pro and luckily with free return shipping too

    So I took a big chance and got the ZTE Axon 7 and to my complete shock I am able to play music from any app including Spotify with the screen off without any issues at all so far! Several times now I have

    been able to listen to music with Spotify and AIMP for 3 Hours plus with it not stopping at all! I did not mess with any power management settings at all on the Axon 7 by then again I did not mess with any settings on the Blade V8 Pro either.  I have got to say besides the Axon 7 So far "crossing fingers" not having this issue the phone itself is fantastic and after using it now for a few days it definitely is worth the extra $170 over the Blade V8 Pro in my opinion at least. I wish I would have bought the Axon 7 in the first place instead of dealing with the blade V8 Pro. And man the Axon 7 speakers really sound great too! I was really thinking about not buying another ZTE phone after this issue and almost ordered a OnePlus 3t but after hearing about how good the Axon 7 speakers are and audio is pretty important to me so I decided to give ZTE one more shot with the Axon 7 and so far it's looking like it was the right choice. Plus 64GB Storage, 4GB Ram, OLED screen and great battery to is nice.

    It strange because I did read some people are having this issue even with the Axon 7 while others are not just like the Blade V8 Pro. So who knows what is going on is it software or hardware issue?

    Anyway so far so good I really hope this issue does not pop up down the road on the Axon 7!

  • dickie49dickie49 Austin, TXPosts: 11 ✭✭✭✭✭

    ZTE has an update to solve that problem. It updates to ver. 19. Fixed my problem about 3 mons. ago.

Sign In or Register to comment.