Navigation keys not working

black_eagleblack_eagle TorontoPosts: 33 ✭✭✭✭

Hi,i updated my phone first day of release of Nougat.I was having problem with What's app(still i am having problem)..I decided to restart my phone..After restart navigation keys are not working..i tried restart and shutdown,force restart,no change..Please help if anyone having same problem and got solution.

Comments

  • hollaphollap United StatesPosts: 8,340 ✭✭✭✭✭✭✭✭

    Have you tried clearing the cache partition, black_eagle?

  • Hi, the same thing happens to me.

    I do not know how to solve it

    Regards.

  • black_eagleblack_eagle TorontoPosts: 33 ✭✭✭✭

    no..i didn't try anything..just restart phone several times to try whether it fixes or not ..that's it..thanks

  • hollaphollap United StatesPosts: 8,340 ✭✭✭✭✭✭✭✭

    Hey guys, please give this a try and let us know.  But be very careful you follow the directions exactly or you may reset your phone completely.

    Turn your phone off. Then press the power button and the volume up button at the same time. When you see the phone start to boot up release the power button and in a few seconds release the volume up button. The recovery screen will appear. Use the volume down button until you get to wipe cache partition select it with the power button. It will then say Yes or No. Use the volume button to highlight Yes and then click the power button to acknowledge. At the very bottom of the screen you will see wiping cache etc and then very quickly you'll see cache wipe complete. Be very careful NOT to click on wipe data factory reset. Make sure it's on wipe cache partition. The reason that I hold the volume up button after releasing the power button is because if you are off just a little your phone will boot up and then you'll have to wait for it to complete the boot process and turn it off and start over. I've been exactly where you were and kept turning the phone on instead of entering recovery. After the cache partition is complete and remember it happens very fast just click on reboot system now.

  • black_eagleblack_eagle TorontoPosts: 33 ✭✭✭✭

    It's working [email protected]

  • pjabreupjabreu United StatesPosts: 1 ✭✭
    Ok so i tried wiping the cache partition and still no progress.  Home button and recent apps still not working as well as my notification bar. Any other suggestions?
Sign In or Register to comment.