Speaker issues for ZTE axon 7

At the lowest volume, my ZTE axon 7 has a static sound when Dolby Atmos is turned on. Does anybody else has the same issue?

«1

Answers

  • Do you think the company that is going to have a update to fix this issue

  • But, the speakers only get static on certain videos

  • arecad98arecad98 Posts: 16 ✭✭✭

    Have the exact same issue. Only happens when Dolby is on which means it's not a hardware issue (or it would be there all the time). The speakers and earphones sound amazing at all levels but as soon as Dolby is on, at lower volumes, there is a minor static sound.

    I just turn off Atmos permanently..

  • That is the same as me. But when the Dolby is off, when I watch some videos

    at the lowest volume, I can hear some of the static sound. Do you have the

    same issue?

  • arecad98arecad98 Posts: 16 ✭✭✭

    I don't notice it with Dolby off, only when it's on. It's really bad when I have my earphones in and listening at lower volume with a quieter part of a song. As soon as I turn off Dolby I don't notice it anymore.

  • OK, when I put my ear against the speaker, I can notice a little static

    noise when the Dolby is off

  • ironbaybeedollironbaybeedoll United StatesPosts: 4,630 mod

    ​ Good evening. Let's see if one of our CPAs ​ are able to assist you in troubleshooting this further. Should you need anything else please let me know

  • kumatora0203kumatora0203 Danvers, MAPosts: 262 ✭✭✭✭

    Do you know any of the videos by name and where they are from, as I would like to see if it is a problem with those videos or your phone to working the way it's supposed to.

  • Every video has the hissing sound. But, unbox therapy is one

  • kumatora0203kumatora0203 Danvers, MAPosts: 262 ✭✭✭✭

    You first said "static on certain videos" then you say "every video has hiss"

    is it ALL videos or SOME videos just to set it straight because one time you say one thing but another time you say something else.

  • All videos have like a static sound

  • kumatora0203kumatora0203 Danvers, MAPosts: 262 ✭✭✭✭

    I noticed it very slightly, I only heard it on really low volume, and it being right next to my ear. If it was a tiny bit louder and farther away, i don't hear it so for me it is a non issue.

  • Did you turn on the Dolby Atmos?

  • kumatora0203kumatora0203 Danvers, MAPosts: 262 ✭✭✭✭

    Yes, and like I said very very faint to the point of being unnoticeable. but I also noticed with headphone audio at low volume Dolby has less hiss than with it turned off.

  • So, do you think my speakers have a hardware problem?

  • kumatora0203kumatora0203 Danvers, MAPosts: 262 ✭✭✭✭

    No, I think it just has to do with the phone itself and not yours specificaly. If yours is the same as mine it should be a non issue due to me only noticing with the phone right next to my ear.

  • OK. Thanks for all the help

  • kumatora0203kumatora0203 Danvers, MAPosts: 262 ✭✭✭✭

    No problem, that's what people are here to do help others.

  • kevinmcmurtriekevinmcmurtrie Silicon Valley areaPosts: 317 ✭✭✭✭✭✭

    The speaker amplifier is complete crap on the Axon 7.  It steps the power up and down in an attempt to save power and minimize how bad it sounds.  The Dolby EQ bass boost is causing an amplifier power boost, and that makes the treble proportionally more distorted.

    Listen to a 440 Hz sine wave and step the volume from 0% to 100%.  Wow.

  • Do you hear a hissing noise when the Dolby is on?

  • No

  • musicdjmmusicdjm United StatesPosts: 3,126 ✭✭✭✭✭✭✭✭

    So to get this all clear, you have a little static on every video not just some and its when your on lower setting of volume and when you hold it up to your ear? Is this on Youtube, hulu, some other app, the web, wheres the video from ? What update are you on, is it B17? Are you hearing it with headphones on as well or only the speakers?

  • I have the same problem I noticed it couple days ago on Snapchat. I'm running Nougat and I can't confirm if its persent in Marshmallow

  • platypusplatypus Vancouver, BCPosts: 23 ✭✭✭✭✭

    I dont have the static in every video, it happens to me just with one app (twitch) and just with dolby on and lower volume. One time i fixed it clearing the app cache, but i've tryed that and didnt work. It started with nougat update and doesnt happen with headphones or in calls. Im in B15. I guess is pretty similar issue ​ have.

  • Yes, the static is on every video. I'm on nougot and the static sounds

    happens when I put on earphones too.

Sign In or Register to comment.