Google Play Store problem - waiting for network

11920212224

Answers

  • jazmacjazmac Las Vegas, NVPosts: 28

    After reading the broken fingerprint reader story this morning, I'm convinced this is a Google dev creation and most likely NOT a ZTE issue. Thanks for the post blatido

  • rwhoggrwhogg Palestine, TexasPosts: 21 ✭✭✭✭✭

    I downloaded the latest version of the Google Play Store from here Google Play Store 7.7.17.O-all [0] [PR] Latest APK Download - AndroidAPKsFree and this version works.

  • jazmacjazmac Las Vegas, NVPosts: 28

    I did a final settings, apps, Google Play Store, tapped vertical ellipses then uninstall updates.  Back to the Playstore and everything downloaded.  Including Google Play Services. All updated and it looks all good again. I even downloaded some new icons and a Zooper pack and they all downloaded normally.  It looks to be resolved right now. I hope it holds.  Its been down so long, I almost got used to it not working properly but now that it is, I have to say I'm pleased.

    I need to also do a quick apology to a couple posters here who I may have side-swiped as a result of this issue. You know who you are. Should not have been personal. Maybe we could do coffee sometime, I'm buying.

  • ooklathemokooklathemok Posts: 282 ✭✭✭✭✭

    I feel vindicated.

  • ooklathemokooklathemok Posts: 282 ✭✭✭✭✭

    All is forgiven.

  • bleighbbleighb Houston, TXPosts: 2

    The problem is that after resetting, then we still have the potential problem of not being able to download apps. Then we would have a phone with no apps at all. Are there any other solutions out ther?

    Bleighb

  • 14blank4014blank40 CanadaPosts: 413 ✭✭✭✭✭✭✭

    How would resetting the play store app leave you with no apps? And you could always download apk files from APK mirror.

  • hokiealhokieal Posts: 148 ✭✭✭✭✭

    Mine is fixed, and I still have the same version of the Play Store 7.6.08N.

    This leads me to believe that it was some other problem on Google's end.  Or maybe they updated Google Play Services a few weeks ago and that was the culprit.

  • YEAH! My Axon 7 is finally working. I had uninstalled the Play Store update and was on version 7.2 but of course it kept updating itself. Tonight it updated to 7.6.08.N-all[0]149245622 and now (hopefully for good), I am able to download apps again.

  • jasonscarterjasonscarter United StatesPosts: 1,786 ✭✭✭✭✭✭✭✭

    Glad this is fixed.  SIM is moving back over to my Axon 7 after a short break. 

  • Fixed issue on Axon 7: go to Settings >> Apps >> Gear icon in upper right >> Special Access >> Unrestricted Data Access. Then flip the switch on for the Google Play Store app.

  • anand6479anand6479 United StatesPosts: 2

    I had this issue too, where none of the apps will get updated and I can't install any app from the app store.

    What worked for me was very simple, I went to SETTINGS --> APPS --> GOOGLE PLAY STORE --> UN-INSTALL UPDATES.

    Then it will warn about "Do you want to un-install updates? that will revert play store app to the previous version..." something like this, I clicked OK or YES, I forgot what it was, then it reverted back to the factory version.

    Then I went to play store app from the home screen and when I opened it, it asked me permissions as if I am setting it up for the first time, and then I went to update MY APPS and it started updating all my apps.

    I didn't clean up the main cache or any thing like that.

    First try this and if it doesn't work then go for clearing up the caches.

    Thanks.

  • larryslarrys Posts: 38 ✭✭✭✭

    Looks like Google's latest updapte has solved the iusse. The last 2 app updates installed w/o issue

  • 14blank4014blank40 CanadaPosts: 413 ✭✭✭✭✭✭✭

    Correct me if I'm wrong, but would that also clear the cache?

  • anand6479anand6479 United StatesPosts: 2

    Sorry for confusion, it will clear the app cache. I meant, no need to do a system cache clearance from the recovery menu. It was suggested somewhere in the thread and I was about to do that, but I just thought to try this out and it worked.

    Thanks,

    Anand.

  • 14blank4014blank40 CanadaPosts: 413 ✭✭✭✭✭✭✭

    It's fine, by the way you realise that all you have to do to get the update is clear app cache right?

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 704 ✭✭✭✭✭✭✭✭

    In my experience, most people don't read the thread before they post... It's unfortunate for us users that do read the thread, yet have to see the same posts repeatedly​..

  • scott779scott779 Posts: 140 ✭✭✭✭✭

    I've already posted 3+ times with helpful info and continued to find even 3 weeks later that most people weren't even reading it or any of the other helpful posts. Seems 94.6% just ****.

    Lastly, I just want to add that I noticed on Saturday that my GPS is allowing me to perform random downloads and updates now without having to do any workarounds.

  • Well... like it was said somewhere in this thread, we live in a microwave society, instant gratification. If the answer is not on the first page that someone opens, regardless of search functions or having the ability to read, the question will be asked as many times as there is people.

  • Looks like my Axon 7 is now updating nicely again. Even though I swapped back to my iPhone during this whole issue, I was still using my Axon 7 keeping tabs on the fix, and now that it seems to be working well again, I'm happy to say that I'm using the Axon 7 again as my primary phone. Hopefully what ever google did to fix this issue is now permanently fixed.

  • rwhoggrwhogg Palestine, TexasPosts: 21 ✭✭✭✭✭

    Play Store problem is fixed now.

  • dnewman007dnewman007 United StatesPosts: 3,574 ✭✭✭✭✭✭✭✭

    I never had any issues with the Play Store but I'm glad the issue is fixed for those that were having problems.

  • scott_mscott_m Schaumburg, IL USAPosts: 366 ✭✭✭✭✭

    I'll search for a good "Humble Pie" recipe and maybe a nice way to grill up some Crow, and post it in this thread.

    But it'll likely get ignored by the 94.6%....d'oh

Sign In or Register to comment.