ZTE Axon 7 charging goes on and off indefinitely

Hi,
I have a problem with my ZTE Axon 7.
When i put the device into the original charger, the charging sound comes on and it shows the charging icon, but then the icon will go way after maybe less then 1 second and the charging sound comes back on again and also the charging icon.

This cycle keeps repeating it self indefinitely (if i keep the phone on this for too long it gets super hot).

I also bought a Aukey PA-T9 Qualcom quick charger 3.0 and it does the same as the original charger.


The only way i can charge the phone right now is through my laptop or a old blackberry charger i had laying around (and this is very slow).


I bought the phone on the last black friday from Newegg and had it shipped to suriname (I lived there at the time) and it worked flawless until i moved back to the Netherlands, where after a couple of day's the phone started to give this problem.

i also downloaded the newly released android 7.0 update through the phone, but I don't really remember if the problem was before or after the update.

I searched the web but i can't find anything related to this issue, so i hope someone can help me here.
Also i have no idea if ZTE has support here in the netherlands.

(I don't know if this is relevant but: Suriname 60Hz 110Volts - Netherlands 50Hz 220Volts)

«1

Answers

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Does the original charger charge fine when the phone is OFF?

    Did you try to charge with a normal charger without Quick charge 5V 2A ? Old chargers or computer USB ports only provide 0.5A-0.7A

  • Hi ​ thanks for a reply.

    No it does exactly the same thing when my phone is off. Just keeps going into charge mode then stop vibrates again and goes back into charge mode.

    I don't have a charger with 5V and 2A output to try out, only the black berry charger and my laptop that has USB 3.0 .

    The black berry charger has a output of 5V and 750mA.
    As i said before in the original post, that black berry charger and my laptop are my only way of charging the phone right now, so yes they work, but i want the phone to work with the original charger or the Aukey charger.

    I bought the Aukey charger because i thought this issues was with the original charger (maybe it's broken), but they both have the same problem so i think it has to be something with the phone but i have no idea what.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    I am afraid that you may need warranty repair or replacement.  But for the A2017U model this is from ZTE USA or Canada

  • Isn't it related to the android update or something? or maybe some settings that need to be changed?
    I mean come on!!, it isn't like the phone isn't charging at all, just the quick charge is acting strange, and i have no other issues with the phone either.

    And where can i go in the netherlands or europe for this support?, because sending it back to US is not a option.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    There is no voltage difference, the charger works from 110V-240V AC

  • If that were true then the Aukey charger would work flawlessly because that one i bought here in the netherlands.
    but it has the exact same problem.

    And then again what you are saying isn't correct because the original charger supports 100-240V and 50-60Hz input.

  • I will try this and report back tomorrow if it worked.

  • I highly doubt that, these things are usually made for international use.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    The charging is not related to different models. Phones, tablets, laptops are mobility devices, they are built to be used also for travel across the globe, with different outlet AC voltages and radio or Wi-Fi channels.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Wi-Fi channels are not standard. Snapdragon SoC can be used with any phone with any radio bands.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    It is a Samsung decision. Snapdragon works with any bands. If Exynos has radio bands limitation it is also a Samsung decision.

  • so i tried it and even did a factory reset, but the charging still goes on and off on with the quick charge 3.0 chargers

  • What is a FDR? and how do i do that?

    If FDR is a factory reset, then yes i tried it through the power and volume up start up, but no luck, it is still giving the same issue

  • Aren't you guy's going a little bit off subject here?

  • First of sorry for the late reply.

    I did the FDR and still the same, so any idea how or where i could return the phone in the Netherlands?

  • bbrannonbbrannon Posts: 9 ✭✭✭✭

    I had this problem when my phone was new. ZTE replaced the charger and problem solved.

  • Did they replace the original charger?
    I also replaced the charger but it still gives the same problem.

  • No i didn't buy it while i was in the US, i ordered it online in suriname and had it shipped to suriname.
    We have to do everything through shipping companies to get stuff from the US.

    Oke i'll try to get some answer's from them then, thank you.

  • bbrannonbbrannon Posts: 9 ✭✭✭✭

    They did replace the charger. I was surprised that it took a bit of arm twisting since the phone was new. In my case the phone operated correctly with a different compatible fast charger.

Sign In or Register to comment.