Video cropped during playback

kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

I'm sure this is going to end up being a "duh" moment for me when I figure this out, but my wife's A7 has an issue where video is automatically cropped after the recording is complete.  When shooting the video the entire scene is visible, however when it's played back the edges are cropped almost as if it's zoomed.  Has anybody else experienced this issue?  I've gone through the settings and nothing immediately stands out to me as being the cause.

Comments

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Please specify the phone model, firmware, video resolution and the video player used.

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    Sorry, should have included that.  It's an Axon 7 (U.S. version) on the most current 7.1.1 firmware.  She's using the stock camera app and player, but the player doesn't seem to matter as I've transferred some of the videos to my PC and there is no difference in the view-able area on either device.  

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    What resolution are the videos chosen in the camera app ?

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    1080p 30fps.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Was zooming used while shooting the video?

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    I have not been present for the majority of the recordings, but she has stated that she is not using zoom.  I have done a few test videos myself and confirmed that the issue is present when no zoom is utilized during the recording.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    I have tried on my phone but I have never noticed any cropping of the original video.

    Maybe other users have noticed ?

  • jasonejasone United StatesPosts: 2,072 ✭✭✭✭✭✭✭✭

    I'm seeing this as well and I know what it is. This is the video stabilizer at work it is enabled in settings. In order to compensate for shake and movement I'm sure it has to crop in as it straightens the video and adjusts for tilting. Similar to straightening a photo after it's been taken and you have to crop in to get rid of empty space.

    If you turn off video stabilizer in the settings the videos will no longer record zoomed in looking like this.

  • That is correct but in particular it is the EIS that causes this. You can turn it off in most instances since we have the OIS and i have seen some strange jitters when both OIS and EIS are engaged. BTW i am still on B29 since I need DND and some other stuff that bugs out in 7.1 to work, so maybe the EIS is more aggressive now

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    Thanks both of your for your responses.  I'll turn of EIS when I get home this evening and see if that fixes the problem.  It never even occurred to me.

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    So, I checked the settings and turning off stabilization seems to have resolved the issue.  All I really ended up doing was changing the recording resolution to 1080P 60 fps from the previous 30 fps and it automatically greyed out that option.  Seems strange that a simple change in frames per second would make such an obvious difference in results, but I'm thankful to both of you for helping me get this figured out.

  • adrbadrb Toronto, CanadaPosts: 719 ✭✭✭✭✭✭

    Careful with 1080p60, as the codec is H265, not H264 as for the 1080p30 video resolution.

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    Interesting.  I may switch it back then and just manually disable stabilization.

  • It's because that video mode does not support EIS, the frame rate is too high for the DSP most likley to keep up. On the flip side the higher framerate should make shaking less apparent on account of double the frames. 60fps video has that "floating" feel to it. You still get OIS on both modes

Sign In or Register to comment.