Do Not Disturb - turned on when rebooting by default

I noticed 'Do Not Disturb' is set to on whenever I reboot my ZTE Axon 7 even though it is turned off when rebooting and not automation set up.


Anyone else experience the issue? Running latest version of stock MiFavor.

Comments

  • leapsevenleapseven Posts: 85 ✭✭✭✭

    Yes, I even cleared out all the rules except I can't clear the daydream VR rule. I wonder if that is causing the issue. Do you have the daydream rule?

    I'd consider it mildly annoying. At least I don't reboot my phone often and it only takes several seconds to turn it off.

  • thescotchthescotch Posts: 3 ✭✭✭✭

    Ya, I only started seeing this behavior after setting up Daydream... So

    must be tied to that. Not a huge issue, just seeing if anyone has a

    solution.

  • wuziqwuziq Posts: 74 ✭✭✭✭

    i believe we're trying to consolidate do-not-disturb issues in this thread: 

  • sshasansshasan Staff Member United StatesPosts: 4,036 admin

    In an effort to consolidate threads, please continue the conversation here

    This will better help us to track any issue that may arise and well as get the peer support you need.

    Locking thread

Sign In or Register to comment.