Axon 7 corrupting microsd cards?

124»

Comments

  • lexxiuslexxius BerlinPosts: 50 ✭✭✭✭

    I hope ZTE sees this thread and sorts this issue out.

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 698 ✭✭✭✭✭✭✭✭
    edited March 9, 2018 3:47PM

    This thread had been open for almost a year so there imo has been time to fix whatever exactly the issue is, as long it can be fixed via a software update. I don't think a fix is coming unless software CAN fix it, if it can maybe Oreo does.

  • stevec5375stevec5375 TexasPosts: 790 ✭✭✭✭✭✭✭
    edited March 9, 2018 5:41PM

    There are plenty of other vendors' phones that don't even have the problem. Can't wait to see what the next Google phones are going to be.

  • stevec5375stevec5375 TexasPosts: 790 ✭✭✭✭✭✭✭

    @jimlloyd40 said:

    @stevec5375 said:
    There are plenty of other vendors' phones that don't even have the problem. Can't wait to see what the next Google phones are going to be.

    They will be the Pixel 3 and Pixel 3 XL. 😁

    Well DUH! You're so brilliant. You're up to 16,115 worthless posts now.

  • jazzijazzi Posts: 161 ✭✭✭✭✭✭

    Looked like a bit of good-humoured banter stevec5375 from Jim. Just having some fun with Google's predictable version number scheme :smile:.

    Anyway, after the trials with my SD-card (its still stuck in read-only mode with over 22 GB free), I have decided to buy another. This time I will be more circumspect, meaning that I will use "software" eject (unmount) or turn the phone off before manually ejecting (and maybe even when reinserting) the card.

    If that one fails just after a year again then ZTE will hear about it directly :smile:.

  • MyhrddinMyhrddin United StatesPosts: 15 ✭✭✭✭✭

    Well, I've had it with trying to use 64gb cards in my mini. It trashed a Transcend 64gb and now it's killed an AData 64gb one too. And, they're completely unusable -- can't format with SDcard-org's util or the one from hp ..both reported as locked for a while and now they just aren't even there. I had a Samsung that ate 'em too.. Sandisk one and a Samsung 64gb too.. I had hoped that the Axon was going to be different.. so, for now, going back to 32gb cards that do not seem to suffer this issue for some reason. I give up on it for the time-being.

  • beaugartbeaugart Illinois, USAPosts: 121 ✭✭✭✭✭

    @jazzi said:
    It seems that the "issue" is also affecting Sandisk cards although they have been reported here as being largely immune. I have a 32 GB Sandisk micro-SD card with 22.9 GB free and its now corrupted. Both the phone and card were first used in mid-January 2017.

    I first noticed a problem about 2 weeks ago while recording video - nothing more than 3 minutes in duration and I had only been recording for about 7-10 minutes. The phone became uncomfortably hot and the camera app locked up. This was followed soon afterwards with Nova Launcher crashing which resulted in an unresponsive black screen.

    The phone was restarted after holding the power button for over 30 seconds and I tried recording again. The problems above were repeated. Leaving the phone off for a couple of hours appeared to have resolved the problems. I also set my camera saving location to the phone's internal storage.

    Yesterday however I noticed attempts to save some screenshots resulted in unable to save error messages. I attempted various possible solutions - app cache and cache partition clearing, enabling three finger pinch gesture to capture screenshots and deleting my most recently installed apps. No joy.

    While navigating the phone's file system, I noticed that the screenshot saving location was the SD card. Changing that to the phone's internal storage made saving screenshots possible once more.

    Today I decided to remove the card from the phone and reinserted it but it suddenly became unrecognisable. It simply did not appear in the file manage. Repeated re-insertions yielded the same result.

    I then moved the card to my laptop and a message about errors with the card resulted. I tried the Windows 10 built-in repair tool but it reported that there still errors that it could not repair.

    Howvever the phone was now able to see the card along with the file system's contents but nothing could be added or deleted.

    Formatting the card in the phone reported a successful operation but curiously, the previously used 6.75 GB was untouched. Three more formatting runs and those files and directories still remained untouched and readable. Apparently some sort of "ROM" area containing the stored contents has been created.

    Attemping to format in Windows 10 resulted in an Windows was unable to complete the format. I haven't bothered trying to format using my Linux setup.

    The card is readable in Windows but nothing can be added or removed. Formatting on the phone still reports success but the 6.75 GB of stored content remains untouched. Attempted to add anything via the phone unto the card results in a SD card has no more space message even though 22.9 GB is still reported as being free.

    I guess its bye bye to that card :smile:. Thankfully I had all my stuff backed up.

    Just had the almost EXACT thing happen to my SD card. SanDisk 16 gb micro sdhc. Noticed video had become hit or miss while recording and sometimes the camera would lag.

    Was moving and deleting files one day and it failed. Then the SD card no longer showed up in the directory. Powered down the phone, removed the card, and powered on.

    Next day, I powered down, reinserted the card and no go. Haven't tried it in a computer - don't even know if I will now that I've read your issue.

    sigh Not a big deal, all my photos, backups, and settings are backed up to the cloud... But a bit bummed about the music that I saved from my Amazon unlimited subscription for offline listening. Rebuilding those offline playlists is a tedious process. I guess it's back to my radio and CD collection for my commute and in office. LOL

124»
Sign In or Register to comment.