ZenUI

mousemouse Posts: 85 ✭✭✭✭✭

So my phone (ZTE A2017U build A2017UV1.10B25) recently started to act strange. Apps would crash randomly, gallery was showing Facebook stickers and battery performance issues. I tried all the usual fixes(clear cache, wipe cache partition, reboot etc etc) and nothing worked. This all started after I began disabling unwanted apps (Hiya, stock calender, stock email, browser)................................ I decided to do the dreaded Full Factory Reset.... .....sigh.

Anyhooo, I carefully backed up all my stuff and did the reset. Everything went smoothly and the phone was basically back to it's good ole self, EXCEPT for my ZenUI Launcher. I have been using this launcher since December 2016 and I love it specifically for the unread badge count feature. The launcher was not automatically reinstalled in the recovery process. I went to the Playstore to download again, however I got a message saying "Your device isn't compatible with this version"..... 

Did I do something wrong during the setup process to cause this?

Willing to try new launcher (except Nova), but it must have the "unread badge count feature.....

Answers

  • mousemouse Posts: 85 ✭✭✭✭✭

    ​ No, I did not wipe the cache partition after the FDR. Should I have? That seems strange. I have decided to give in and give Nova a second chance until someone comes out with something i like better. Thanks for the info......

  • trottertrotter United StatesPosts: 164 ✭✭✭✭✭✭

    I still have it installed on my A7 but use Nova. Here's a link to the APK of the version installed on mine:

    ZenUI Launcher APK Download for Android

  • mdingmding Posts: 17

    I can not find "ZenUI " in Google play store by using my Axon7

  • mousemouse Posts: 85 ✭✭✭✭✭

    I have the same problem. I really liked this launcher but apparently since the app was updated on 22/05/2017 it is no longer compatible with the Axon 7. The app was removed from my phone after I did a factory reset. It was still listed in my apps but I just could not reinstall it.

    I also noticed that I no longer have the latest Playstore version after the FDR. I had it before.......sigh.

    Maybe an update will change things?? I tried updating the Playstore to the latest version without success.

    This is a link to the Asus website https://www.zenui.com/zenui_launcher/

  • trottertrotter United StatesPosts: 164 ✭✭✭✭✭✭

    I posted a link to the APK of the version still installed on my A7 above. That particular version still works as I tested it right before posting this.

  • mousemouse Posts: 85 ✭✭✭✭✭

    Thanks ​ but I don't think I want to go back to that version of the app and not get regular updates. I usually play it safe and only download stuff from the Playstore.

  • dnewman007dnewman007 United StatesPosts: 3,667 ✭✭✭✭✭✭✭✭

    I just downloaded the ZenUi from apkmirror.com.  I think it was a late May release. I get lots of app updates from all mirror.

  • dnewman007dnewman007 United StatesPosts: 3,667 ✭✭✭✭✭✭✭✭

      Once you have downloaded an app from there it normally will update through the play store. Some apps won't update like the Pixel Launcher. I watch for updates and manually update it when needed.

  • dnewman007dnewman007 United StatesPosts: 3,667 ✭✭✭✭✭✭✭✭

      I'm not sure why the play store does not have it anymore. Maybe they are going to make it exclusive to Asus?

  • mousemouse Posts: 85 ✭✭✭✭✭

    From what I have been reading the issue might be with Google Play Services. It is being suggested on some forums that the problems started when the latest version of the Play Store was released (version: 7.8.16.P-all [0] [PR]155590935). Other apps were affected as well. It was also reported that the message showed up after doing a FDR. Maybe an update of the Play Store will cure this issue?

    Meanwhile, I have switched to Nova and I think will stick with it.........

  • dnewman007dnewman007 United StatesPosts: 3,667 ✭✭✭✭✭✭✭✭

      Thanks for the info!

  • gamerdad06gamerdad06 Posts: 12 ✭✭

    Is there something in particular you don't like about Nova? Just wondering.

  • mousemouse Posts: 85 ✭✭✭✭✭

    Hello ,  I have switched to Nova Launcher and it's been fine so far.

    I never mentioned anything about it that I did not like (yet). My gripe basically stemmed from having my phone go wonky and having to resort to doing a FDR. I carefully backed up all my apps and the settings for the ZenUI launcher which I had customized to my liking. Now I was being forced to start over with a new launcher which I find to be tedious.........

    Anyhooo, I did it and I hope that this launcher stays unaffected by weird updates.

  • marcwool1marcwool1 CanadaPosts: 117 ✭✭✭✭✭

    Nova Launcher has an unread badge count that works great!

  • dnewman007dnewman007 United StatesPosts: 3,667 ✭✭✭✭✭✭✭✭

    you can go to apkmirror.com to download the ZenUI if you want it.

Sign In or Register to comment.