SOFTWARE UPDATE: Axon 7 A2017U now on Build B19

13»

Comments

  • quantomikquantomik Posts: 22 ✭✭✭✭

    Did you go through all the settings and ensure all the right things are turned on for ring and do not disturb mode is off? When this update happened I noticed that calls wouldn't vibrate for me because somehow the vibrate option for calls was turned off in settings.

  • romeoromeo Irvine CAPosts: 59 ✭✭✭✭

    A few bugs I've noticed after upgrading to 7.1.1 and I wanted to share with you:

    1. The Bluetooth turns off after every restart or shut down.

    2. When I try to access internal storage to clear cache in settings, it always crashes and display reopen app message error.

    3. When I use Skype to place a video call and try to switch to mini window mode it doesn't work at all.

  • mmvaronmmvaron HoustonPosts: 24 ✭✭✭✭

    Wonderful, thanks ZTE! Keep up the great work guys

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United States Posts: 1,808 ✭✭✭✭✭✭✭✭

    I don't have any issues with your #1 and #2 scenarios.
    You may need to do a Factory Default Reset of your phone if those are repeatable issues.

  • compmanio36compmanio36 Posts: 27 ✭✭✭✭✭

    Same here.  Forced to get the download then it doesn't work?  Very disappointing, ZTE.  Starting to regret my purchase of this phone.  You just throw these things out half finished, clearly.  I guess at least it didn't brick my phone.

  • romeoromeo Irvine CAPosts: 59 ✭✭✭✭

    I can't do a factory reset right because I couldn't stay any longer on 7.1.1 specially with the second and third scenarios, unfortunately I had to revert back to MM. I'm just posting it to share it maybe someone else having the same issues and to let our developers know so they fix it in the next update. I'll probably try to give 7.1.1 update  another shot next week.

  • Same thing here.  When the screen is off, update fails and reboots to recovery mode.  Turned off the sleep on the screen and it updated fine.  I'm using Novalauncher so I don't know if that's screwing with the update.

  • compmanio36compmanio36 Posts: 27 ✭✭✭✭✭

    Not a screen sleep issue with mine. Made sure it didn't go to sleep, still boots into recovery every time.

  • Did not see T-Mobile wifi calling feature in the setting, please help

  • After upgraded, did not see the T-Mobile wifi calling feature in the setting, please Help!

  • ryampolskyryampolsky United StatesPosts: 231 ✭✭✭✭✭

    Should be under Settings-More-Wifi Calling

  • flytsaoflytsao HoustonPosts: 5

    Screenshot_2017-04-23-18-06-58.jpgThanks for the prompt response, and that's what I thought, but can't find it, see the screen print for the Setting - more:

  • ryampolskyryampolsky United StatesPosts: 231 ✭✭✭✭✭

    For me, it presented a first time walk thru screen pormpt about it the first time I booted.  So it sounds like something's wrong.  Are you sure your TMobile plan supports it?

  • DrakenFXDrakenFX Mobile United States Posts: 1,956 ✭✭✭✭✭✭✭✭

    Base in your Screen shot, I notice you T-mobile sim card is in slot 2, You need to switch the sim cards in order to use WFC , the T-mobile sim card needs to be place in SIM 1 Slot.

  • flytsaoflytsao HoustonPosts: 5

    Thanks drakenfx, ,  the T-Mobile wifi calling works just fine, like your post, after switch the T-Mobile sim card into the SIM 1 slot.

  • DrakenFXDrakenFX Mobile United States Posts: 1,956 ✭✭✭✭✭✭✭✭

    I'm glad that work,

  • flytsaoflytsao HoustonPosts: 5

    Still can't run any Live Wallpaper w/ MiFavor Launcher after updated to B19, any suggestion or help?!

Sign In or Register to comment.