Axon 7 not charging

Hi ive recently bought my axon7 new and it was working fine i was happy with the phone until one day it just stopped charging.I thought it may be the charger so i used a known working one with the adapter and still not charging so i plugged it in my pc and it said it was charging but the battery was draining and the phone was getting really hot not just warm you could burn someone with it. If the phone is off and i use a charger it would vibrate and the red light would come on for one second indicating it is charging then it would stop and vibrate again as though i took out the charger and put it back in. I reset the phone from the settings as the menu when you hold down the volume down button and the power button is locked it says factory test mode hold power button to restart of something like that anyone got any fixes or am i screwed?

Comments

  • razor512razor512 United StatesPosts: 2,465 ✭✭✭✭✭✭✭✭

    If possible, are you able to test a different cable with the phone? This will rule out a short with any pull up resistors in the cable. If the issue still happens, make sure the contacts are clean, and if it still happens, it may be a hardware issue that requires an RMA.

  • razor the contacts are clean and i tested it with the cable it came with, another charger with the adapter,and another usb cable with the adapter and it didnt work so i tried the cables with my old phone and they work

  • razor512razor512 United StatesPosts: 2,465 ✭✭✭✭✭✭✭✭

    In that case there may be a physical issue with the with the smartphone.

  • Clearly a software issue. I have the same problem, hard reset does not solve it.

    What I found is when I shut down the phone and plug in - light is on and it's charging. Then you can turn it back on with cable plugged in - it's still charging.

    If you unplug cable and plug it back in - no charging. :s

    Tech support comments?

  • I had the same exact problem as cminusminus, where my 14 month old Axon 7 would only charge when restarted plugged in, and once unplugged, it would not charge again when the cable was plugged in, until restarted again with it in.

    Anyway, I did the online chat for an RMA, and they had me call in after getting my info. I did the advance exchange where they put a $400+tax and $80+tax hold on your card, which was on a Saturday, and received the phone the following Wednesday. I almost wonder if they sent me a new phone, it wasn't in the original package, but the phone looked flawless. I set the new phone up and it restored every app I had before. My replacement phone has been working great and the battery life is definitely better.

    I have been seeing a lot of posts on people complaining their battery life has been bad since the last update, and I think now, at least for some, it's just the fact that most people have a year old phone, with a year old battery.

    I just mailed my phone out yesterday, so I have yet to see if I run into issues with them claiming the phone was damaged or something, but I can give an update when I get the email.

  • Did anyone find a solution to this problem? My Axon 7 has also stopped charging :( and it's heating up oddly.

Sign In or Register to comment.