Axon 7 Mini - Hotspot Not Working After Nougat Update

SystemSystem Posts: 5 admin
This discussion was created from comments split from: Axon 7 Mini Nougat Feedback Survey.
«1

Comments

  • chavochavo neverlandPosts: 75 ✭✭✭✭✭

    After a few more days with Nougat, it appears that battery life has not only NOT improved,but seems to have gotten a bit worse for my needs. Smart power has been removed. Phone will not fast charge without Quick charge adapter,whereas it would with Marshmallow....this creates a real problem for those of us who need to recharge during a working day. As i mentioned in my previous post,I can no longer use my phone as a wifi hotspot,as my laptop will no longer connect....Wondering if any other folks have noticed any of these bugs and what has been your workaround,since i don't expect to see another update anytime soon if ever.

  • sshasansshasan Z-Community Moderator New York Posts: 3,206 admin

    @chavo I'll chime in on WiFi Hotspot... I just tested it out on my Chromebook as was able to connect without issue. I'm using T-Mobile.

    If you haven't done so already on your laptop... remove the HotSpot network completely and try again.

  • ilovetofuilovetofu Posts: 7 ✭✭✭
    edited June 27, 2017 11:08PM

    I also lost the ability to connect to the internet using the hotspot after upgrading to 7.1.1. To be clear, I can activate the hotspot on my Axon 7 Mini, but my laptop just says "no internet connection" after connecting to the hotspot. I'm with Cricket, and this worked prior to the upgrade. As a test, I took my Cricket sim card out of my Axon 7 mini and put it into another family member's Axon 7 mini that has not yet been updated to Nougat, and the hotspot works perfectly. FML.

    ZTE, this is a critical feature that I need working. Please, PLEASE give me a solution for this issue! Is there a way I can uninstall the Nougat update and go back to my old Android version if this cannot be fixed soon? Thank you!

    Edit: survey completed.

  • razor512razor512 New York Posts: 2,054 ✭✭✭✭✭✭✭✭

    While connected to the hotspot, if under windows, try the following

    1: Press the Windows key + R.
    2: In the run box, type in cmd, and press enter.
    3: In the command window, type in ipconfig.

    Then look through the list to see if you have a proper IP address and default gateway.

  • ilovetofuilovetofu Posts: 7 ✭✭✭

    @razor512 said:
    While connected to the hotspot, if under windows, try the following

    1: Press the Windows key + R.
    2: In the run box, type in cmd, and press enter.
    3: In the command window, type in ipconfig.

    Then look through the list to see if you have a proper IP address and default gateway.

    No, The Nougat update broke something and the hotspot is no longer working, at least not with Cricket Wireless. It shows the following:

    IPv4 Address. . . . . . . . . . . : 192.168.1.156
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

  • chavochavo neverlandPosts: 75 ✭✭✭✭✭

    @ilovetofu said:
    I also lost the ability to connect to the internet using the hotspot after upgrading to 7.1.1. To be clear, I can activate the hotspot on my Axon 7 Mini, but my laptop just says "no internet connection" after connecting to the hotspot. I'm with Cricket, and this worked prior to the upgrade. As a test, I took my Cricket sim card out of my Axon 7 mini and put it into another family member's Axon 7 mini that has not yet been updated to Nougat, and the hotspot works perfectly. FML.

    ZTE, this is a critical feature that I need working. Please, PLEASE give me a solution for this issue! Is there a way I can uninstall the Nougat update and go back to my old Android version if this cannot be fixed soon? Thank you!

    Edit: survey completed.

    EXACTLY my issues and provider....same results...this makes me sad,because unless ZTE gives us a fix.....no bueno

  • SystemSystem Posts: 5 admin
    This discussion was created from comments split from: Axon 7 Mini Nougat Feedback Survey.
  • mrmcgreengenesmrmcgreengenes Posts: 21 ✭✭✭✭

    Is this affecting both tiered and unlimited data plans?

  • sshasansshasan Z-Community Moderator New York Posts: 3,206 admin

    @chavo From what I'm seeing on Cricket's Website is that they charge an additional fee for hotspot.

    Is this something that was working before without users having to pay for a service?

    https://www.cricketwireless.com/support/plans-and-features/mobile-hotspot/customer/set-up-mobile-hotspot.html

  • DrakenFXDrakenFX Los Angeles, CA Posts: 1,408 ✭✭✭✭✭✭✭✭

    Just want to add one thing,
    Have any of you guys @ilovetofu & @chavo done a "Network Setting Reset"?

    @ilovetofu
    If you have done Network Setting Reset, do so and then reboot and check with the other 7 Mini (MM) if the APN Settings are the same.

  • ilovetofuilovetofu Posts: 7 ✭✭✭

    @sshasan said:
    @chavo From what I'm seeing on Cricket's Website is that they charge an additional fee for hotspot.

    Is this something that was working before without users having to pay for a service?

    https://www.cricketwireless.com/support/plans-and-features/mobile-hotspot/customer/set-up-mobile-hotspot.html

    Yes, this worked before nougat but no longer works.

    @drakenfx said:
    Just want to add one thing,
    Have any of you guys @ilovetofu & @chavo done a "Network Setting Reset"?

    @ilovetofu
    If you have done Network Setting Reset, do so and then reboot and check with the other 7 Mini (MM) if the APN Settings are the same.

    Yes, did a complete phone reset, and double checked that network settings are identical. Did not help.

  • chavochavo neverlandPosts: 75 ✭✭✭✭✭

    @ilovetofu said:

    @sshasan said:
    @chavo From what I'm seeing on Cricket's Website is that they charge an additional fee for hotspot.

    Is this something that was working before without users having to pay for a service?

    https://www.cricketwireless.com/support/plans-and-features/mobile-hotspot/customer/set-up-mobile-hotspot.html

    Yes, this worked before nougat but no longer works.

    @drakenfx said:
    Just want to add one thing,
    Have any of you guys @ilovetofu & @chavo done a "Network Setting Reset"?

    @ilovetofu
    If you have done Network Setting Reset, do so and then reboot and check with the other 7 Mini (MM) if the APN Settings are the same.

    Yes, did a complete phone reset, and double checked that network settings are identical. Did not help.

    also did a complete reset...same results. Hotspot on Cricket worked without paying for their hotspot service. No longer works.

  • chavochavo neverlandPosts: 75 ✭✭✭✭✭

    any laptop i try to connect with with say "DNS server not detected"

  • AndrewGAndrewG Posts: 4 ✭✭✭✭

    I seem to be suffering from the same issue. I thought my hotspot was still working after the Nougat update, because it turned on (other Nougat devices I have will fail to even enable the hotspot). But, when I connect to my phone's hotspot from another device (like my laptop) I have no internet connectivity (I can connect to my phone's SSID fine, but it doesn't appear to be ferrying traffic back and forth between my PC and the internet).

    I am also on Cricket wireless, on the 8GB plan. Hotspot worked on this account on Marshmallow, but no longer works on Nougat.

  • musicdjmmusicdjm Worcester,MA Posts: 2,880 mod
    edited June 29, 2017 3:51PM

    which plan do you have @chavo ? Ive got the unlimited plan with cricket and not having issues with hotspot on my Axon 7 mini with nougat. Im able to get my laptop, Axon 7 and a friends Iphone all connected to my hotspot and getting decent speeds

    Can you confirm all your APN settings match mine?


  • ilovetofuilovetofu Posts: 7 ✭✭✭

    @musicdjm I'm on the 4GB plan and my APN settings match yours: http://imgur.com/a/Y3bKG

    I found a reddit thread from a week ago from other users who are experiencing the same issue:

    https://www.reddit.com/r/CricketWireless/comments/6iump2/zte_axon_7_mini_nougat_711_update/

    I hope ZTE can fix this, or at the very least provide us with a way to revert back to Marshmallow. In the interim, I've gone back to my old Blu phone on which the hotspot functionality still works. But if ZTE cannot provide a solution, I will probably have to jump ship and buy a phone from one of the other companies on this list:

    https://www.reddit.com/r/CricketWireless/comments/6k986x/what_non_cricket_phones_will_do_hotspot_on/

  • mrmcgreengenesmrmcgreengenes Posts: 21 ✭✭✭✭
    edited June 29, 2017 8:56PM

    @ilovetofu said:

    @razor512 said:
    While connected to the hotspot, if under windows, try the following

    1: Press the Windows key + R.
    2: In the run box, type in cmd, and press enter.
    3: In the command window, type in ipconfig.

    Then look through the list to see if you have a proper IP address and default gateway.

    No, The Nougat update broke something and the hotspot is no longer working, at least not with Cricket Wireless. It shows the following:

    IPv4 Address. . . . . . . . . . . : 192.168.1.156
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Try manually configuring the IP settings. The default gateway for an Android hotspot should be 192.168.43.1 with an IP address tied to that, 192.168.43.xxx (2-254). I usually plug the gateway IP address in as the Primary DNS too, Secondary is optional, but maybe plug in Google or OpenDNS in to test as well. Sorry, I don't have service with Cricket right now or I'd be testing it myself.

  • razor512razor512 New York Posts: 2,054 ✭✭✭✭✭✭✭✭

    From the looks of what the DHCP server provided, the OP received the correct IP info, though specifying a DNS server may be worth a try.
    In which case, I would recommend the following:
    4.2.2.2
    8.8.8.8

    Though this makes me wonder what changes to prevent the hotspot from providing WAN access with the new version of android.

    If possible, with the PC connected to the hotspot, open a command window and try pinging the following IP address: 172.217.10.238

    The command for that is ping 172.217.10.238

    That will just ping one of google's servers.

  • ilovetofuilovetofu Posts: 7 ✭✭✭

    @mrmcgreengenes said:

    @ilovetofu said:

    @razor512 said:
    While connected to the hotspot, if under windows, try the following

    1: Press the Windows key + R.
    2: In the run box, type in cmd, and press enter.
    3: In the command window, type in ipconfig.

    Then look through the list to see if you have a proper IP address and default gateway.

    No, The Nougat update broke something and the hotspot is no longer working, at least not with Cricket Wireless. It shows the following:

    IPv4 Address. . . . . . . . . . . : 192.168.1.156
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.1

    Try manually configuring the IP settings. The default gateway for an Android hotspot should be 192.168.43.1 with an IP address tied to that, 192.168.43.xxx (2-254). I usually plug the gateway IP address in as the Primary DNS too, Secondary is optional, but maybe plug in Google or OpenDNS in to test as well. Sorry, I don't have service with Cricket right now or I'd be testing it myself.

    Thanks, but I'm going to have to ask someone else to try this. It's a pain to switch the sim card between my Axon 7 Mini and my Blu phone because they use different sized sim cards, and my nano-to-micro adapter (the cutout from my original sim card) is about worn out. I hope ZTE will investigate this issue and provide a software update to fix it. It's a sweet phone, but unusable to me without this functionality.

  • musicdjmmusicdjm Worcester,MA Posts: 2,880 mod
    edited June 30, 2017 7:55AM

    Works fine for me, on Axon 7 mini running 7.1 with Cricket Unlimited plan. Ive tested it on every device I own, all 9 devices (ps3, laptop, my security system, tablet, smartphones [android and iPhone] included) all connected to the Axon 7 mini no issues and all had just as fast of a connection as the Mini

  • ilovetofuilovetofu Posts: 7 ✭✭✭
    edited July 1, 2017 1:03PM

    @musicdjm can you please share what software version you're running? You said you're running on 7.1, but I'm on 7.1.1 as shown here: http://i.imgur.com/9VyOchi.jpg

  • azuth01azuth01 Posts: 7 ✭✭✭✭
    edited July 13, 2017 3:43PM

    Same issue here. Running ZTE stock MiFavor and had a functional hotspot. Updated to Android version 7.1.1 and now the hotspot will connect but has no internet access.

  • 22david22david Posts: 1 ✭✭✭

    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

  • musicdjmmusicdjm Worcester,MA Posts: 2,880 mod

    @ilovetofu said:
    @musicdjm can you please share what software version you're running? You said you're running on 7.1, but I'm on 7.1.1 as shown here: http://i.imgur.com/9VyOchi.jpg

    Everyone who has nougat is on the same build as there hasnt been an additional updates yet.

  • mrmcgreengenesmrmcgreengenes Posts: 21 ✭✭✭✭

    @22david said:
    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

    Good to know, thanks! Anyone else who is having trouble confirm this as a workaround fix?

  • azuth01azuth01 Posts: 7 ✭✭✭✭
    edited July 28, 2017 10:56AM

    @22david said:
    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

    Did not work for me. My wife's mini has a functional hot-spot so I went ahead and used the warranty to get a new phone.. After it updated the hot-spot quit working. Frustrating

  • hollaphollap Wisconsin USA Posts: 7,252 ✭✭✭✭✭✭✭✭

    @azuth01 said:

    @22david said:
    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

    Did not work for me. My wife's mini has a functional hot-spot so I went ahead and used the warranty to get a new phone.. After it updated the hot-spot quit working. Frustrating

    What is the issue you are experiencing, @azuth01?

  • azuth01azuth01 Posts: 7 ✭✭✭✭

    @azuth01 said:
    @22david said:
    So after many instances where > @hollap said:

    @azuth01 said:

    @22david said:
    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

    Did not work for me. My wife's mini has a functional hot-spot so I went ahead and used the warranty to get a new phone.. After it updated the hot-spot quit working. Frustrating

    What is the issue you are experiencing, @azuth01?

    After the latest update my hot-spot no longer has internet access. I can turn the feature on and connect to it with my laptop, but it says no internet access. My wife has a mini also but I can access the internet from my laptop using her hot-spot.

  • hollaphollap Wisconsin USA Posts: 7,252 ✭✭✭✭✭✭✭✭

    @azuth01 said:

    @azuth01 said:
    @22david said:
    So after many instances where > @hollap said:

    @azuth01 said:

    @22david said:
    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

    Did not work for me. My wife's mini has a functional hot-spot so I went ahead and used the warranty to get a new phone.. After it updated the hot-spot quit working. Frustrating

    What is the issue you are experiencing, @azuth01?

    After the latest update my hot-spot no longer has internet access. I can turn the feature on and connect to it with my laptop, but it says no internet access. My wife has a mini also but I can access the internet from my laptop using her hot-spot.

    Have you tried wiping the partition cache at all @azuth01 ?

  • azuth01azuth01 Posts: 7 ✭✭✭✭

    @hollap said:

    @azuth01 said:

    @azuth01 said:
    @22david said:
    So after many instances where > @hollap said:

    @azuth01 said:

    @22david said:
    So after many instances where my hotspot would show connected but my laptop or PC would show no internet I hand coded the IPv4 DNS to google's 8.8.8.8. and 8.8.4.4 (laptop and PC) and I have not had that problem since.

    Did not work for me. My wife's mini has a functional hot-spot so I went ahead and used the warranty to get a new phone.. After it updated the hot-spot quit working. Frustrating

    What is the issue you are experiencing, @azuth01?

    After the latest update my hot-spot no longer has internet access. I can turn the feature on and connect to it with my laptop, but it says no internet access. My wife has a mini also but I can access the internet from my laptop using her hot-spot.

    Have you tried wiping the partition cache at all @azuth01 ?

    I did a factory reset, then I traded my phone in under warranty. The new phone had speaker problems and the hot-spot on it didn't work. I am now on my 3rd device that I just received today. I did no back ups, updated the stock mi favor rom, activated the hot-spot, connected with my laptop and my laptop says it has no internet service.I have also tried changing my laptops IPv4 DNS to 8.8.8.8 to no avail. Unfortunately I know next to nothing about phone tech/interface. I figured a new device from the factory with nothing changed but an update should work.

«1
Sign In or Register to comment.