Alarm no longer working on Axon 7?

2

Comments

  • irwandirwand Posts: 1 ✭✭

    I also have the same problem starting Jul 20th morning, my alarm stopped working. I cleared all app cache data and rebooted. Seems to have fixed the problem for now, but not sure if it'll stop working again.

  • foxeyesofdeath4foxeyesofdeath4 Posts: 0
    edited July 21, 2017 2:55PM

    since 7/20/17 pre-installed alarm app is not working app still opens and alarm icon shows in notification bar but just goes away at the alarm time. additionally when trying to install apps from the play store it downloads to 100% then just stays there and never installs only 23gb of the 64gb internal storage used are others having similar issues

  • My alarm stopped working too (I noticed mine not working on 7/19) any tips? Tried rebooting, deleting all alarm setting and resetting; neither worked.

  • DyranRimDyranRim Posts: 1 ✭✭

    I'm glad I'm not crazy. My alarm hasn't been working too. I was worried since I've only had the phone for a week now haha

  • IgnitiusIgnitius Posts: 1 ✭✭

    Registered to say that I'm also having the issue. Called their tech support and they had "no clue" that people were having this problem. Alarms and push notifications (Facebook/email/sms texts) not working correctly. Has anyone heard from ZTE about a fix other than "reboot and hope"?

  • Same problem here. Can we get a real fix?!

  • ggregggreg Posts: 185 ✭✭✭✭✭
    edited July 21, 2017 9:31PM

    Disabling the Google app worked for me. You have to uninstall updates first, then disable the app. After this re-enable and update from the Playstore.

    Don't know how long this fix will last...

  • austenfanaustenfan Posts: 1 ✭✭✭✭✭

    Chiming in to report that my Google weather widget, Google assistant, microphone on Gboard, and "Okay, Google" trigger have not been working for the past 2-3 days. If I restart, the problems are temporarily fixed. I've uninstalled the Google app updates, and all are working again for now, but I'm not sure how long that will last. I use Timely for alarms; I've had no trouble with it. I turn off most notifications but haven't noticed any delays for the ones I get. Phone A2017UV1.1.0B25, Nova launcher, bootloader locked

  • ironbaybeedollironbaybeedoll United States Posts: 4,593 mod

    Good Afternoon, glad to see a few of you are finding ways around the issue for now. I just wanted to assure everyone that this has been reported, and is being looked into. As always Ambassadors are here should you need assistance.

  • westmonwestmon Posts: 1 ✭✭

    Registered to say that both my wife and I are having this same issue. About two days ago, both our alarms stopped working. To be honest, it seems it's been one issue after another since we got these phones...

  • ram1220ram1220 Allen TexasPosts: 453 ✭✭✭✭✭✭✭

    While I don't use the phone alarm (I just don't trust them. I bought a cheap $5 alarm clock from Big Lots) I did notice the lock screen pictures on my phone were updated just a few days ago. I have all new pics. I wonder if ZTE pushed out some type of an update that trashed the alarms at the same time? Just a theory.

  • RushingCandlesRushingCandles Posts: 1 ✭✭✭✭

    30 minutes late to work on Thursday (July 20). That day was the first time they did not go off. Alarms did not go off the next morning either (had an extra alarm clock so I was not late). Alarms will only go off with short duration tests (less than 30 minutes). Nothing else about the phone has changed: Same lock screen picture, same performance, speakers still work, phone is still fast, and calls and sms still work. Push notifications seems to be working as normal. Definitely looking for information as the "reboot and hope" method won't get me to work on time! :)

    Things I tried:
    Clearing app cache.
    Rebooting.
    Removing SD.
    Turning off cellular data.
    Turning off wifi.
    Removing SIM.
    Not charging when alarms are set to go off.

    Info:
    ZTE A2017U
    Android 7.1.1
    Eastern time zone, United States
    I never use power saving mode.
    Nova launcher.
    Date and time (and time zone too) are set to automatically update.
    Willing to provide further details or pretty much anything helpful too!

  • mporkertmporkert FL, USAPosts: 2 ✭✭

    I have had the same problem this week. I solved it by just having 1 alarm set. If more than 1 was set I had no luck.

  • Appa69Appa69 United StatesPosts: 46 ✭✭✭✭✭

    So far seems to be working with Google app updates uninstalled and date/time and time zone not set to automatic... Unsure if it was one or the other of these or if both in conjunction that did the trick.

  • ramses8211ramses8211 Posts: 26 ✭✭✭✭✭

    I was late because of this issue two times that's crazzy

  • e10xe10x Posts: 4 ✭✭

    Made me late to work on the 20th of July Several test alarms failed to go off. I set them to go off in a few minutes and the notification alarm icon shows up when set but disappeared once the set alarm time came up. No sound, no notification to dismiss or snooze, no alarm. After I a reboot I was able to activate at least one alarm but the fix didn't stick and my alarms have not been going off since. I've rebooted my phone and unistalled my launcher, Nova to see if it helps. No luck yet.

    This is problem is shaking my confidence in ZTE

  • rimzrimz Posts: 34 ✭✭✭

    Both me and my girlfriend are having this issue. Started around July 20th. Completed resets and alarms still not working. Our social notifications are also delayed.

  • bhavengabhavenga Atlanta, GAPosts: 1 ✭✭

    My alarms stopped working last week as well. Sometime between July 18th and 19th (my alarm did not go off on July 19th). I thought it was a fluke, and rebooted my phone. Didn't try the alarm again all weekend, but then it also did not go off this morning (July 24th).

  • same issue. Was late to work today. Stopped working last week sometime, Thursday or Friday but I had got up early both days so hadn't really noticed.

  • kidnovakidnova Posts: 435 ✭✭✭✭✭✭✭

    My wife and stepson are having the same alarm issues. ZTE needs to address this quickly.

  • DroidDopeDroidDope Posts: 1 ✭✭
    edited July 24, 2017 11:58AM

    I also have the same alarm issue, since last week. Last night I disabled the Google app - this morning the alarm worked for the first time since last week. That's a temporary workaround I guess - I hope there's a fix soon. I have these other 'weird' symptoms since last week also, I've seen them mentioned here (and on reddit), I wonder if they're all related:

    • Digi clock widget randomly stops updating, but the system clock updates fine
    • tried to install an app (Twitter) yesterday - it gets to 100% downloaded and is stuck there and never installs
    • Notifications don't come in, or they come in a day later. When I disabled the Google app, a whole boatload of notifications all appeared immediately

    A2017U, B25, stock, locked bootloader, Nova Launcher

  • AurvanaAurvana Posts: 1 ✭✭✭

    Registered to say that disabling the google app on its own revived my alarms. I uninstalled the updates and reinstalled the app and my alarms now work. I don't know for how long though, but so far it looks to be a problem with the Google app.

  • Appa69Appa69 United StatesPosts: 46 ✭✭✭✭✭

    @Aurvana said:
    it looks to be a problem with the Google app.

    Agreed. I wonder why Google and zte seem to have so many issues. Seems strange that Google updates seem to break functionality as often as they do.

  • bbjosh13bbjosh13 Posts: 1 ✭✭

    I have also had the same issue. Mine started in late May when I barely made it to work because I randomly woke up.

    I have tried all sorts of fixes (uninstalling apps, reboots, turn of do not disturb etc...). I did notice that while I was on a cruise my phone was in airplane mode and the alarm worked everyday. It was hit or miss leading up to the cruise and it didn't go off yet again this morning. I don't know if that information is helpful, but hopefully it helps to get to the bottom of the issue. I had been recommending the Axon 7 to others, but I just can't do it now because so many of my friends use their phone as their alarms. I am even looking into switching phones because of this. I like the phone, but an alarm I can't trust is a deal breaker. This is too big an issue to be able to recommend these products. Hopefully it gets resolved fast!!!!

  • jjkilmerjjkilmer Posts: 1 ✭✭

    My alarms also stopped working on July 20th - and I was late to work - not good. And I can't download apps from Google Play - downloads to 100% then freezes. I uninstalled the Google app updates today and my alarm test worked...

  • ehuynhehuynh Posts: 3 ✭✭

    My phone started acting up recently with the alarm completely not working as well. It would say "will go off in 1 minute" and I'd watch as it just did absolutely nothing. I've noticed other things as well, like I would receive notifications extremely late and in large groups even though I've already opened the messages. For ex. if a friend messages me on a third party app, my phone would go crazy a few hours later with all of her messages. Lastly, with things like my Twitter alerts, I'll get the notification but when I press it, it doesn't open on Twitter anymore. It doesn't open at all. The notification just goes back up and I'm left staring at my main screen. I have to go into the app itself and look it up and then swipe to get rid of the notification icon to get rid of it.

    I'm not sure if these are to do with the apps or the phone itself but just throwing it out there in case anyone else is having the same issues.

    Temporary solution? My friend asked if I was on data 1 and wifi at the same time and I was. I turned off data so that I was only on wifi, set another alarm and this time it went off. It fixed the Twitter thing too.. the app and alert opened up on the Twitter app again. Still getting notifications really late but it's fixed the other issues for now.. maybe give it a shot if you haven't already.

  • ehuynhehuynh Posts: 3 ✭✭

    Solution? A friend asked if I was on data 1 and wifi at the same time and I was. I turned one off, reset my alarm and now it works completely fine again. It's so strange.. I was having issues with third party notifications not opening up in the app at all too. Like when I click on a twitter alert for something, it would just slide the alert back up and I'd be left staring at my main screen. This was fixed as well after I turned one of the two off. Hope this helps someone else while we wait for a real fix!

  • gcerkezgcerkez Posts: 1 ✭✭

    This is still a problem. Uninstalling Google updates works for a day, then the phone updates again and no longer works. Also, each time it resets the main display configuration. So I have to re place all of my icons and apps.

  • b4ritekb4ritek Posts: 1 ✭✭

    I had the same issue last week. No alarms, Google apps didn't work and text messages.
    As many users posted clearing the cache app, deleting all the alarms, and shutting down the phone and powering on fixed the issue.
    Now the phone is working fine.

  • razorrazor Posts: 1 ✭✭✭✭

    Suggestion by ggreg on 7/22/17 worked for me. No problems with alarm for the past 7 days.

Sign In or Register to comment.