how to disable the battery percentage?

how can I disable to battery percentage? I have the zmax z981. Tried the holding the settings gear, i've tried everything

Comments

  • samsamhasamsamha United States Posts: 2,093 ✭✭✭✭✭✭✭✭

    hi, @ngscaos .

    I think this is the first time that I actually know people who do not like the battery in percentage:).

    I don't have the phone either and if you cannot find it under Setting and the "Battery". Then it is possible that such option is hidden.

    You could try to see if you can enable it via system ui tuner. By following steps:

    1-enable developer's mode by going to Setting-->About-->tap the build number for several time and you would enable developer setting.
    2-Open the notification shade by swiping down twice.
    3-On the upper right hand corner see if you see a gear icon.
    4-If you do, long press it for about 10 seconds and let it go, then you should enable system UI tuner in teh setting.
    5- go into the setting and see if you see "System UI" tuner.
    6-If you do, then there you can go under status bar, battery and adjust some settings there.

  • snn5snn5 Southeast USPosts: 662 ✭✭✭✭✭✭
    edited August 15, 2017 8:57AM

    This phone does not have the option. I asked about this a few months ago. There's a thread here somewhere. A mod told me t mobile and metro require the battery percentage and carrier name be visible at all times. I know that isn't true but suffice to say there is no option to remove the battery percent icon.

    There are some status bar apps in the store but they bog the phone down and don't always work well.

  • ngscaosngscaos Posts: 2 ✭✭✭

    @samsamha said:
    hi, @ngscaos .

    I think this is the first time that I actually know people who do not like the battery in percentage:).

    I don't have the phone either and if you cannot find it under Setting and the "Battery". Then it is possible that such option is hidden.

    You could try to see if you can enable it via system ui tuner. By following steps:

    1-enable developer's mode by going to Setting-->About-->tap the build number for several time and you would enable developer setting.
    2-Open the notification shade by swiping down twice.
    3-On the upper right hand corner see if you see a gear icon.
    4-If you do, long press it for about 10 seconds and let it go, then you should enable system UI tuner in teh setting.
    5- go into the setting and see if you see "System UI" tuner.
    6-If you do, then there you can go under status bar, battery and adjust some settings there.

    I did and it doesn't work

  • snn5snn5 Southeast USPosts: 662 ✭✭✭✭✭✭

    I did and it doesn't work

    Because you can't.

Sign In or Register to comment.