Several problems after updates.

I have had my ZTE for almost a year now and my son has had his for about 6 months. We have loved our phones. They charged fast, always had service, continuous internet. Top notch phone in our eyes. That is, until the update. Now, we have to leave our phones on charge all night, and if we take them off at 7am, they are completely dead by 10am with 0 use. It is both phones. Also our service goes in and out, flashing back and forth from 5 bars to no service repeatedly throughout the day, even in full coverage areas. To open the internet I should just be able to have my data on and it work, but I have to repeatedly turn it on and off, along with my wi-fi just to get a connection. My phone no longer rings after 1 ring even with all settings correct. And last, the button on the side that turns the screen on no longer turns it on every time. I have to press the button over and over again to get the screen to light up. This is not just on 1 phone. This is both phones, and it happened at the exact same time - just after the update.
I have spoke with tech support and they both insist my phones just broken. Ok, I'd understand that if it were one phone, but it's BOTH. Surely both didn't simultaneously break at the exact same time, lol.
Suggestions? I hate to reset it and lose everything!!

Comments

  • Wipe the cache partition in recovery and clear the main storage cache in the storage settings and then reboot. If that doesn't fix it then a factory reset unfortunately.

    Okay, I have cleared the main storage cache, but silly question, where is the cache partition in recovery? I can't find a recovery in my settings at all.

  • To get to the recovery screen turn your phone off. Then holding the power button and the volume up button at the exact same time when you feel the vibration and the phone starts to boot up release the power button and keep holding the volume up button for a few seconds then release it. The recovery screen will come on and use the volume buttons to scroll to "wipe cache partition". Use the power button to select. Be careful as "factory reset" is directly above" wipe cache partition ". It will finish very fast and then reboot. The cache partition only needs to be wiped after a system update.

    Okay, found it and completed. Let's see if this helps! I will keep you updated :) Thank you for your help!

  • Still having the same problems so far. I took it off charge at 5 this morning. It's 8:40 now and it's almost dead and I have only picked it up 1 time to check my bank account. No apps are taking up much battery at all. Tried to get on the internet a few minutes ago with my data only on, wouldn't let me. Said I wasn't connected to the internet. I have an unlimited data plan. I had to turn my data on and off, and my wifi on and off about 3 times each before it accepted my internet request and let me get on a page. sigh

Sign In or Register to comment.