Unable to enable "multi-devices" on axon NEED HELP

Hey guys I really need to be able to install the authy app to get onto a bitcoin exchange, the only one operating in WA requires authy to use it, the app installs then when it's trying to confirm by sending a sms or call to me it comes up with the error:

Multi-device is disabled. To enable open Authy on your other device and go to settings -> devices

Comments

  • musicdjmmusicdjm United StatesPosts: 3,124 ✭✭✭✭✭✭✭✭

    It sounds like you may have already signed into it on another device before. Do you have another device your using the app on ? If so I would go into the settings menu in the authy app and select the devices option and enable multi device mode

  • musicdjmmusicdjm United StatesPosts: 3,124 ✭✭✭✭✭✭✭✭

    Any luck @mwitters ?

Sign In or Register to comment.