** SOFTWARE UPDATE: Axon 7 A2017U now on B32 **

18911131418

Comments

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭
    edited September 9, 2017 10:31AM

    @westside80 said:

    @maverick said:
    Did a factory reset and its overheating while installing all the apps from backup and i have zero service now lol

    My phones always get hot while doing the initial setup. Not sure what's going on with your service though.

    I gotcha. The boot up sequence was very different from how it was before i factory reset. Axon logo appears, pattern lock, then axon logo again. will see how things go over the next few days. Thanks. (WeShare saved most things. Noticed in some games they dont have a way of restoring some data. Had to reset all FB notifications to zero lol and all texts seem to be saved which is interesting to me. thanks for your help)

    @jimlloyd40 Understood. Thanks for all your help. WeShare seemed to work out pretty well for the most part. Wondering if I shoul dgo through my SD and pick and choose. Also, know of a way to get Android File Transfer on mac to work? It seems like with my charging cable I cant get it to see the phone at all. Very odd

  • samsamhasamsamha Posts: 1,561 ✭✭✭✭✭✭✭✭

    @maverick , are you trying to transfer photos and videos to your mac or other files from the phone to your mac system. Photo and video is easy but transferring other stuff like what you could with a file broswer/explorer is not the easiest.

    for a selected few files, I use weshare since it's quick and simple and I don't need to download any third party app. There are other apps (android file transfer) that you can dl and install to your mac to let you browse files on your phone.

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭

    Well it seems to have moved most stuff. That's OK I guess. What I lost I'll just eat. Game data gone oddly enough. App settings gone. Meh. Now here's a question
    Why the sudden drop off in battery this morning? And that little gap. Lol

  • samsamhasamsamha Posts: 1,561 ✭✭✭✭✭✭✭✭

    @maverick said:
    Well it seems to have moved most stuff. That's OK I guess. What I lost I'll just eat. Game data gone oddly enough. App settings gone. Meh. Now here's a question
    Why the sudden drop off in battery this morning? And that little gap. Lol

    From the chart, it looks like that is when you woke up and actively using the phone (as the screen is on:)). Not too sure why the battery usage is so high during that period but most likely it is updating stuff in the morning. May need to think back what you did during the period you woke up. The gap is when you restart the phone (or power it off and power it back on).

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭

    @samsamha said:

    @maverick said:
    Well it seems to have moved most stuff. That's OK I guess. What I lost I'll just eat. Game data gone oddly enough. App settings gone. Meh. Now here's a question
    Why the sudden drop off in battery this morning? And that little gap. Lol

    From the chart, it looks like that is when you woke up and actively using the phone (as the screen is on:)). Not too sure why the battery usage is so high during that period but most likely it is updating stuff in the morning. May need to think back what you did during the period you woke up. The gap is when you restart the phone (or power it off and power it back on).

    Yeah I'm thinking and a little use or updating stuff or using WeShare again, but that's a serious drop I dont know.

    As for checking if settings changed lol no clue. Suggestions for certain apps or things? I havent noticed the phone overheating every few minutes though so thats a positive.

  • eclipseddkeclipseddk Posts: 22 ✭✭✭✭✭

    @maverick said:
    Well it seems to have moved most stuff. That's OK I guess. What I lost I'll just eat. Game data gone oddly enough. App settings gone. Meh. Now here's a question
    Why the sudden drop off in battery this morning? And that little gap. Lol

    So aside from your screen on time your signal seems to be struggling during that period. I have good signal most of the time but when the it goes down you'll have some nasty battery drain.
    I noticed during my evacuation from Florida I hit a few rough signal patches and the yellow/orange/red reflect that. Keep in mind my screen was off for most of that time. You'll see that rf signal under hardware usage takes a good chunk.

  • eclipseddkeclipseddk Posts: 22 ✭✭✭✭✭
    edited September 9, 2017 10:34PM

    @westside80 That would be Google Maps and a messenger call from morning till today at 5. Thanks though :)

  • theshriketheshrike CaliforniaPosts: 37 ✭✭✭✭✭

    @maverick said:
    Well it seems to have moved most stuff. That's OK I guess. What I lost I'll just eat. Game data gone oddly enough. App settings gone. Meh. Now here's a question
    Why the sudden drop off in battery this morning? And that little gap. Lol

    The only time I see my battery drop off that fast is when I'm using daydream.

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭

    Yeah I havent used daydream at all. I'll have to check into that too. lol

    here's another. I'm noticing things look different after resetting the phone. Which is fine and all. BUT I'm curious how can i get the ZTE locker to show more wallpapers like it did when I first bought the phone and after the first update. Also noticing the camera isnt clicking at all, wher eas before reformating it was doing it sometimes. Oh and finger print is faster. Not sure about battery tho. I have it charging from like 75% and its taking forever to get to 100%. It's been on 95%-96% for a while. Not sure whats up. You guys are right RF, screen, and standby are using the most of hardware . improvement i think tho. will be testing battery life by running youtube full screen and such

  • ram1220ram1220 Allen TexasPosts: 425 ✭✭✭✭✭✭

    @maverick said:
    Yeah I havent used daydream at all. I'll have to check into that too. lol

    here's another. I'm noticing things look different after resetting the phone. Which is fine and all. BUT I'm curious how can i get the ZTE locker to show more wallpapers like it did when I first bought the phone and after the first update. Also noticing the camera isnt clicking at all, wher eas before reformating it was doing it sometimes. Oh and finger print is faster. Not sure about battery tho. I have it charging from like 75% and its taking forever to get to 100%. It's been on 95%-96% for a while. Not sure whats up. You guys are right RF, screen, and standby are using the most of hardware . improvement i think tho. will be testing battery life by running youtube full screen and such

    On the charging aspect I notice since the latest update that my battery indicator stops at 99% when my phone is on the charger. When I disconnect the charger the battery level jumps up to 100% and stays there for a while. Something is weird with the update with respect to battery levels. My friend's phone stops at 98% while on the charger. It never goes above 98% until he takes the phone off of the charger. Then it jumps up to 100%. I am finding more and more glitches with this update every day. But I do notice the battery lasts longer after this update. So there is some good to the update :)

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭

    @jimlloyd40 said:

    @maverick said:
    Yeah I havent used daydream at all. I'll have to check into that too. lol

    here's another. I'm noticing things look different after resetting the phone. Which is fine and all. BUT I'm curious how can i get the ZTE locker to show more wallpapers like it did when I first bought the phone and after the first update. Also noticing the camera isnt clicking at all, wher eas before reformating it was doing it sometimes. Oh and finger print is faster. Not sure about battery tho. I have it charging from like 75% and its taking forever to get to 100%. It's been on 95%-96% for a while. Not sure whats up. You guys are right RF, screen, and standby are using the most of hardware . improvement i think tho. will be testing battery life by running youtube full screen and such

    The camera shutter sound is in the settings.

    No I'm talking about. I'm talking about the module clicking when i'd open an app like gallery or something

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭

    @ram1220 said:

    @maverick said:
    Yeah I havent used daydream at all. I'll have to check into that too. lol

    here's another. I'm noticing things look different after resetting the phone. Which is fine and all. BUT I'm curious how can i get the ZTE locker to show more wallpapers like it did when I first bought the phone and after the first update. Also noticing the camera isnt clicking at all, wher eas before reformating it was doing it sometimes. Oh and finger print is faster. Not sure about battery tho. I have it charging from like 75% and its taking forever to get to 100%. It's been on 95%-96% for a while. Not sure whats up. You guys are right RF, screen, and standby are using the most of hardware . improvement i think tho. will be testing battery life by running youtube full screen and such

    On the charging aspect I notice since the latest update that my battery indicator stops at 99% when my phone is on the charger. When I disconnect the charger the battery level jumps up to 100% and stays there for a while. Something is weird with the update with respect to battery levels. My friend's phone stops at 98% while on the charger. It never goes above 98% until he takes the phone off of the charger. Then it jumps up to 100%. I am finding more and more glitches with this update every day. But I do notice the battery lasts longer after this update. So there is some good to the update :)

    Yeah Mine went to 95% and hung there for a long time then eventually made its way to 100. I see it drop down to 99 or 98 almost immediately after unplugging sometimes. Other times it'll stay at 100% for a long long time. I'm testing the battery right now. Watching youtube or not using my phone like i usually do just to see. Still trying to figure out what coudl be draining it at times.

  • razor512razor512 New YorkPosts: 2,397 ✭✭✭✭✭✭✭✭
    edited September 12, 2017 12:02AM

    @westside80 said:

    @maverick said:

    @ram1220 said:

    @maverick said:
    Yeah I havent used daydream at all. I'll have to check into that too. lol

    here's another. I'm noticing things look different after resetting the phone. Which is fine and all. BUT I'm curious how can i get the ZTE locker to show more wallpapers like it did when I first bought the phone and after the first update. Also noticing the camera isnt clicking at all, wher eas before reformating it was doing it sometimes. Oh and finger print is faster. Not sure about battery tho. I have it charging from like 75% and its taking forever to get to 100%. It's been on 95%-96% for a while. Not sure whats up. You guys are right RF, screen, and standby are using the most of hardware . improvement i think tho. will be testing battery life by running youtube full screen and such

    On the charging aspect I notice since the latest update that my battery indicator stops at 99% when my phone is on the charger. When I disconnect the charger the battery level jumps up to 100% and stays there for a while. Something is weird with the update with respect to battery levels. My friend's phone stops at 98% while on the charger. It never goes above 98% until he takes the phone off of the charger. Then it jumps up to 100%. I am finding more and more glitches with this update every day. But I do notice the battery lasts longer after this update. So there is some good to the update :)

    Yeah Mine went to 95% and hung there for a long time then eventually made its way to 100. I see it drop down to 99 or 98 almost immediately after unplugging sometimes. Other times it'll stay at 100% for a long long time. I'm testing the battery right now. Watching youtube or not using my phone like i usually do just to see. Still trying to figure out what coudl be draining it at times.

    Mine drops to 99 almost instantly when I take it off the charger.

    If you have the device on the charger for multiple hours nonstop, when you disconnect it, it may drop to 99%. This happens with all li-ion batteries, though some phone makers may do things like make the 100% mark like 200mAh before the battery is truly fully charged.

    The reason for the slight drop is because you cannot trickle charge a li-ion battery. Any amount over the max capacity will cause the battery to swell rapidly, and eventually explode.

    So once the battery reached its full capacity, it stops charging. If a company sets the 100% mark to be when the cell is at 4.4V then a 100% charge will eventually experience a drop to 99% since there will be a slight amount of self discharge over a few hours since li-ion batteries will not hold the peak voltage for very long, instead, you charge to 4.4V and it will probably drop to something like 4.39V or 4.38V quickly over a few hours and then experience a slower self discharge over time for the remainder of the capacity.

    The issue here is that you do not want to keep topping a battery off near the peak voltage, as that will degrade the cell quickly. That is why you will notice that if you charge the device to 100%, and take it off of the charger like 30 minutes to an hour after it reached 100%, you will see that it remains at 100% longer than if you left it on the charger for 5 hours.

    When you are near 100% on a li-ion battery, the charge process is set to a fixed voltage, and the current draw his based on the internal resistance of the battery. Some battery cells may specify a cutoff current e.g., you may bring the battery to 4.4V but charge until the internal resistance causes the current draw to drop to a specific current draw and then stop charging.

    Here is a charge and discharge cycle of a standard 2700mAh 18650 battery. They will behave similarly to lithium polymer batteries, and this should help you to better visualize this behavior.

    Near the peak voltage, the voltage drop is sharper, but after that it becomes more linear and for the remainder of the capacity.

    Here is another example from a different battery.

    Overall, after reaching that peak voltage, regardless of condition, you get a tiny voltage drop that happens rapidly even with just a very small amount of milliwatt hours worth of capacity drained or self discharged.

  • razor512razor512 New YorkPosts: 2,397 ✭✭✭✭✭✭✭✭

    That behavior can be prevented, the way it is usually done is counting the voltage underneath that rapid drop to be 100%. For example, if the first100 mAh covers a large voltage range, then some device makers may set the 100% mark to have that 100mAh added to it. Or in terms of voltage, instead of setting the visual percentage readout to count the peak voltage at 100%, you may instead set it to be 0.01V to 0.03V or however much you need to avoid visually representing that initial rapid voltage drop.

    It overall has to do with a visual representation of how it is translating that voltage range to a percentage readout. A readout that has an offset to what it considered to be 100% is less accurate but can look better visually.

  • 14blank4014blank40 United StatesPosts: 377 ✭✭✭✭✭✭✭

    @maverick said:

    No I'm talking about. I'm talking about the module clicking when i'd open an app like gallery or something

    I've had that happen for a while, it's just the rear facing camera turning on and quickly moving back into the center. That, for some reason causes a clicking sound.

  • mcorbomcorbo Posts: 8 ✭✭
    edited September 12, 2017 10:02AM

    Just to give some personal feedback here. Since this update, my battery life has been great! I wish I understood why these phones respond so differently for different people. I have to say, I'm fairly happy with this update. I do wish they'd upgrade the camera api, as others have mentioned, but other than that, it's pretty good. The Signal strength could still use a lot of work. I don't get why it was so much better when I first go my phone, before the B25 update. Please devs, take a good hard look at signal strength, and help improve this phone!

  • 14blank4014blank40 United StatesPosts: 377 ✭✭✭✭✭✭✭

    @jimlloyd40 said:

    @14blank40 said:

    @maverick said:

    No I'm talking about. I'm talking about the module clicking when i'd open an app like gallery or something

    I've had that happen for a while, it's just the rear facing camera turning on and quickly moving back into the center. That, for some reason causes a clicking sound.

    But it shouldn't do that especially when he wasn't opening the camera itself.

    This is true. Although again I'm not sure why this happens in the first place.

  • maverickmaverick NJPosts: 349 ✭✭✭✭✭

    @14blank40 said:

    @jimlloyd40 said:

    @14blank40 said:

    @maverick said:

    No I'm talking about. I'm talking about the module clicking when i'd open an app like gallery or something

    I've had that happen for a while, it's just the rear facing camera turning on and quickly moving back into the center. That, for some reason causes a clicking sound.

    But it shouldn't do that especially when he wasn't opening the camera itself.

    This is true. Although again I'm not sure why this happens in the first place.

    Yeah. So opening gallery or kik, etc. made it click and one time it clicked in a constant buzz for a good 10+ seconds. Odd really.

  • xblackdemonxxblackdemonx CanadaPosts: 102 ✭✭✭✭

    Why can't we get Camera 2 API?

Sign In or Register to comment.