** SOFTWARE UPDATE: Axon 7 A2017U now on B32 **

11213141618

Comments

  • Hello, I'm not sure if I'm in the right forum and I am new to the community. I just got an Unlocked Axon 7 today from Amazon. I tried to update it and it says its up to date. But the build is B11, and Android Version 6.0.1. Does anyone know how to update it. Also I'm in the US an it came with a Euro charger, is this a Euro phone? Is that why it won't update? I have ATT service and I'm only getting 3G data service. I'm thinking maybe I should send this back.
    Thanks in advance for any help.

  • maverickmaverick NJPosts: 351 ✭✭✭✭✭

    Oh and now, I cant use speaker phone while on a call b/c it mutes my microphone apparently... jesus christ i'm so tired of this damn phones continuous problems...

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,576 ✭✭✭✭✭✭✭✭

    @Poopie1960 said:
    Hello, I'm not sure if I'm in the right forum and I am new to the community. I just got an Unlocked Axon 7 today from Amazon. I tried to update it and it says its up to date. But the build is B11, and Android Version 6.0.1. Does anyone know how to update it. Also I'm in the US an it came with a Euro charger, is this a Euro phone? Is that why it won't update? I have ATT service and I'm only getting 3G data service. I'm thinking maybe I should send this back.
    Thanks in advance for any help.

    It sounds to me like you may have received the international version of the Axon 7 and not the version meant for use in the USA. Especially since it came with a European charger.
    There are ways to make the phone work in the US if you are very tech savy, but unless you are into that kind of stuff, I would highly suggest sending it back. It's not going to work well in the US in it's current state.

  • wongster82wongster82 nycPosts: 1 ✭✭
    edited December 7, 2017 1:33PM

    Would B32 fix the camera focus issue?
    Right now i'm still on B25, and every time I need to use the camera I have to tap the phone in order for it to focus. Literally banging it to make it work.

    thanks,
    kevin

  • MSTKMSTK USAPosts: 56 ✭✭✭✭✭

    @jimlloyd40 said:

    @Poopie1960 said:
    Hello, I'm not sure if I'm in the right forum and I am new to the community. I just got an Unlocked Axon 7 today from Amazon. I tried to update it and it says its up to date. But the build is B11, and Android Version 6.0.1. Does anyone know how to update it. Also I'm in the US an it came with a Euro charger, is this a Euro phone? Is that why it won't update? I have ATT service and I'm only getting 3G data service. I'm thinking maybe I should send this back.
    Thanks in advance for any help.

    @Poopie1960 that's the global version. You should definitely return it. You can check places like Newegg but I'm not sure the US version is available new anywhere. If you can't find any new models there's several used ones for sale on eBay.

    I purchased my Axon 7 from Best Buy. I'm on AT&T also and it has LTE.

  • maverickmaverick NJPosts: 351 ✭✭✭✭✭

    Anyone else reboot their a7 and have it say that its updating every time?

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 644 ✭✭✭✭✭✭✭✭

    @maverick said:
    Anyone else reboot their a7 and have it say that its updating every time?

    Custom rom or stock?

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 644 ✭✭✭✭✭✭✭✭

    @jimlloyd40 there goes my theory then lol.. It hasn't happened to me since I was running a custom rom, which was awhile back

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 644 ✭✭✭✭✭✭✭✭
    edited December 22, 2017 1:43AM

    @jimlloyd40 this was on Resurrection Remix on the 6p, so definitely not related to @maverick 's problem

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 644 ✭✭✭✭✭✭✭✭
    edited December 22, 2017 1:51AM

    @texasmade1 did you also happen to try Lineage?

    Most definitely, it took me a little while to take the plunge as I had become rom'd out after running only custom roms on every phone I've ever had. But I'm glad that I did as Lineage was a breath of fresh air compared to ZTEFavor which was just disappointing. I knew Lineage would be great, just regret that I waited as long as I did to put it on on my A7. Looking forward to Unjustified's Oreo build as soon as he's allowed to release it.

  • maverickmaverick NJPosts: 351 ✭✭✭✭✭

    No its stock but it says that EVERY time i reboot it... and now... sorry but straight up F*CK this piece of SH.... The screen will not turn on but buttons respond.. how do i force boot it? cant see the menu to restart it... I was split screen texting and youtube and it just went black... such a piece of ****

  • maverickmaverick NJPosts: 351 ✭✭✭✭✭

    ok 5th time's the charm. I held the power button for like 30 or 40 seconds and ti finally restarted... Time for a new phone. this thing is crap...

  • maverickmaverick NJPosts: 351 ✭✭✭✭✭

    So Um what's that weird sliver in the top? O.o

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,576 ✭✭✭✭✭✭✭✭

    @maverick said:
    ok 5th time's the charm. I held the power button for like 30 or 40 seconds and ti finally restarted... Time for a new phone. this thing is crap...

    It sounds like you have either a hardware issue or corrupted ROM/software.
    Are you using the international version, or did you buy the device from an authorized dealer in the US?
    I would advise resetting the device back to factory default settings and see if that fixes your issues.
    It's a PITA to reset the whole phone up again, but if it fixed issues like you are having it'd be worth it to me.

Sign In or Register to comment.