Now it's the battery

ZerotovaZerotova TexasPosts: 10 ✭✭✭

Seriously ZTE what are you guys doing? Whatever update I received is killing my battery. 100% to 16% in 3 hours, and then another 4% in 6 minutes? Maybe a legit public review of how terrible this phone has become would kick your tails into gear to get something done. I have the same apps I normally use and none of them have drained a phone to this degree. For the record, the battery dropped drastically while in standby.

Comments

  • hollaphollap Wisconsin USA Posts: 7,156 ✭✭✭✭✭✭✭✭

    Any trouble shooting at all? Screenshot of battery usage? Did you clear the cache?

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 14,147 ✭✭✭✭✭✭✭✭

    @Zerotova said:
    Seriously ZTE what are you guys doing? Whatever update I received is killing my battery. 100% to 16% in 3 hours, and then another 4% in 6 minutes? Maybe a legit public review of how terrible this phone has become would kick your tails into gear to get something done. I have the same apps I normally use and none of them have drained a phone to this degree. For the record, the battery dropped drastically while in standby.

    Whenever my phone has a system update I wipe the cache partition in recovery and then reboot. Then I go through all the settings again just like I was setting it up the first time. In your case you can do those things but this sounds pretty severe. I would definitely do what I mentioned but it really sounds like you're going to have to do a factory reset @Zerotova.

  • ZerotovaZerotova TexasPosts: 10 ✭✭✭

    @hollap Restarting, checked my battery usage as well and it's the same as always. I've been clearing the cache due to the Bluetooth issues mentioned in previous posts but, the same issue still remains.

  • hollaphollap Wisconsin USA Posts: 7,156 ✭✭✭✭✭✭✭✭

    @Zerotova can you post a few screen shots of your battery performance? Also, would you be willing to try the app GSAM battery monitor in order to get a better idea what's going on? Thanks!

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 14,147 ✭✭✭✭✭✭✭✭

    @Zerotova did you try the things that I suggested?

  • ZerotovaZerotova TexasPosts: 10 ✭✭✭

    The factory reset slightly helped. I'm still getting a moderate drop in standby but usage when not in standby is a little back normal, I'll have to test it. I checked the battery usage and only saw that Bluetooth and Wi-Fi were eating the battery. But its kinda strange as I've never had this issue prior to the update and it feels a little farfetched for these two items to drop a battery that drastically.

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 14,147 ✭✭✭✭✭✭✭✭

    @Zerotova said:
    The factory reset slightly helped. I'm still getting a moderate drop in standby but usage when not in standby is a little back normal, I'll have to test it. I checked the battery usage and only saw that Bluetooth and Wi-Fi were eating the battery. But its kinda strange as I've never had this issue prior to the update and it feels a little farfetched for these two items to drop a battery that drastically.

    If you're still not getting the battery life that you should then do what @hollap said and install GSam app so we can have better details to further help you. You said that both wifi and bluetooth were "eating" the battery. You do turn those off when you're not using them right?

  • ZerotovaZerotova TexasPosts: 10 ✭✭✭

    Sorry for the long delay, work has kept me busy. UPDATE The battery issue has mostly resolved itself but with the way this phone is I highly doubt the problem won't return. There's another issue regarding the Bluetooth that I'll post about soon.

  • stevefr2stevefr2 Posts: 19 ✭✭✭

    I have a lot of sympathy for ZTE since they put out great products at a reasonable price. This battery issue seems to be effecting a number of users. The ZTE response is to act as if it is a one off. Something happened that caused a number of users to have battery issues. ZTE should figure out how to resolve this globally.

Sign In or Register to comment.