Latest security update broke second sim using anything above 2g

Latest security update broke second sim using anything above 2g, which makes it useless to me. Help please.

Best Answer

Answers

  • jasonscarterjasonscarter United StatesPosts: 1,655 ✭✭✭✭✭✭✭✭

    What networks do you use for both SIMS? What are your dual SIM settings? Can you reproduce the issue by moving the SIM cards around? Have you tried a network settings reset? Or a factory data reset?

  • kevinreid1kevinreid1 Posts: 9 ✭✭✭✭

    when I go into setting sim 1 show 4g/3g/2g and sim 2 is grayed out and says 2g, haven't tried moving the sim around or resetting network setting but this wasn't an issue till I installed the Oct update.

  • kevinreid1kevinreid1 Posts: 9 ✭✭✭✭

    Is no one having this issue?

  • jasonscarterjasonscarter United StatesPosts: 1,655 ✭✭✭✭✭✭✭✭

    Try swapping SIMS around, then I would try the network settings reset, and if that doesn't work, factory data reset. Do you not have LTE where you live?

  • DarskyDarsky MNPosts: 17 ✭✭✭✭✭

    In the phone's manual it says:

    If one nano-SIM card connects to 4G LTE, the other card can only connect to 3G or 2G networks.

    What networks were each of the cards connecting to before the update?

  • kevinreid1kevinreid1 Posts: 9 ✭✭✭✭

    Yes, I know what it is suppose to do, however after the latest update second sim defaults to 2g which at&t doesn't have anymore so second sim is not connected.

  • ironbaybeedollironbaybeedoll United States Posts: 4,588 mod

    @kevinreid1 Good Evening. Let's see if perhaps one of our CPAs @coldheat06 @razor512 can assist you further in troubleshooting this.

  • razor512razor512 United States Posts: 2,585 ✭✭✭✭✭✭✭✭

    Did the network settings reset yield any results?

    First time seeing anyone with an issue like this on that device.

Sign In or Register to comment.