ZTE Axon 7 - specific calls are "unidentified" as neither incoming or outgoing after upgrade to B32

sbisbi Posts: 14 ✭✭✭✭

As the title says - calls from specific people are not identified as neither incoming or outgoing, showing an orange icon of a handset with question mark. As a result, the "missed calls" number in the Phone App never rest.

Anyone else have this issue and how do I fix it?
Is there a way to roll back to B25?

Thank you.

Comments

  • musicdjmmusicdjm Worcester,MA Posts: 2,880 mod

    Are you answering calls through your vehicle or through a smartwatch ?

  • sbisbi Posts: 14 ✭✭✭✭

    @musicdjm said:
    Are you answering calls through your vehicle or through a smartwatch ?

    Neither, answering on my phone, talking on my phone.

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 14,654 ✭✭✭✭✭✭✭✭

    @sbi said:

    @musicdjm said:
    Are you answering calls through your vehicle or through a smartwatch ?

    Neither, answering on my phone, talking on my phone.

    @sbi you can always try wiping the cache partition in recovery and clear the main storage cache in the storage settings and then reboot. Factory reset is an option. If everything else is working okay then you can use a different dialer app. I use the ZenUI dialer and contacts app and it also has a black theme.

  • musicdjmmusicdjm Worcester,MA Posts: 2,880 mod

    other than the suggestions above your other option is to wait until the next update gets pushed out which should be soon

  • sbisbi Posts: 14 ✭✭✭✭

    Is there any way to roll back to previous version of Android?

  • sbisbi Posts: 14 ✭✭✭✭

    Anything on this?
    I can't imagine I am the only one who has this problem of specific contacts that the Axon cannot recognize whether or not they called me or I called them.

    Any way to roll back to previous build?

  • DoppelgangerDDoppelgangerD USA Posts: 1,196 ✭✭✭✭✭✭✭✭
    edited November 16, 2017 5:23PM

    @sbi said:
    Anything on this?
    I can't imagine I am the only one who has this problem of specific contacts that the Axon cannot recognize whether or not they called me or I called them.

    Any way to roll back to previous build?

    Did you ever try the suggestions posted above?
    I believe I had this issue at one point on my A7, but it kind of fixed itself or I just don't recall how I fixed it.
    I also use the HiYa app for identifying calls, but not sure if that makes a difference in this case or not.

Sign In or Register to comment.