Phone connection/voice quality issue

desiinusa123desiinusa123 Posts: 13 ✭✭✭
edited October 15, 2017 5:07AM in Axon

I am on ATT network, two of my friends complaied about issue of voice is not being clear and choppy while I talk, I do feel same some times that I don't hear them clearly.
One thing I am not sure whether this is problem with my phone or their phone or their location, I was at same location all the time, my home, signal is good always
I am not 100% sure what is a good test. Is there any issue with zte 7 voice or what I need to do to fix the issue?

One more thing, for some people this is happening when I place a call, it keeps dialing dialing....for 30 secs and then only connects. Some times it won't do that, however I have not observed whether it does to same people or anyone.

Comments

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 13,997 ✭✭✭✭✭✭✭✭

    @desiinusa123 if you're talking about the Axon 7 the main complaint has been the bottom microphone shutting off during a phone call and the other person can't hear you.
    I would wipe the cache partition in recovery and clear the main storage cache in the storage settings and then reboot. See if that helps.

  • ram1220ram1220 Allen TexasPosts: 319 ✭✭✭✭✭✭

    Turn off VOLTE calling if you have it turned on. I did this last week and so far it has solved my issues with choppy calls as well as the mic turning off in calls. Not sure why but it did work for me.

  • @jimlloyd40 said:
    @desiinusa123 if you're talking about the Axon 7 the main complaint has been the bottom microphone shutting off during a phone call and the other person can't hear you.
    I would wipe the cache partition in recovery and clear the main storage cache in the storage settings and then reboot. See if that helps.

    How to wipe cache partition recovery? Also how can I clear mainstoatgae cahe?> @ram1220 said:

    Turn off VOLTE calling if you have it turned on. I did this last week and so far it has solved my issues with choppy calls as well as the mic turning off in calls. Not sure why but it did work for me.

    Thanks for the info let me try....as I said I am not sure whether this is issue with my phone or other party was at a place where signal strength weak....will post if it make a difference

  • clivemckrackenclivemckracken Michigan, USAPosts: 18 ✭✭✭✭✭

    @dslinusa You mentioned that you have a good signal at the location where you are experiencing poor audio quality on voice calls. Since you are on AT&T, your phone is most likely doing what is called a circuit switched fallback call. In this situation, your phone is initially on AT&T's LTE network and signals that it wants to make (or receive) a voice call. The network then redirects your phone to 3G to actually make the voice call.

    A number of things can go wrong (and I've observed them firsthand in the AT&T network by looking at wireless logs extracted from various phones).

    Could you try a couple of things to help me gain a better understanding of the underlying issue? Before you make a call, note the signal strength (number of bars) that are displayed. After you dial the number, look again at the signal strength display. Is it of good strength or is it much much lower than it was before you dialed the number?

    Another thing to try is to go to Settings > Dual SIM settings > Network mode > AT&T and change the mode to WCDMA/GSM and try to make a few calls? (When you are done, go back through the menu tree and select "LTE/WCDMA/GSM"). What kind of results are you getting in this case?

  • tinketinke TexasPosts: 2 ✭✭

    I have the same issue using T-Mobile. Turning off Volte calls has not helped. (I have both the 7 and mini with same issues)

  • ldr223ldr223 Posts: 41 ✭✭✭✭✭

    Hi, It is probably the coverage of ATT that is doing that to you in which I did have it one time thur Straight Talk. When I did make the phone call at my workplace I could hear them fine but they couldn't hear me they was like hello anyone there. I have end up to walking all the around my workplace so they maybe could hear me sometimes it was pretty hard to do that too. I also couldn't get the internet to come up too at all.

  • kevinmcmurtriekevinmcmurtrie Silicon Valley areaPosts: 272 ✭✭✭✭✭

    The Axon 7 has bad antennas. Below 3 bars, I can hear people but they often can't hear me. I have to make calls near windows, outside, or on WiFi.

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 13,997 ✭✭✭✭✭✭✭✭

    @kevinmcmurtrie said:
    The Axon 7 has bad antennas. Below 3 bars, I can hear people but they often can't hear me. I have to make calls near windows, outside, or on WiFi.

    That's probably the bottom microphone shutting off problem.

  • ggregggreg Posts: 138 ✭✭✭✭✭

    @jimlloyd40 said:

    @kevinmcmurtrie said:
    The Axon 7 has bad antennas. Below 3 bars, I can hear people but they often can't hear me. I have to make calls near windows, outside, or on WiFi.

    That's probably the bottom microphone shutting off problem.

    And being near a window or outside during a call fixes this problem?

  • jimlloyd40jimlloyd40 Phoenix, AZ Posts: 13,997 ✭✭✭✭✭✭✭✭

    @ggreg said:

    @jimlloyd40 said:

    @kevinmcmurtrie said:
    The Axon 7 has bad antennas. Below 3 bars, I can hear people but they often can't hear me. I have to make calls near windows, outside, or on WiFi.

    That's probably the bottom microphone shutting off problem.

    And being near a window or outside during a call fixes this problem?

    Being near a window does not fix the problem @ggreg. That's just coincidental. You're probably speaking louder and the top microphone is picking up your voice only faintly. The problem is that during a phone call when you're holding the phone to your head the bottom microphone is shutting off and the person is only hearing you from the top microphone. That's why they tell you that they can't hear you very well. This is a problem that many people have experienced. A few people have reported that turning off VoLTE works for them. Some people switch to speakerphone which gets the bottom microphone working again. Most people had to warranty their phone. Remember you do have a 2 year warranty so don't hesitate using it if this is a constant problem. The problem stems from the fact that the A7 has dual speakers and dual microphones. When you make a regular call, non speakerphone call, the bottom speaker shuts off because your mouth is right where the speaker is. The problem is that the phone is shutting off the bottom speaker and the bottom microphone and that's why people can't hear you.

  • clivemckrackenclivemckracken Michigan, USAPosts: 18 ✭✭✭✭✭

    Although I agree that the bottom microphone issue could/would create the poor audio quality, it does not explain the "30 seconds of ringing" issue experienced by the OP.

    Questions for OP:

    1. When you experience this "30 seconds ringing", does the ringing start right away after you dial the number or is there a long silence before the ringing starts?

    2. After the ringing stares, do you notice a change in the sound of the ringing -- in other words, the ringing starts, then the sound of the ringing changes before the called party answers?

    If the answer to question 1 is "it takes a while before ringing starts", then this would tend to be a 3G/WCDMA/HSPA signal quality issue. In other words, after your phone indicates a desire to make a voice call to the network on LTE, the network will redirect you to the "best guess" 3G/WCDMA/HSPA band/frequency to serve your voice call. I have seen cases on AT&T in which (for example) the LTE service covers a greater area than the underlying 3G network. As a result, the phone will struggle to connect to the 3G network to begin the voice call process (location update, SETUP message, etc.)

    If the answer to question 2 is "yes, I notice a change and the second ringing sound lasts a long time", what you are experiencing is that the wireless network serving the called party is having some difficulty setting up the call to the called party (at least that's one explanation, there are others that would explain this behavior).

Sign In or Register to comment.