Problem with Bluetooth (Axon 7) and Amazon Tap

I received an Amazon Tap (similar to Echo) as a gift recently. At first, the bluetooth paired easily with my ZTE Axon 7. Later, I lost the connection somehow. Whenever I try to pair it again, I get an error message saying "Unable to connect due to invalid PIN or passkey." Amazon tells me this is an error with my phone, not the Tap, as the Tap does not require a PIN. I tried restarting my phone as well as the Tap, but get the same error message. Anyone know what I should do to fix it? I've never paired anything else with my phone. Thanks.

Comments

  • samsamhasamsamha United States Posts: 2,096 ✭✭✭✭✭✭✭✭

    have you tried to unpair the device from your list of BT devices (tap on the gear icon next to the BT device and choose forget). Then tries to see if you can re-pair them. If that does not work, try to reset the network by going into the setting-->more-->network setting reset.

  • edited October 17, 2017 1:03PM

    I did choose forget and tried to pair again, and still got the same error message. I did not reset network, but I did turn off Amazon Tap for awhile and then tried again. That seemed to work for some reason, which makes me think the issue is with the Tap. But, it's working now. Thanks for your help!

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United States Posts: 1,800 ✭✭✭✭✭✭✭✭

    I second what smasamha suggested, and try unpairing and then re-pairing the devices.
    You may want to power cycle the phone after unpairing and before re-pairing.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United States Posts: 1,800 ✭✭✭✭✭✭✭✭

    ^ Oh I see we posted at the same time. Good to see you got it working again.

  • clivemckrackenclivemckracken Michigan, USAPosts: 18 ✭✭✭✭✭

    I had a similar problem pair my Echo Dot to a BT speaker. If you ever run into this problem again, one thing to try before attempting to re-pair the phone to the Tap is to open your Alexa app and select Settings > Devices (select your TAP) > Bluetooth (then select your ZTE phone in the list of devices shown in Bluetooth), then from the drop down arrow select "Forget Device".

Sign In or Register to comment.