Cannot pair Quartz to my iPhone 7

DEMinSDDEMinSD Posts: 3 ✭✭✭

I have tried everything. I have the latest Android Wear app on my iPhone. The app does not see the watch. On the watch I go to settings/connectivity/BT and have it look for devices. My iPhone, with BT on and searching, does not see the watch. The watch will see a device, only displayed by MAC address (which oddly changes every few times of trying, even though it's still my iPhone) and when I try to connect, most of the time it will not connect. It just says "Available" then I press it, and for a split second it shows "Pairing...", then back to Available.

After resetting, restarting and turning BT off then on, I can get the iPhone and watch to THINK they are pairing, as the iPhone will want me to confirm the pairing code shown on the watch, and once confirmed, nothing is paired.

Once, on the iPhone, under Bluetooth, it actually showed the watch as "Connected", but the Android Wear app did not see the watch and after a few minutes, the iPhone showed disconnected.

Very frustrating as both the phone and watch are compatible. Why isn't the iPhone seeing the watch when I tell it to look for devices, and the watch never shows "iPhone", just some randomly changing MAC address?

HELP! thanks.

Comments

  • DoppelgangerDDoppelgangerD USA Posts: 1,095 ✭✭✭✭✭✭✭✭

    This is a bit beyond what I can help with first hand since I don't have an iPhone.
    One thing I want to mention though, is that when you are pairing the two devices, you should get a pop-up to tap to confirm the pairing on both the phone and the watch.

    Another thing I have also noticed, is that with the Android Wear app on my Android phone, when I am first pairing the watch and phone sometimes, the app will say "disconnected" when I know it is connected.
    If I then close the app completely, or reboot the phone, then open the app, it will then say "connected".
    I believe this is the fault of the Android Wear app, and I think you may be running into something similar.

    Another thing you may want to try avoiding, is having any other iDevices turned in the same vicinity when you are trying to pair them. If the app is detecting more than one device, you may be trying to pair with the wrong phone.

    Take all that with a grain of salt though. Like I said I don't have an iPhone and have never tried to pair my Quartz with an iPhone, but just trying to give some food for thought. Good luck.

  • DEMinSDDEMinSD Posts: 3 ✭✭✭

    @DoppelgangerD said:
    This is a bit beyond what I can help with first hand since I don't have an iPhone.
    One thing I want to mention though, is that when you are pairing the two devices, you should get a pop-up to tap to confirm the pairing on both the phone and the watch.

    Another thing I have also noticed, is that with the Android Wear app on my Android phone, when I am first pairing the watch and phone sometimes, the app will say "disconnected" when I know it is connected.
    If I then close the app completely, or reboot the phone, then open the app, it will then say "connected".
    I believe this is the fault of the Android Wear app, and I think you may be running into something similar.

    Another thing you may want to try avoiding, is having any other iDevices turned in the same vicinity when you are trying to pair them. If the app is detecting more than one device, you may be trying to pair with the wrong phone.

    Take all that with a grain of salt though. Like I said I don't have an iPhone and have never tried to pair my Quartz with an iPhone, but just trying to give some food for thought. Good luck.

    Thanks for the input, but my problem is the app never sees the phone. I have made sure any other nearby phones had BT turned off, so I know these mysterious MAC addresses that pop up on the watch must be my iPhone.

    Hopefully someone with an iPhone will chime in. :)

  • razor512razor512 New York Posts: 1,985 ✭✭✭✭✭✭✭✭

    From what I have seen so far, it should detect the device automatically if both the wear app and the watch are on their initial setup page.

    Here is a video of someone doing the setup on an iphone.

  • DEMinSDDEMinSD Posts: 3 ✭✭✭

    I got it to work. I removed and reinstalled the Android Wear app on the iPhone and it picked up the watch right away.

    Thanks to everyone for their help.

  • samsamhasamsamha Posts: 1,064 ✭✭✭✭✭✭✭✭

    @DEMinSD said:
    I got it to work. I removed and reinstalled the Android Wear app on the iPhone and it picked up the watch right away.

    Thanks to everyone for their help.

    Glad to hear that you got it to work.

  • jasonejasone Tennessee Posts: 1,492 ✭✭✭✭✭✭✭✭

    Great news @DEMinSD, enjoy your new watch.

Sign In or Register to comment.