I have to remove and pair again the phone every time I enter my Cadillac SRX 2016

akovacsakovacs Newport BeachPosts: 4 ✭✭✭

My new Axon M connects to Bluetooth car Cadillac SRX 2016 multimedia unit perfectly and everything works fine. Leaving the car for work. When I return to my car my Axon M connects to the Bluetooth car multimedia unit as usual, but Media Audio example music player or YouTube does not work. The phone calling sound works fine. Removing the car Bluetooth from the phone and the phone Bluetooth from the car fixing the problem until I leave the car and coming back.

I have to remove and pair again the phone every time I enter the car.

Clearing the app memory, cache, the Bluetooth sharing app or even factory reset does not help.

Love the new Axon M but this is a deal breaker.

Comments

  • sshasansshasan Staff Member United States Posts: 3,920 admin

    @akovacs I went ahead and asked our Axon M beta testers to go through the pairing process with their vehicles if they have the ability. It may take few days to get the results back but we will keep you updated on the findings.

  • akovacsakovacs Newport BeachPosts: 4 ✭✭✭

    Actually returned my Axon M phone since the 14 days return period is over. But I like the phone so much. How can I be a beta tester since I have a lot of technical experience and would have a lot of feedback for you. I just could not afford to have a phone which can not connect to my car audio automatically I enter the car.

  • sshasansshasan Staff Member United States Posts: 3,920 admin

    Keep an eye out on our beta page for future Axon M software enhancement programs.

    We don't have one available to the public just yet.

    https://community.zteusa.com/categories/beta-lab

  • akovacsakovacs Newport BeachPosts: 4 ✭✭✭

    Any news from your axon m beta testers regarding the Bluetooth paring issue?

  • sshasansshasan Staff Member United States Posts: 3,920 admin

    @akovacs Yes, we had 9 testers on a range of vehicles test Bluetooth pairing and none of them experienced the issue that you were having.

  • sshasansshasan Staff Member United States Posts: 3,920 admin

    @akovacs

    Here is what we asked from testers.

    If you have a vehicle that allows for Bluetooth Pairing of your device, please go ahead and run some tests.

    -Leave a comment with your vehicle make, model and year.
    -Let us know if this is the stock head unit in your vehicle or an aftermarket unit.
    -How smooth was the pairing process? (note any issues you may have had)
    -Does audio playback work for both music and calls? (make a few calls routed through your car's speakers - incoming and outgoing)
    -Does the device pair each and everytime you enter the vehicle? (try this a few times)
    -Please note anything out of the ordinary.

  • akovacsakovacs Newport BeachPosts: 4 ✭✭✭

    Thanks for checking. Probably will get another axon m to see whether this problem happens on every axon m device.

  • larry_hualarry_hua United StatesPosts: 207 ✭✭✭✭✭✭✭✭

    @akovacs said:
    Thanks for checking. Probably will get another axon m to see whether this problem happens on every axon m device.

    When you have a chance please check your Z-Community message inbox.

Sign In or Register to comment.