How to disable Touchpal keyboard that shows ads.

maulgandhimaulgandhi New Jersey Posts: 519 ✭✭✭✭✭
  1. Download keyboard of your choice: Gboard (if not installed by default on your device), Swiftkey, etc. For this tutorial, I am going to be using Google Keyboard aka Gboard, which is installed by default on Axon 7, but not necessarily installed by default on any other ZTE device.
  2. Open up your keyboard app that you just installed, follow the instructions to the point and the app will show you steps to change your default keyboard.
  3. Now, go to settings then click on apps > click on three dot menu button on the top right corner, click on "show system." Scroll down to Touchpal. You will see multiple packages from Touchpal, including languages pack. Click on Touchpal Keyboard, and disable option is on the top left corner. Click on disable. Also follow the same steps for language pack also. Now you have successfully disabled Touchpal Keyboard and its language pack.
  4. Enjoy, you have made it. As long as you don't revert back to Touchpal, you won't see any ads on the homescreen or notification bar.
Sign In or Register to comment.