adrianmicj1adrianmicj1 Guayaquil EcuadorPosts: 22 ✭✭✭✭✭

Hey, hope you had an amazing new year celebration.
Few months ago i posted a problem that i was having with the RAM administration of my ZTE Blade V8 Pro, now, that problem came back, i open an app, then another and the one that i opened before closes and reopens when i come back from the other app, i tried performing a Factory Reset but it only "fixed" it for 2 days... Then i tried opening all apps i could and performing a CACHE WIPING from the recovery option but same thing, it worked for 2 days and it came again, even if i had the Smart Power option ON or OFF, it just worked for 2 days and it stopped working...
I don´t know what can i do for get my phone working as it used to.
I´ve tried everything, Factory Resets, Cache Wipings, Deactivating/Activating Smart Power.
Hope ZTE fixes this problem soon with a system update.
Greetings from Ecuador.


  • adrianmicj1adrianmicj1 Guayaquil EcuadorPosts: 22 ✭✭✭✭✭

    @jimlloyd40 said:
    @adrianmicj1 the cache partition in recovery only needs to be wiped after a system update not regularly. Have you tried clearing the cache in the main storage settings?

    Yup, that too and nothing... It keeps.

  • leonjig20leonjig20 Sioux City, IAPosts: 5 ✭✭✭✭

    Same thing has been happening to me! I think it's the latest update we got that fixed Facebook. I hope they fix it because it's so annoying just by switching apps!

Sign In or Register to comment.