[Axon 7] Unable to charge (Charging port seems doomed)

PharmD2020PharmD2020 Middle of Nowhere, KSPosts: 3 ✭✭

This issue arose roughly 45 minutes ago when I was laying in bed checking my phone while it was on the charger. I had been on it for a while now and was about to set my alarms and go to bed. Then I received the low battery alert...while it was plugged in...

I prayed it was the adapter, or the cable, or even just a junky wall outlet, but after trying several different cables I feel that the only true answer is that my charging port has malfunctioned/shorted in some way.

Here's the weird stuff that's going on:
* Plugging into (any)charger results in a continuous flashing red indicator and a repeated vibration (much like you would expect when normally plugging the phone it...except repeated in 2 second intervals)
* Plugging into a PC yields a response from my computer that the device currently plugged in is pulling more power than the port can provide and a short is suspected.
* The device will not charge or even recognize a cable while turned on.

I have tested with 3 different adapters(including factory) and 3 different cables(including factory). I have wiped the cache partition and am trying to avoid a factory reset, but I did manage to turn it off with a small amount of juice left in case a factory reset was deemed necessary.

My questions are as follows:
* Do you think that I should contact the service department?
* Should I factory reset if I plan on sending it in for repairs? Will they do that anyway?
* How long do repairs and returns take?

If others are having this issue, please feel free to share your experiences.

I have had this phone for a year and during that time I have been a strong proponent of the Axon series as well as ZTE as a company. The phone has performed to and beyond my expectations. Even if the camera tries to bust a move from time to time and even if the default keyboard app now has ads (...okay, so maybe the keyboard having ads isn't okay) I still enjoy the power and speed this phone provides. It took me 2 months of research to determine that this phone was indeed the one that I wanted. I looked at sound tests, screen brightness tests, durability tests, battery tests, countless comparisons of photo quality and benchmarks. After acquiring it, I swore to protect this device and that it would be the only electronic device that I would not replace in 2 years. I feel that this phone has met a fate unbecoming of it far too soon and I am very concerned about the process of it's repair.


  • PharmD2020PharmD2020 Middle of Nowhere, KSPosts: 3 ✭✭

    I had also thought a poor connection could be an issue due to lint build up and cleaned the port and cables as best I could prior to my experimentation. Factory reset performed successfully, all data wiped. Phone has now died and still refuses to charge. Guess I'll be chatting with some friendly neighborhood service reps tomorrow. Meanwhile I shall configure my alarm on my toaster of a computer.

  • PharmD2020PharmD2020 Middle of Nowhere, KSPosts: 3 ✭✭

    Will do, I managed to get in touch with customer service and have shipped my device to the repair facility for diagnosis and repair. They estimate 10 days, I estimate at least 30. Especially considering it arrived on 1/26/18 (according to FedEx tracking) and has yet to even be processed as "received" on their repair status tracker. It's been 3, going on 4, business days of my phone sitting in their "waiting to be processed" bin. If my repair status does not change to received by tomorrow, I plan on contacting them to ensure that my device isn't lost or damaged.

  • We have a few Axon 7s in my house, and sadly it was mine that decided to stop charging. I tried everything but it needed repair beyond what basic stuff would be recommended on here, so good that you didn't bother waiting to send it out. They do get busy at times like any repair site. Some members have posted they were satisfied with turn around times, and others weren't. If you feel its been a while and want an update their no harm in checking in on it. Keep us posted on how things turn out for you :)

  • minjae24minjae24 OhioPosts: 1 ✭✭

    I have the same problem and Im wondering if its a USB issue..

  • cf07cf07 CanadaPosts: 116 ✭✭✭✭✭

    Looks like Usb-C is not reliable as usb micro.

  • leosaab98leosaab98 USAPosts: 1 ✭✭✭✭

    Got the exact same problem, it isn't charging. It does detect the cable while being turned off, but just for 2 seconds.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,600 ✭✭✭✭✭✭✭✭

    @minjae24 said:
    I have the same problem and Im wondering if its a USB issue..

    @leosaab98 said:
    Got the exact same problem, it isn't charging. It does detect the cable while being turned off, but just for 2 seconds.

    You need to troubleshoot the issue with info provided above and if it still doesn't work then contact ZTE support for further steps. Most likely it will need a hardware repair.
    Remember the phone comes with a 2yr warranty so you should be covered assuming the device wasn't abused.

  • YargYarg WinnipegPosts: 1 ✭✭

    I seem to have a slightly different problem. I have had my phone for about 10 months. Used to be (until about 3 weeks ago) that I would turn off my phone before bed and plug it in over night. In the morning it would be charged to 98 or 100 %. Now if I plug it in using either the ZTE charger or another USB C fast charger I get 60 something percent in the morning. In the morning I can then plug it in again and it will quickly charge to 100%. More strange I can charge it to 100% in the evening, turn it off and plug it in over night and in the morning it will be at 60 something percent - in other words, it uncharged with it plugged in. If I don't plug it in in the evening it will still drop to around 60% by morning. I assume the actual USB C plug is working so is it some sort of firmware problem. Any help would be gratefully accepted.

  • gnewakgnewak United StatesPosts: 1 ✭✭

    I also experienced this a couple months after the 1 year U.S. warranty ran out. With many such failures, it appears that there is a defect in the Axon 7 and they ought to either recall or fix at no charge.

  • 11251976ALFARO11251976ALFARO United Kingdom of GB NIPosts: 1 ✭✭✭✭

    Phone died today, I went to bed and it was charging.
    Woke up this morning and noticed the blue charge indicating light was out.
    I get nothing when I try to turn it on.
    no lights, no ZTE welcome screen.
    factory reset does nothing.
    the phone does nothing.
    any advice?

  • vanguyvanguy USAPosts: 593 ✭✭✭✭✭
    edited September 8, 2018 9:08PM

    I have had charging issues with mine as well.

    USB C is a new port design. If you look at it and compare it to the old USB mini ports you will see that it is wider and deeper. If you keep your phone in your pocket this bigger port is more susceptible to collecting pocket lint.

    I have had to clean mine out several times because it stopped charging. I never had that problem with the old USB mini ports.

    Turn your phone off. Take a sewing needle and insert it into the port and rake it out on ALL FOUR SIDES.
    If you have an air compressor use it to blow out the port. I have had to do this several times to get all the lint out. The lint will not come out easily it gets compacted in there. You have to dig it out several times and blow it out several times. I use 120 psi and it helps to blow out what you loosen with the needle.

    After I do this it starts charging again. Try it and see if it works for you.

  • amcantechamcantech United StatesPosts: 19 ✭✭✭

    Happened to me, if the phone was off somehow the charger would work, but when it was on, it would never charge. I sent mine in for an RMA. But it might just be a matter of cleaning out the charging port.

  • Harish_SridharanHarish_Sridharan DuPont WA Posts: 46 ✭✭✭✭✭

    I had the same exact problem with my axon 7. if you think you don't have any physical damage or water damage to your phone. then send it to ZTE. if not and your willing to pay $90, send it to ZTE. or take the backplate off and there should be a disconnected pin. Here's a link to my discussion:https://community.zteusa.com/discussion/53526/there-repair-service-is-a-scam#latest. And if you do this process be sure to watch JerryRigEverything: I hope this helps

Sign In or Register to comment.