** SOFTWARE UPDATE: Axon 7 A2017U now on B35 **

1246714

Comments

  • MJ0409MJ0409 USAPosts: 9 ✭✭✭

    @jimlloyd40 said:

    @MJ0409 said:

    @jimlloyd40 said:

    @MJ0409 said:
    Need your help. I've just been updating my Axon 7 6GB/128GB variant and never rooted or custom ROM. After it finished installing B35 update, it never boot up again. It stuck on AXON logo on the boot screen... I've waited about 30 minutes but nothing happened. Therefore I restarted the phone forcibly and wiped cache partition but still stuck Axon logo.

    What should I do next? Is there anyway to avoid factory reset because I don't take any backup?

    @MJ0409 unfortunately a factory reset will be necessary since you already wiped the cache partition. And it's best to not set the phone up from a backup because the problem could come right back. It's always best to set up as a new device.

    I've tried factory reset and it still stuck on Axon logo. I called a customer service and they said I need to send my phone to them for repair. Thank you for your help.

    @MJ0409 sorry that didn't fix it. What happens if you just hold the power button until the phone reboots?

    It just reboots then stops booting on Axon logo. When I wiped cache partition, I pressed and held both volume up and power button. I only can access Recovery menu, so when I turn the device off I need to choose Power off on the recovery menu too.

  • MJ0409MJ0409 USAPosts: 9 ✭✭✭

    @DrakenFX said:

    @MJ0409 said:
    I've tried factory reset and it still stuck on Axon logo. I called a customer service and they said I need to send my phone to them for repair. Thank you for your help.

    you probably only need to download, SDCard package from https://www.zteusa.com/axon-7#support and click " Software Update " and installed B32 in recovery, you'll be starting fresh and should boot without problems.

    Thank you for your advice, but I don't have any other devices which can read & write SD card even I'm in 2018 LOL.
    But your advice will help others so thanks anyway!

  • MJ0409MJ0409 USAPosts: 9 ✭✭✭

    @jimlloyd40 said:

    @MJ0409 said:

    @jimlloyd40 said:

    @MJ0409 said:

    @jimlloyd40 said:

    @MJ0409 said:
    Need your help. I've just been updating my Axon 7 6GB/128GB variant and never rooted or custom ROM. After it finished installing B35 update, it never boot up again. It stuck on AXON logo on the boot screen... I've waited about 30 minutes but nothing happened. Therefore I restarted the phone forcibly and wiped cache partition but still stuck Axon logo.

    What should I do next? Is there anyway to avoid factory reset because I don't take any backup?

    @MJ0409 unfortunately a factory reset will be necessary since you already wiped the cache partition. And it's best to not set the phone up from a backup because the problem could come right back. It's always best to set up as a new device.

    I've tried factory reset and it still stuck on Axon logo. I called a customer service and they said I need to send my phone to them for repair. Thank you for your help.

    @MJ0409 sorry that didn't fix it. What happens if you just hold the power button until the phone reboots?

    It just reboots then stops booting on Axon logo. When I wiped cache partition, I pressed and held both volume up and power button. I only can access Recovery menu, so when I turn the device off I need to choose Power off on the recovery menu too.

    Sorry. Did you see drakenfx post about downloading B32 to an SD card and then installing it from recovery?

    I already read it and replied to him. As I wrote on his replying, my desktop does't have a SD card slot, so I can't even try his method. Thanks for your help. I appreciate.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,847 ✭✭✭✭✭✭✭✭

    @westside80 said:
    If you were helped by a post it's nice to show your appreciation by tapping "Helpful." Not singling anyone out but that's what the buttons are for.

    We are all here to help as a community, and should be in a selfless manner as well.
    It's always nice to be thanked, be not everyone knows 'internet forum edicate", nor should they need to in order to receive help and advice here. Emotional fulfillment in knowing you helped someone today should be enough.

  • DoppelgangerDDoppelgangerD Master Of Ceremonies United StatesPosts: 1,847 ✭✭✭✭✭✭✭✭

    @westside80 said:

    @DoppelgangerD said:

    @westside80 said:
    If you were helped by a post it's nice to show your appreciation by tapping "Helpful." Not singling anyone out but that's what the buttons are for.

    We are all here to help as a community, and should be in a selfless manner as well.
    It's always nice to be thanked, be not everyone knows 'internet forum edicate", nor should they need to in order to receive help and advice here. Emotional fulfillment in knowing you helped someone today should be enough.

    @DoppelgangerD said:

    @westside80 said:
    If you were helped by a post it's nice to show your appreciation by tapping "Helpful." Not singling anyone out but that's what the buttons are for.

    We are all here to help as a community and should be in a selfless manner as well.
    It's always nice to be thanked, be not everyone knows 'internet forum dedicate", nor should they need to in order to receive help and advice here. Emotional fulfillment in knowing you helped someone today should be enough.

    So, remove the buttons then? Why do we even need a "Helpful" or "Like" button if they aren't used? I don't look for people to mark my posts as "Helpful" or "Like" but they are there to be used. In my opinion there shouldn't even be a "Helpful" or a "Like" button but since there is, may as well use them. Don't forget about the "Flag" button. Shout out to the "Flag" button. Don't think I forgot about you! I don't care about the points or the buttons. I'm here because I want to be. Take all the points and buttons away and I'll still be here.

    The buttons are there for those who choose to use them. We know you are very familiar with how they work. ;)
    However please refrain from telling others if they should or shouldn't use them.

    Now back to topic of discussion... please and thank you.

  • billdoebilldoe Posts: 4 ✭✭✭✭

    I've never had any issues with this.. After the newest update phone still runs as smooth as before. It's really good but still not perfect

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    Updated with no issues. Appears everything I use my phone for is working swimmingly.

  • jasonscarterjasonscarter United StatesPosts: 1,963 ✭✭✭✭✭✭✭✭

    Just wanted to steer this back on topic and state that me and my wife both updated our A7s...everything appears to be alright and to me it just "feels faster." I know that may be subjective, but I know a few others have said their phone feels a little more snappy after this update. Bluetooth metadata still not fixed though and that is still the only thorn in my side with this phone. :-)

  • EsranEsran Rochester, NYPosts: 3 ✭✭✭

    @jimlloyd40 said:

    @ggreg said:

    @jimlloyd40 said:

    @ggreg said:

    @Esran said:
    Help - Since update I tap the. main phone icon - can't dial out using number pad or call history - I can only place calls from Contacts.

    I've never had a single problem with Google's phone app. Side-load from here. Note that this is the last version that works with a non-Google phone.

    @ggreg wouldn't he be talking about the Hiya app? This is an A7 thread.

    Both Hiya and the stock dialer on A7 are terrible and should be replaced by better alternatives. I was pointing to a better alternative for the dialer.

    He was talking about the stock dialer but I agree with you @ggreg. I always install the ZenUI dialer and contacts app. Lots of features and a black theme.

    Also noticed that ALL of my Permissions were turned off after the update. Manually resetting took quite a while. Was hoping that re-enabling Permissions on Hiya would fix the dialer issue but it didn't. No way to re-enable stock Dialer Permissions and I'm guessing that this is my issue. Loaded ZenUI per the suggestion and everything is running fine, but I'm still bothered that the update broke the Dialer and I don't know why.

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 704 ✭✭✭✭✭✭✭✭
    edited January 29, 2018 11:36AM

    @sshasan Could you please answer whether or not this update includes the 12-5 security patch. The description says that it is "to bring your security patch up through December 2017", which is a little vague. Is that meaning the whole month of December which would include the 12-5 security patch, or only through the first of December which would only include the 12-1 security patch?
    Thanks

  • jasonscarterjasonscarter United StatesPosts: 1,963 ✭✭✭✭✭✭✭✭

    I think we are on December 1st patch only.

    Given the date on our patch in About phone only say December 1st, we will not have the December 5 patches.

    https://source.android.com/security/bulletin/2017-12-01

  • EsranEsran Rochester, NYPosts: 3 ✭✭✭

    @jimlloyd40 said:

    @Esran said:

    @jimlloyd40 said:

    @ggreg said:

    @jimlloyd40 said:

    @ggreg said:

    @Esran said:
    Help - Since update I tap the. main phone icon - can't dial out using number pad or call history - I can only place calls from Contacts.

    I've never had a single problem with Google's phone app. Side-load from here. Note that this is the last version that works with a non-Google phone.

    @ggreg wouldn't he be talking about the Hiya app? This is an A7 thread.

    Both Hiya and the stock dialer on A7 are terrible and should be replaced by better alternatives. I was pointing to a better alternative for the dialer.

    He was talking about the stock dialer but I agree with you @ggreg. I always install the ZenUI dialer and contacts app. Lots of features and a black theme.

    Also noticed that ALL of my Permissions were turned off after the update. Manually resetting took quite a while. Was hoping that re-enabling Permissions on Hiya would fix the dialer issue but it didn't. No way to re-enable stock Dialer Permissions and I'm guessing that this is my issue. Loaded ZenUI per the suggestion and everything is running fine, but I'm still bothered that the update broke the Dialer and I don't know why.

    @Esran make sure to go to the settings in the ZenUI dialer and contacts app and that's where the option for a black theme is. Also when using the speakerphone there will be a "volume boost" button if a speakerphone call isn't loud enough.

    I'm assuming that any Themes have to be side-loaded - Dark theme is there, listed as Free but when I select it the link onto the Play Store shows "Item Not Found"

    Thanks

  • alferalfer Posts: 136 ✭✭✭✭✭

    Update went smoothly for me.

  • TEXASMADE1978TEXASMADE1978 United StatesPosts: 704 ✭✭✭✭✭✭✭✭
    edited January 31, 2018 10:38AM

    @jasonscarter said:
    I think we are on December 1st patch only.

    Given the date on our patch in About phone only say December 1st, we will not have the December 5 patches.

    https://source.android.com/security/bulletin/2017-12-01

    I understand your logic (99.9% chance you're correct) and what Google/Android encourages it's partners to do as stated in the link @westside80 posted earlier and you've posted.
    However through December 2017 to me means through December 31st, 2017.
    I know that OEM's are supposed to use the date of the latest security patches they have implemented, but that doesn't mean the 12-5 patch couldn't have been included, yet dated 12-1 in the update. This doesn't make much sense, but not including the 12-5 patch doesn't make sense to me either.
    Like I said there's a 99.9% chance you're correct. However if so, then that's unfortunate.

  • jasonscarterjasonscarter United StatesPosts: 1,963 ✭✭✭✭✭✭✭✭

    Common questions and answers #1 and #2 try to explain it on that page. Perhaps in order for ZTE to include the 12/5 patch, they would have had to do more RND and development. Sounds like Google is giving partners the option of having both options for December. Could also just be a matter of timing and testing of the additional fixes done in 12/5 vs getting a patch out to us sooner.

  • AustiniteAustinite Austin TexasPosts: 18 ✭✭✭✭✭
    edited January 29, 2018 1:41PM

    This MiFavor upgrade really messed up both my Axon 7 phones. Every since I updated my phones the applications stop working, or take forever to start. Phones shut down. Is anyone having this issue?

  • AustiniteAustinite Austin TexasPosts: 18 ✭✭✭✭✭

    My gosh, I wonder what in the world is going on with ZTE these days? Did ZTE fully test this out? Obviously not. Doing a full factory reset for both phones as you counseled. Hope this works, if not, both phones become 'road kill' along the highway!

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @Austinite, if you haven't already reset, and you have SD cards in your devices, try taking them out and see if they improve. Thanks!

Sign In or Register to comment.