Why is my ZTE Blade X Max video and music be pausing on it's own?

Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

I have tried everything the cricket people told me. I rebooted my phone and I cleared up my data and all that and the music and YouTube is still pausing. Can anyone help me out and tell how can I fix this.

Answers

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    Yeah I tried that too and it's still doing it but it's crazy because I just bought the phone yesterday so I don't know how it's doing this already and I have only had it for a day.

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:
    I have tried everything the cricket people told me. I rebooted my phone and I cleared up my data and all that and the music and YouTube is still pausing. Can anyone help me out and tell how can I fix this.

    @Geekedup100 there's been several threads about this and I haven't seen a resolution. Some people are exchanging their phone with MetroPCS. Besides clearing the cache like you did some people are closing all the running apps prior to playing music or videos. But like I said I haven't seen anybody come back and say that any specific thing fixed it.

    Yeah I tried that too and it's still doing it but it's crazy because I just bought the phone yesterday so I don't know how it's doing this already and I have only had it for a day

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:

    @jimlloyd40 said:

    @Geekedup100 said:
    I have tried everything the cricket people told me. I rebooted my phone and I cleared up my data and all that and the music and YouTube is still pausing. Can anyone help me out and tell how can I fix this.

    @Geekedup100 there's been several threads about this and I haven't seen a resolution. Some people are exchanging their phone with MetroPCS. Besides clearing the cache like you did some people are closing all the running apps prior to playing music or videos. But like I said I haven't seen anybody come back and say that any specific thing fixed it.

    Yeah I tried that too and it's still doing it but it's crazy because I just bought the phone yesterday so I don't know how it's doing this already and I have only had it for a day

    @Geekedup100 you definitely need to go to a MetroPCS store and show them the problem and get them to exchange it. Don't wait. Since you've only had it for a day they should exchange it immediately.

    You sure that will work so if I went up there tomorrow and told them about this problem I could get this exchange for another one free of charge.

  • sshasansshasan Staff Member United States Posts: 3,920 admin

    The Blade X Max is a Cricket device.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:
    I have tried everything the cricket people told me. I rebooted my phone and I cleared up my data and all that and the music and YouTube is still pausing. Can anyone help me out and tell how can I fix this.

    @Geekedup100 there's been several threads about this and I haven't seen a resolution. Some people are exchanging their phone with MetroPCS. Besides clearing the cache like you did some people are closing all the running apps prior to playing music or videos. But like I said I haven't seen anybody come back and say that any specific thing fixed it.

    Blade X Max is a Cricket device, not MetroPCS.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    @sshasan said:
    The Blade X Max is a Cricket device.

    Woops, sorry for the double post @sshasan you beat me to it.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    @Geekedup100 when do videos and music stop? After a certain time? As soon as you lock the screen? That would be helpful. You could try going to settings, battery, then hitting the 3 dots in the upper right corner and pressing Battery Optimization. Find the app you use for music, select it, and choose "don't optimize". Try that as a test to see if it helps. Thanks!

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    I appreciate the help guys but my problem is still the same I went and got it exchanged for a new phone and it is still doing the same thing but someone told me to put it on safe mode and I did that and YouTube was working fine so they said it is a app messing with everything.

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    The thing is I don't know how to find which app it is on safe mode anyone got any experience doing this and can help me out

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:
    I appreciate the help guys but my problem is still the same I went and got it exchanged for a new phone and it is still doing the same thing but someone told me to put it on safe mode and I did that and YouTube was working fine so they said it is a app messing with everything.

    I haven't ever heard of any app that causes YouTube to pause. It likely worked in safe mode because nothing else was running. Since you just got a new one uninstall all the apps that you downloaded so that only the preloaded apps are installed and see if it works. If it works then add your apps one at a time until you find the app that's causing the problem. I honestly don't think that you will find an app causing it but I hope I'm wrong.

    Yeah I was saying the same thing because that really just don't make no sense fr the dude at cricket was saying it is probably a software thing since this is a common problem with this phone. I probably might have to send this to the ZTE people and have them fix it.

  • hollaphollap United States Posts: 8,370 ✭✭✭✭✭✭✭✭

    @Geekedup100 did you attempt what I explained above with battery optimization? Do you have any malware or virus protection apps running? Or do you have a separate battery optimizer app you installed, or an always on display app? Something of that nature? A "cleaner" app like cache wipe apps? Anything like those?

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @hollap said:
    @Geekedup100 did you attempt what I explained above with battery optimization? Do you have any malware or virus protection apps running? Or do you have a separate battery optimizer app you installed, or an always on display app? Something of that nature? A "cleaner" app like cache wipe apps? Anything like those?

    Naw all of other apps that was automatically on there I uninstalled them and yeah I tried it but it still didn't work so I really don't know whats wrong fr

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:

    @hollap said:
    @Geekedup100 did you attempt what I explained above with battery optimization? Do you have any malware or virus protection apps running? Or do you have a separate battery optimizer app you installed, or an always on display app? Something of that nature? A "cleaner" app like cache wipe apps? Anything like those?

    Naw all of other apps that was automatically on there I uninstalled them and yeah I tried it but it still didn't work so I really don't know whats wrong fr

    @Geekedup100 I doubt that ZTE is going to have you send it to them since it's the second one that you've had and it's brand new. How did you go into Safe mode?

    I cut it off and when I cut it back on while it was coming back on I held the down volume button until the first logo screen popped up

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:

    @jimlloyd40 said:

    @Geekedup100 said:

    @hollap said:
    @Geekedup100 did you attempt what I explained above with battery optimization? Do you have any malware or virus protection apps running? Or do you have a separate battery optimizer app you installed, or an always on display app? Something of that nature? A "cleaner" app like cache wipe apps? Anything like those?

    Naw all of other apps that was automatically on there I uninstalled them and yeah I tried it but it still didn't work so I really don't know whats wrong fr

    @Geekedup100 I doubt that ZTE is going to have you send it to them since it's the second one that you've had and it's brand new. How did you go into Safe mode?

    I cut it off and when I cut it back on while it was coming back on I held the down volume button until the first logo screen popped up

    Are you going to go to a Cricket store and show them again?

    Yeah I already went up there and got it exchanged for another one and this phone is doing the same thing but I have recently just realized that this music app doesn't pause but anything else like YouTube or Pandora or Napster it pauses and the man at the store said it is either the software or the hardware

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    Well the only thing I can do now since I have a warranty claim on this phone he said send it in to zte company and have them patch it up or find out what the problem is

  • Geekedup100Geekedup100 United StatesPosts: 12 ✭✭✭✭✭

    @jimlloyd40 said:

    @Geekedup100 said:
    Well the only thing I can do now since I have a warranty claim on this phone he said send it in to zte company and have them patch it up or find out what the problem is

    Good luck and please let us know the outcome @Geekedup100.

    Thanks bro and I got you

Sign In or Register to comment.