How to get message notification to sound on lock screen?

I cannot get incoming message notification to alert "sound" while screen is locked. Any recommendations out there in the ZTE Blade X world?

Answers

  • I went under notification settings, and I have selected "On the Lock Screen" "Show all notification content". I even rebooted the phone, still nothing.

  • hollaphollap United StatesPosts: 8,311 ✭✭✭✭✭✭✭✭

    @BassFisher1, when you go to settings->sound and scroll to Notification Volume, what is that currently set at? Also if you scroll to Notification Mode, what is the setting there?

    Also, is this for just 1 certain app? Text Messaging, or email or ???

    Thanks!

  • Notification volume is set all the way to max volume. Notification Mode is set on "Ring" It is set for Text Messaging and Email.

  • Fixed It.... It looks like the Messenger App that was installed on my phone from Cricket Wireless is not fully compatible with the ZTE Blade X. I went ahead and down loaded Google Messenger App for Android, and voila! Works like a charm. I made it my default messenger App. Thanks for everyone's help. All your suggestions helped narrow it down to the App giving me the problem. Thanks again.

Sign In or Register to comment.