Callers can't hear me when I answer the phone, or make a call

GhostsoldierGhostsoldier United StatesPosts: 4 ✭✭✭

I've had this Max XL for a little over a month now, and besides the multiple repeating text message problem (which I understand is a ZTE issue that hasn't been addressed), just a couple of days ago my phone stopped allowing my callers to hear my voice on the other end, both when I answer a call, or make one. I can hear them perfectly, but they cannot hear anything from my end, not even static.

I've tried cycling the phone off and on, and updating the firmware and PRL, but to no avail; I've also checked to see if the Do Not Disturb setting is on, which it is not. My service carrier is Virgin Mobile and my account is paid up, so I'm convinced it's a phone hardware issue.

Does anyone have any guidance on this issue?

Comments

  • GhostsoldierGhostsoldier United StatesPosts: 4 ✭✭✭

    @jimlloyd40 said:

    @Ghostsoldier said:
    I've had this Max XL for a little over a month now, and besides the multiple repeating text message problem (which I understand is a ZTE issue that hasn't been addressed), just a couple of days ago my phone stopped allowing my callers to hear my voice on the other end, both when I answer a call, or make one. I can hear them perfectly, but they cannot hear anything from my end, not even static.

    I've tried cycling the phone off and on, and updating the firmware and PRL, but to no avail; I've also checked to see if the Do Not Disturb setting is on, which it is not. My service carrier is Virgin Mobile and my account is paid up, so I'm convinced it's a phone hardware issue.

    Does anyone have any guidance on this issue?

    Does that happen on speakerphone also @Ghostsoldier? I would go to a Virgin Mobile store and show them the problem and they'll probably exchange the phone. At least they should.

    Thanks for the response, Jim. Yes, it also does it with the speakerphone engaged, too. I've got a support ticket in with VM right now, to see if they have any solutions; I'll let you know what they say.

  • GhostsoldierGhostsoldier United StatesPosts: 4 ✭✭✭

    Thanks for the tips, everyone...I checked the mic hole, and it's spotless.

  • KenPKenP United StatesPosts: 4 ✭✭
    I had the same issue yesterday. The way I fixed it is to toggle Do Not Disturb setting. It was set to Never already. But I toggled it to Always then Scheduled and then back to Never. Then the Mic works for both handset and speaker mode.
Sign In or Register to comment.