Sound on the hour, calls through watch.

driley6383driley6383 United StatesPosts: 7 ✭✭✭

I have a few questions. First, I have downloaded a few watch faces that have the option to have a sound and vibration play on every hour. How do I get that with out the crappy watch faces? Also, I want to be able to accept and make calls from the watch. Is it true that the watch needs it's own cell plan?

Answers

  • razor512razor512 United StatesPosts: 2,634 ✭✭✭✭✭✭✭✭

    Without a separate smart device plan for the watch, you can still get calls but only when pared to your smartphone.

    As for various tones that can play each hour, I think that will have to be part of the watchface, as they are able to add additional features like that, or by using a dedicated hourly chime app from the play store.

  • samsamhasamsamha United StatesPosts: 2,180 ✭✭✭✭✭✭✭✭

    i did some googling and it seems like there is an app called Smart Wear Notification that can let you do the hourly notification. I have not use it but you can try: https://play.google.com/store/apps/details?id=com.smartwear.swn.smartwearnotification&hl=en_US

  • jasonejasone United StatesPosts: 2,065 ✭✭✭✭✭✭✭✭

    I've used this app Feel the Wear in the past for the hourly chime function. I think there was another smaller app I had used as well but I forget the name because I switched to Feel the Wear to use for its other features.

  • driley6383driley6383 United StatesPosts: 7 ✭✭✭

    @jasone said:
    I've used this app Feel the Wear in the past for the hourly chime function. I think there was another smaller app I had used as well but I forget the name because I switched to Feel the Wear to use for its other features.

    This app is what I'm looking for, however you have to buy it in order to use the hourly come function.

  • driley6383driley6383 United StatesPosts: 7 ✭✭✭

    @razor512 said:
    Without a separate smart device plan for the watch, you can still get calls but only when pared to your smartphone.

    As for various tones that can play each hour, I think that will have to be part of the watchface, as they are able to add additional features like that, or by using a dedicated hourly chime app from the play store.

    I have it Bluetooth paired to my watch but I'm not even getting the watch ringing and showing the call on the watch.

  • razor512razor512 United StatesPosts: 2,634 ✭✭✭✭✭✭✭✭
    edited April 30, 2018 7:37PM

    On the watch, go to settings > Cellular > Advanced.
    After that, enable the option for the watch to share the smartphone's number. it is off by default since the watch will get its own separate phone number by default if used with a plan, and since it is a carrier device, it is set that way by default.

    I also recommend enabling the option to stay connected in the Ware OS app.

  • jasonejasone United StatesPosts: 2,065 ✭✭✭✭✭✭✭✭

    @driley6383 said:

    This app is what I'm looking for, however you have to buy it in order to use the hourly come function.

    Sorry about that, I bought it so long ago that I forgot it required a purchase. There are alternatives if you search for hourly chime but I'm not sure if they are paid or not.

  • driley6383driley6383 United StatesPosts: 7 ✭✭✭

    @razor512 said:
    On the watch, go to settings > Cellular > Advanced.
    After that, enable the option for the watch to share the smartphone's number. it is off by default since the watch will get its own separate phone number by default if used with a plan, and since it is a carrier device, it is set that way by default.

    I also recommend enabling the option to stay connected in the Ware OS app.

    I have clicked on the device shares the same number option in the advanced tab, do I have to have cellular data turned on? Because when I do under network operators in either unknown or searching.

  • jasonejasone United StatesPosts: 2,065 ✭✭✭✭✭✭✭✭

    I think you might be missing a setting for the phone calls on the watch. You don't need cellular turned on since you aren't using it on the cellular network and that will save your battery. Have you gone into settings, connectivity, Bluetooth and toggled Play phone voice call on watch?

  • driley6383driley6383 United StatesPosts: 7 ✭✭✭
    edited May 1, 2018 6:56PM

    @jasone said:
    I think you might be missing a setting for the phone calls on the watch. You don't need cellular turned on since you aren't using it on the cellular network and that will save your battery. Have you gone into settings, connectivity, Bluetooth and toggled Play phone voice call on watch?

    I know I sound dumb and noobish, I'm not trying to be. I go on my phone and go to the Bluetooth devices and click on the watch and it does nothing. I click the gear and it is just edit name and unpair. On the watch I go to connectivity Bluetooth is on. I see no other options. In cellular data I have it turned off but have the device shares phone number toggled. What an I missing?

  • jasonejasone United StatesPosts: 2,065 ✭✭✭✭✭✭✭✭

    On the watch swipe down and click on the settings cog, next click connectivity, then bluetooth, scroll down and click play phone voice call on watch.

  • samsamhasamsamha United StatesPosts: 2,180 ✭✭✭✭✭✭✭✭

    @driley6383 said:

    @jasone said:
    I think you might be missing a setting for the phone calls on the watch. You don't need cellular turned on since you aren't using it on the cellular network and that will save your battery. Have you gone into settings, connectivity, Bluetooth and toggled Play phone voice call on watch?

    I know I sound dumb and noobish, I'm not trying to be. I go on my phone and go to the Bluetooth devices and click on the watch and it does nothing. I click the gear and it is just edit name and unpair. On the watch I go to connectivity Bluetooth is on. I see no other options. In cellular data I have it turned off but have the device shares phone number toggled. What an I missing?

    Check out this thread. There are couple of settings you need to check if you want to make and receive call on the watch: https://community.zteusa.com/discussion/20428/tutorial-making-and-receiving-calls-using-quartz-and-your-phone#latest

  • driley6383driley6383 United StatesPosts: 7 ✭✭✭

    @samsamha said:

    @driley6383 said:

    @jasone said:
    I think you might be missing a setting for the phone calls on the watch. You don't need cellular turned on since you aren't using it on the cellular network and that will save your battery. Have you gone into settings, connectivity, Bluetooth and toggled Play phone voice call on watch?

    I know I sound dumb and noobish, I'm not trying to be. I go on my phone and go to the Bluetooth devices and click on the watch and it does nothing. I click the gear and it is just edit name and unpair. On the watch I go to connectivity Bluetooth is on. I see no other options. In cellular data I have it turned off but have the device shares phone number toggled. What an I missing?

    Check out this thread. There are couple of settings you need to check if you want to make and receive call on the watch: https://community.zteusa.com/discussion/20428/tutorial-making-and-receiving-calls-using-quartz-and-your-phone#latest

    Finally y'all helped me get it! Thank you to everyone that tried helping. I had to go under cellular and toggle watch shares same phone number and then the option understand Bluetooth appeared to play through phone. Y'all awesome!

  • jasonejasone United StatesPosts: 2,065 ✭✭✭✭✭✭✭✭

    Glad you were able to get it working, enjoy your Quartz :)

  • viper43viper43 Tampa,FloridaPosts: 18 ✭✭✭✭

    @driley6383 said:

    @jasone said:
    I've used this app Feel the Wear in the past for the hourly chime function. I think there was another smaller app I had used as well but I forget the name because I switched to Feel the Wear to use for its other features.

    This app is what I'm looking for, however you have to buy it in order to use the hourly come function.

    No, you don't have to buy anything. I didn't and I'm using the hourly chime function. Actually, I use the Taco Bell "gong" as my custom sound.

Sign In or Register to comment.