Grand X4 (Optimizing app 1 of 1)

deciph3reddeciph3red United StatesPosts: 3 ✭✭

So im on my second Grand x4 (first one was replaced under warranty because music and videos would skip constantly and buffer (data or wifi both). New phone doesn't do it as much, but still occasionally.

However, as of about a week ago (when i noticed it) it Optimizes 1 of 1 apps for about 15-20 minutes before powering on. Now, before you tell me to "search" the forums, i have already read a few posts about this issue and tried everything, so I wanted to start my own thread and hope to help the community by manually posting EVERYTHING I have tried and how I reproduced the issue.

So, first thing I did, was a factory reset (with restoring a backup). No issues for the first day or so and I ended up just reinstalling all of my apps (all from play store, nothing pirated).
The next day, it died, and BOOM, the issue was pack.

Over the last 2 days, i have literally done 3 more factory resets, and tried the following:
(Resetting after each install)
Facebook, BattleRoyal, Watchmaker Pro, Wear OS, Firefox, Google Keep / Calendar and my local news Weather app (WSBTV). Restarted a few times after, randomly while gaming on the PC. . . no issues.

I noticed i never formatted my 32 gig Samsung SD card. . . so I did that. Formatted as internal, and got an error about it being able to create the partition.
BOOM, same issue. . . so I assumed the card was the problem.

After another factory reset, I followed the same steps, but this time formatted the memory card as external and BAM!!! Fixed. . . . I thought.

A day or so went by. . . I started to slowly install the same apps listed above and with no issues. I restarted my phone because it just felt like it was running like crap. . . . and BAM. . . . the issue came back.

After another attempt with the exact same results. . . worked fine. No issues at all for about 2 days (with the same apps listed above) I restarted my phone again today at work (i realized i forgot to install Android Wear 2.0 for my moto360 watch) and BAM. . . the issue was back.

So, I uninstalled EVERY single app not included with a factory reset (staring with wear because i thought that caused the problem) and still having the issue. Reformatted the memory card, and even removed it completely, and well. . . . still doing it although it didn't seem to take 15-20 minutes to load (more like 5-10)

I am literally out of ideas and this phone isnt even 2 months old. . . i don't install pirated software on it, I only play ONE game, and literally just use it for calls, and facebook.

Any other ideas?

Comments

  • deciph3reddeciph3red United StatesPosts: 3 ✭✭

    After doing all of the above, I reset the phone to factory defaults and removed the memory card before hand.

    After allowing it to update the 22 default installed apps, I again recieved the error.

    After uninstalling each default app 1 at a time i discovered deezer was the culprit.

    Hope this helps others

  • coldheat06coldheat06 United StatesPosts: 1,769 ✭✭✭✭✭✭✭✭

    Glad to hear you found the culprit!!

  • deciph3reddeciph3red United StatesPosts: 3 ✭✭

    Well... I'm lost. Got home from work, restarted my phone... Got the prompt again....

Sign In or Register to comment.