Axon 7 randomly goes to lock screen (more details in description)

wackojedi911wackojedi911 Posts: 3 ✭✭✭

Hello Community, I have been having a wierd issue with our Axon 7 phones and let me try to explain.

I can be doing anything on my Axon 7 like playing a game, watching a movie, browsing the web... then all of a sudden the phone would appear to freeze, screen go dark, and lock screen appear. When the lock screen appears, there is a message top left "No sim card". Also it takes about 2-3 seconds for the lock screen swipe action to appear. At this stage, I can proceed to unlock and continue what I was doing before.

This happens very often and very randomly, and is happening on both of my Axon 7 phones. The phones themselves are > 1 year old and running the latest OS offered by ZTE. I even moved the sim card on one of the phones to slot 2 to see if that would help but its the same issue.

I have tried to google this symptom with no results and I am not sure what is going on.

Anyone else experiencing this issue? Let me know if you need more details to help resolve this.

Thank You

Comments

  • Lis24kLis24k United StatesPosts: 2 ✭✭✭

    I have exact issue! I replaced sim card with a new one from t mobile
    Still happening. I'm thinking this may be the beginning of the end of this phone's life. Any suggestions appreciated.

  • Lis24kLis24k United StatesPosts: 2 ✭✭✭

    @wackojedi911 said:
    Hello Community, I have been having a wierd issue with our Axon 7 phones and let me try to explain.

    I can be doing anything on my Axon 7 like playing a game, watching a movie, browsing the web... then all of a sudden the phone would appear to freeze, screen go dark, and lock screen appear. When the lock screen appears, there is a message top left "No sim card". Also it takes about 2-3 seconds for the lock screen swipe action to appear. At this stage, I can proceed to unlock and continue what I was doing before.

    This happens very often and very randomly, and is happening on both of my Axon 7 phones. The phones themselves are > 1 year old and running the latest OS offered by ZTE. I even moved the sim card on one of the phones to slot 2 to see if that would help but its the same issue.

    I have tried to google this symptom with no results and I am not sure what is going on.

    Anyone else experiencing this issue? Let me know if you need more details to help resolve this.

    Thank You

    Lis24k
    July 26, 2018 11:10PM
    I have exact issue! I replaced sim card with a new one from t mobile
    Still happening. I'm thinking this may be the beginning of the end of this phone's life. Any suggestions appreciated.

  • wackojedi911wackojedi911 Posts: 3 ✭✭✭

    I can be playing clash of clans or watching a movie on my phone and all of a sudden the phone would flip from landscape to portrait mode, freeze up, go dark, lock screen appears with message no sim card, blink and swipe would return to unlock the phone as normal...... It seems this is much worse on one of the two phones I have and forces me to reboot the phone often just to get it to operate as normal again.....

  • bluesmanbluesman United StatesPosts: 1 ✭✭

    I have had my axon 7 screen just go back then have to hold power button for about 10 seconds than its OK has happened 3 times

  • Correct me if im wrong but if you hold the power button for that long your phone will consider it a reboot request? I have yet to determine a pattern to this issue as it still plagues both axon 7 phones I have.

Sign In or Register to comment.