How do I make MetroPCS metrozone not come up on my screen everytime I use my ZTE zMAX blade?

mikey0069mikey0069 United StatesPosts: 4 ✭✭✭✭

Every time I use my phone..... metrozone is on my screen I've walked it I blocked all the notifications and every time I go to use my phone is on my screen how do I make it stop? Please help

Answers

  • samsamhasamsamha United StatesPosts: 1,702 ✭✭✭✭✭✭✭✭

    hi, if you don't use the app, you can just disable it. Open setting-->Apps-->tap on the 3 dots on the upper right corner and tap "Show System"-->scroll down to metroZone. Clear the data and cache and force close it then disable it.

Sign In or Register to comment.