Axon 7 audio is super quiet

My phone was lagging for a bit, so I went and restarted it and afterwards when watching YouTube my audio just became extremely quiet, so much to the point where I have to set the volume to max for it to even sound normal.

This only happens when I'm using headphones, whether it be through headphone jack or Bluetooth. I've tried both headphones on other devices and they work fine, which shows that it's likely an internal problem.

I tried searching for a solution to this and found others had the same problem but without a fix, other than turning safe mode on then back off, which when attempting this my phone gives a screen saying, "FTM". Is there a way to actually solve this audio problem?

Comments

  • hollaphollap United StatesPosts: 8,377 ✭✭✭✭✭✭✭✭

    @GoldOnTheRooftop there are a few things you can check. in settings->sound please verify that the head set high option is set to Super. Also, verify to see what your dolby atmos settings are. I know when I use my headphones and I toggle Dolby on and off, there is quite a bit of volume change because I use the equalizer for gain.

  • ironbaybeedollironbaybeedoll United StatesPosts: 4,618 mod

    To get to safe mode and not FTM (field test mode) start with the device turned off, press and hold the Power Button until you see the logo then press and hold Volume Down Key until it loads to lock screen. Holding both the power button, and volume down is for FTM as you've seen. Please try the suggestions offered by @hollap , I just wanted to clarify how to get you into safe mode :wink:

Sign In or Register to comment.