Do Not Disturb

kimkim Posts: 24 ✭✭✭✭

Hello all! All of a sudden I am having an issue with DND not silencing text notifications. It was working before. DND works fine when when alarms only and total silence are selected. Priority let's all texts ding, even if the contact is not selected as a favorite. Any thoughts? Thank you!

Comments

  • samsamhasamsamha United States Posts: 1,908 ✭✭✭✭✭✭✭✭

    Under DND setting, when you select priority, you should have option to set what kind of notification you would like to receive. Double check under Messages, if you have it set as "From anyone" instead of None or favorite contacts only.

  • kimkim Posts: 24 ✭✭✭✭

    Thank you for your comment. I don't see that I have an option as to what kind of priority notification I would like. I can only select priority, alarms or silence.

  • kimkim Posts: 24 ✭✭✭✭

    Wait...I see "sound allowed" but it is grayed out and I cannot select it. Is that what you mean?

  • samsamhasamsamha United States Posts: 1,908 ✭✭✭✭✭✭✭✭

    Check the picture posted on this thread where you see under DND, there is an option for messages and calls (toward the bottom), the setting sometimes can be moved around with different build.

    Since you mention this only happens with priority (double check under DND to see if you have an option called Priority only allows and check the setting there.

  • kimkim Posts: 24 ✭✭✭✭

    It's working! Thank you again for sharing your time and knowledge with me!

Sign In or Register to comment.