ZMax Pro screen locks up

the3dgmthe3dgm Michigan, USAPosts: 5 ✭✭✭✭
I've had my ZMax Pro since just after they were released and it has been everything I ever wanted in a phone!  Soon after getting it I installed my Nova Launcher, Zooper Pro, and INotify, all bought and paid for, not cracked, and made it mine.  It has worked flawlessly ever since, until now.

A few days ago it no longer responded to touch after being turned on.  If I rebooted, hold power key and select reboot, it would start working again too a point. If I went into settings I could not turn off Nova Launcher or get the Android interface to work.  Ever time the phone went to sleep I had to do the same thing to get the phone to respond.

This a.m. instead of selecting 'reboot' from the menu I held the power button for 10 seconds and let it self reboot, when it came on it was finally in Android Launcher mode.  It seems to be working fine again, though it would take letting it sleep over night to make sure.

I have auto update on so I may have received a recent update from Nova, Zooper or INotify that is causing the problem.  Has anyone heard of anything?  Thoughts?

Comments

  • hollaphollap United StatesPosts: 8,311 ✭✭✭✭✭✭✭✭
    Let us know if you experience problems again since you think it may be working again.  You can always try to wipe the cache partition in the recovery menu. Sometimes that can fix weird issues. If you think it's an app issue you could delete them one by one and test.
  • csyavacsyava United StatesPosts: 1 ✭✭
    Got same problem what in the world I should do
  • the3dgmthe3dgm Michigan, USAPosts: 5 ✭✭✭✭
    UPDATE:  Well it seems to be one of two things, both software.

    After it finally switched back to the Android interface, it was working again, just not as pretty! LOL

    I started checking apps I have on my phone for recent updates.  The only thing I found was Antutu, the benchmark program, it had been updated about the time I started having problems and had a update for the update sitting in the Play store.  Run the latest update for Antutu, switched back to Nova Launcher and everything was right with the world. . . almost.

    I noticed shortly after that my screen was showing the weather temp as 59 degrees, about 30 degrees too high. I clicked on my custom Zooper widget and it shows Open Weather Map as the default Weather app.  That app does not show in the Play store and I don't have either of the other two options for weather on my phone.  After a refresh of Zooper the temp now reads 'unknown.'  I need to find out what's going on with that.

    However, I think it was the Antutu glich that was causing my problem, the phone has worked fine since doing that update.
  • hollaphollap United StatesPosts: 8,311 ✭✭✭✭✭✭✭✭
    Unfortunately this happens too often in Android devices. Having to back out app by app until you find the right one can be a daunting task. At least you didn't have too far to go to find the issue @the3dgm
  • the3dgmthe3dgm Michigan, USAPosts: 5 ✭✭✭✭
    edited November 10, 2018 8:30PM
    Update to the Update:

    It seems Zooper/Zooper Pro is a dead program.  No updates in 3 years, so no development.  Switched to KWGT, the new 'BEST' widget maker after some research and I have my temp again.  I was able to replace my custom widget in a manner of minutes with KWGT, vastly faster then it took me to build the original in Zooper.  The only difference is the font is slightly different, but, I just used the first one that was close, I'll fine tune it later.

    The phone is still working just fine! 
  • hollaphollap United StatesPosts: 8,311 ✭✭✭✭✭✭✭✭
    the3dgm said:
    Update to the Update:

    It seems Zooper/Zooper Pro is a dead program.  No updates in 3 years, so no development.  Switched to KWGT, the new 'BEST' widget maker after some research and I have my temp again.  I was able to replace my custom widget in a manner of minutes with KWGT, vastly faster then it took me to build the original in Zooper.  The only difference is the font is slightly different, but, I just used the first one that was close, I'll fine tune it later.

    The phone is still working just fine! 
    Good to hear @the3dgm
Sign In or Register to comment.