Phone won't automatically connect to saved wifi networks when in area

debjackdebjack United StatesPosts: 1
My ZTE zmax pro was automatically connecting to my home wifi network, and any other saved networks, when I used a Comcast modem/router. When I rebooted my phone at home, or when I returned home with my phone from being away from my home wifi network, my phone always recognized and automatically connected to WiFi again. Since I bought my own Arris modem/router two days ago, my phone forgets my wifi network each time I reboot it or leave home and return. The network is "saved," but each time I come home I have to go to my settings, tap the network name, and tap "connect" again. I can't find a place in the ZTE phone settings to automatically connect to WiFi, and I never needed to while I used the Comcast modem. My laptop is not having a problem - if I take it out of range, it automatically connects when I return.

Answers

  • scottdoddgascottdoddga United StatesPosts: 9 ✭✭✭✭

    Hey

    I had a ZMax Pro before I bought the Z982 ZTE Blade Z Max. A couple of quick questions-

    •I see you use Comcast for your internet? Correct? If so, do you use the Xfinity hotspots automatically when your away from home?

    • Is your SSID from your router/cable modem broadcasting or is It hidden?

    • There are apps to auto connect to your WiFi. Your Xfinity connection (if you have one- by that I mean you connect to Xfinity's Wif hotspots could be the problem as I had a similar issue where my Xfinity hotspot around the house would auto connect my phone while in the house if my modem hick-upped in the least bit.

    Let me know if you still need help.

    Scott Dodd

    678-876-8392

Sign In or Register to comment.