Blade Max View Charging

BangBang United StatesPosts: 3 ✭✭✭
I love this phone but I keep noticing that when I'm charging it, I look at the phone and it's not charging.  The phone is plugged in and secure...  But it stops charging.  If I unplug the cable from the phone... It makes the disconnect sound notification.  When I plug it back in, it gives me the connnect notification and charges normal... But then will just stop.  I unplug and replug and repeat.  Sometimes it will charge without stopping but most of the time it stops charging randomly.  Anyone with a blade Max View having the same or similar issue?!

Comments

  • sshasansshasan Staff Member United States Posts: 3,782 admin
    @Bang

    There are a few things you can try if you haven't already.

    - Make sure that there is no pocket lint or other debris in the charge port. Use a can of compressed air to clean it out.

    - It is best to try another USB C cable and/or wall adapter to rule those out as the cause. You can also try charging another device that uses USB C with the cable and wall adapter you have.

    - Sometimes plugging in to a different outlet could solve the issue.

    - Wiping the cache partition may help.

    - If all else fails, try factory resetting the device. 
  • BangBang United StatesPosts: 3 ✭✭✭
    Now my device won't fast charge... 
  • sshasansshasan Staff Member United States Posts: 3,782 admin
    @Bang what resolved the previous non charging issue you were having.
  • BangBang United StatesPosts: 3 ✭✭✭
    No... @sshasan.  It won't fast charge and it charges really slow.  I just got another phone.  I'm going to reset and see what happens. I may have to contact ZTE?
  • sshasansshasan Staff Member United States Posts: 3,782 admin
    @Bang Yea, definitely give customer service a call if the reset doesn't resolve it. You're covered under warranty. 
Sign In or Register to comment.