Activity sounds

ljgibbonsljgibbons United StatesPosts: 6 ✭✭✭✭

I've had my blade max view for about 8 months. Everything was spot on and worked great until a couple of months ago. Now, the activity sounds (ie... text messages, instant messages, ring tone) don't work when screen is asleep. I've checked everything. All volumes are up, "do not disturb" is off, etc. ITS DRIVING ME CRAZY!!! WHAT'S GOING ON AND HOW DO I FIX IT? Thanks.... Fast response is needed.

Answers

  • toyguy22toyguy22 United StatesPosts: 143 ✭✭✭✭✭✭
    edited August 26, 2019 3:06AM

    Is it possible that you may have turned on Airplane mode by accident? Have you checked to see if notification sounds and ringtones work while the screen is turned on? What wireless carrier are you using?

  • ljgibbonsljgibbons United StatesPosts: 6 ✭✭✭✭

    Thank you for a fast response... No, airplane mode is off. My account goes through Walmart so I think it has changed to trac phone but am not completely sure

  • ljgibbonsljgibbons United StatesPosts: 6 ✭✭✭✭

    I'll check to see if all sounds work with screen awake.... Give me a moment

  • ljgibbonsljgibbons United StatesPosts: 6 ✭✭✭✭

    Okay, the telephone part rings when screen is on but text messaging and messenger has no sound when screen is on

  • toyguy22toyguy22 United StatesPosts: 143 ✭✭✭✭✭✭
    edited August 26, 2019 3:49AM

    Are you using the default phone and text messaging apps that came with the phone or are you using 3rd party ones?

  • ljgibbonsljgibbons United StatesPosts: 6 ✭✭✭✭

    I'm using the default text messages, and I think I had to download Facebook messenger... And yes, default phone app too.

  • toyguy22toyguy22 United StatesPosts: 143 ✭✭✭✭✭✭

    Not really sure what the problem could be and I don't have that particular ZTE phone. There's plenty of other members here though that do have a ZTE Blade Max View so hopefully they can provide some insight.

    Have you tried looking through the settings in the default phone app, default text messaging app, and Facebook messenger to see if there's any settings there that could be causing this? As a last resort, you could also try doing a factory data reset to see if that helps resolve the issue but you may want to backup your data first before doing it.

  • ljgibbonsljgibbons United StatesPosts: 6 ✭✭✭✭

    Thank you toyguy22. Yes, I've checked all notifications in all the apps. I can't find an answer anywhere. But thank you for responding, I appreciate that. Maybe I'll uninstall the messenger app and reinstall. I've done a factory reset in the past and it didn't help. (I always backup phone..lol) thanks again.

  • toyguy22toyguy22 United StatesPosts: 143 ✭✭✭✭✭✭
    edited August 26, 2019 4:42AM

    Just to make sure it's not an issue with your network provider, and if possible, try using a different unlocked GSM phone with your sim-card in it (like if you have an old one laying around or maybe ask to use a friend or family members phone briefly) and see how calling and texting work there with the screen off and on. Also, you could try using a friend or family members GSM sim-card in your own phone (Verizon should also actually work with this phone but not Sprint or any of its MVNO's) and then try test calling and texting to his/her number with the screen both off and on.

Sign In or Register to comment.