No voice on incoming calls when ZTE Quartz is connected to LG G6 intermittent

radiodanradiodan United StatesPosts: 3 ✭✭

On some incoming calls on my LG G6 that is paired with my Quartz when I answer on the phone, there is no caller voice, if they call on my other G6 that is not connected to ZTE Quartz, I always receive the call with no problems in hearing the caller and talking to the caller.

This does not happen on each incoming call but does happen more than not.

Phone and watch were set up by TMobile to use same number.

when I answer on the Quartz watch, I can always hear the caller and talk with no problem.

i have been battling this problem for a long time and have tried to search for an answer. I have gone to my TMobile company store and they are stumped.

i have reset the phone, reset the watch, uninstalled Wear OS and reinstalled Wear OS and still cannot solve this.

can anyone tell me how to fix this problem?

Comments

  • samsamhasamsamha United StatesPosts: 2,193 ✭✭✭✭✭✭✭✭

    have you looked at our FAQ regarding to setting up calls on the watch.

    Since you are having issue only when you have the watch paired up with the phone, I wonder maybe the issue could be bluetooth connectivity where the audio is being routed to the watch.

    I vaguely recall someone in the past had issue with T-Mobile One feature (I think that is what you have where you register any number you have to your primary number and it will ring on any device) . Are you using T-Mo one? Did you have the Quartz number registered under your tmo one account as forwarding number?

  • radiodanradiodan United StatesPosts: 3 ✭✭

    Samsamha, thank you for your suggestions.

    I also went to a different TMobile store today and talked with a different agent who also made some changes to my watch and suggestions. He called me from his phone and I was able to answer on my phone while the watch was connected.

    It is too early to say the problem has been solved as this seemed to be intermittent before today, therefore I need to see if this continues to happen as I receive other calls over the next few days or weeks.

    I will report back here, however if anyone else that reads this has seen this problem and solved it, let me know!

  • radiodanradiodan United StatesPosts: 3 ✭✭

    Well, it looks like nothing has changed (9-26-19), today one call was received properly and one call exhibited the same problem of me answering on the phone and there was no audio from the caller or to the caller. I called that person back and when I generate a call, there is no problem.

    Just to recap:

    Carrier - TMobile

    Equipment: ZTE Quartz watch, LG G6 Phone. Phone and watch have same number. When there is an incoming call, BOTH phone and watch show this incoming call.

    Problem: When watch is paired to LG G6 phone and when I ANSWER the call on the phone, SOMETIMES there is no audio to or from the caller.

    When watch paired to LG G6 phone, I can MAKE calls with no problems on either phone or watch. Receiving a call on watch also works perfectly

    Anybody has a way to solve this?

  • sshasansshasan Staff Member United StatesPosts: 4,023 admin

    @radiodan As simple as it might sound, try clearing the LG G6's storage cache.

    Also, it you have other bluetooth profiles paired to the LG G6, try removing them and only leaving the Quartz paired.

Sign In or Register to comment.