Wirless charging issues?

jjnitzhjjnitzh Michigan USAPosts: 6 ✭✭✭✭

Having trouble getting wireless charge to work on my A10P.

Bought an Anker upright, and pad style chargers. Have also tried a generic Qi pad, and a samsung pad. With the included wall brick, anker QC3 bricks, and 2 other adapters.

Put the phone on the pad, charging animation pops up, goes back to launcher, charge animation blinks, back to launcher....

Sits there and blinks back and forth every second just strobing as battery level goes down. Is anyone else seeing this, or did I just get a bad phone?

Does anyone have a recommendation as to what brick/pad combination is working for them?


  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    I do not have issue charging the phone using Choetech stand and pad. Do you have a case? If so, maybe try to charge the phone without the case on. Also, have you tried to adjust the phone a little bit so the charging coil on the phone lines up with the coil on the pad.

  • dnewman007dnewman007 United StatesPosts: 3,667 ✭✭✭✭✭✭✭✭

    Just an FYI, I use a Samsung charging pad with no issues. I can also wireless charge my device in my car with no issues.

  • KyleKeetonKyleKeeton RussiaPosts: 4 ✭✭✭✭✭

    I have issues also. It is very sensitive to the position it sits upon the charger. (Also the spot it can sit changes daily, never the same each day!) I have a ZTE wireless charger that came with the phone and I must reset it upon the surface if the pad several times to get the phone to accept charging. I have also found that leaving it on the charger will not ensure a full charge. It seems to be a hardware issue in the phone and the pickup unit in the phone has a very narrow receiver area....no you are not alone and while I am glad to no I am not crazy myself with wireless charging issues. I wish it was not an issue. If you are tired and just drop the phone on the charger? It most likely will not charge...

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    @jjnitzh & @KyleKeeton Are you using a case on your device?

  • jjnitzhjjnitzh Michigan USAPosts: 6 ✭✭✭✭

    I do but also removed it for each test. Same result. It acts like it's about to charge, but just keeps jumping back and forth between charging and not charging.

  • jjnitzhjjnitzh Michigan USAPosts: 6 ✭✭✭✭

    Looks like I'm going to have to get ahold of customer service. DARN!!! I've been using this for about a week now, and I really love the darn thing. Going to be hell going back to the A7 while I get it replaced.

  • lwalther57lwalther57 United StatesPosts: 3 ✭✭

    Does the phone have any way to inform you if it is using FAST Wireless charging (vs. "normal" wireless charging)?

    I come from a Samsung S8+, and there was a notification that would either say "Wireless Charging" or "Fast Wireless Charging", depending upon the brick, cable, and pad combination I was using.

    Also, with wired/plug-in chargers...

    Is there any notification of whether QuickCharge is active? (vs. normal, "slow" charging)?

  • samsamhasamsamha United StatesPosts: 2,363 ✭✭✭✭✭✭✭✭

    @lwalther57 , I do not believe that you will see different notification using wireless charging. At least I have not seen on my device (could be due to the pad I have here does not support the standard that is on A10P).

    With Wired Charging, I do see different message. I see Quick Charging on lockscreen.

  • sshasansshasan Staff Member United StatesPosts: 4,077 ✭✭✭✭✭✭✭✭

    I'm using a Samsung Pad with Fast Charging and it does not show ''Fast Charging".

  • lwalther57lwalther57 United StatesPosts: 3 ✭✭

    Thanks samsamha! I do see the Quick Charging message on my lockscreen.

    It was obscured by my wallpaper, and I was looking for something on my notification panel, like it was on my previous phone, but it's not there. (only on the lockscreen, as you said)

    I see a "Wireless Charging" message on the lockscreen as well, but no indication of FAST, even when using the same combination that works with my old S8+, and re-positioning, with & w/o case on.

Sign In or Register to comment.