MF288 update

LordDonkeyLordDonkey United StatesPosts: 3 ✭✭

I have the ZTE MF288 hub and I noticed my software version was 1.0.12 while the PTCRB certification page lists a 1.1.12 version (https://www.ptcrb.com/certified-devices/device-details/?model=36471). Does anybody know if there's a difference in the newer software? I checked for updates but none are found, do they have to be pushed from ZTE?

Also, does anyone know what the bottom USB port is for? Diagnostics? I would like to know what band I'm on and what CA combinations it's using, but I can't find any way to get that. I've searched for open ports like the MR1100 has to do AT Commands over, but no luck. There is an open port, 10005 that is supposedly for Secure Telnet, I connected to it but nothing happens.

Comments

  • AerospacemanAerospaceman United StatesPosts: 1,517 ✭✭✭✭✭✭✭✭

    It looks like this device is not available in the US. I tried to do some research and I think that the 1.1.12 might be a typo? I saw a Telus website that has the software listed as 1.16.0 which would be newer than 1.1.12. I wish I had a better anwer for you. I would recommend reaching out to ZTEDEVICE

  • PepperPepper United StatesPosts: 2 ✭✭
    edited April 26, 2021 9:20PM

    I would guess that 1.0.12 is the current version, and 1.1.x are (pre-release/beta/not available to real people) versions.

    I just got one of these today, tested it for a little while in place of a Consumer Cellular (AT&T Network) ZTE Home Phone Base Station (WF723) and it was pretty much plug-n-play except for the APN (ccdata). While it was online, I ran the update and it went from 1.0.8 something to 1.0.12.

    One weird thing I noticed, during a phone call, the signal indicator went from green to blue, then it went thru some sort of wireless reset and back to green when the call was done.

    Makes me wonder, is this thing truly VoLTE capable? Because from the lights, it's dropping from LTE to 4G during phone calls.

Sign In or Register to comment.